Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Roman

RCLine User

  • »Roman« ist der Autor dieses Themas

Wohnort: Aichwald in der Nähe von Stuttgart

  • Nachricht senden

1

Montag, 10. März 2008, 12:27

Denkfehler bei lipo Saver?

Da ich in mein Boot gerne ein paar Lipos schmeißen würde, mein Regler aber keine Lipo Abschaltung hat suche ich nach einer Lösung. Die meisten gezeigten Lipo Saver lassen ja nur ein LED blinken - Im Boot deshalb relativ unbrauchbar. Da habe ich mir einfach mal ein paar Gedanken gemacht und bin auf etwas vermeindlich sehr simples gekommen, wovon ich aber glaube das es so nicht funktionieren kann weil es sich dann doch zu einfach anhört...

Ich nehme eine Zener Diode (In Sperrichtung) und packe dahinter in Reihe eine kleines Relais (Monostabil), durch dessen Schaltausgang ich dann mein Signal zum Drehzahlsteller schleife.

Idee dahinter: So lange meine Akkuspannung größer Uz der Diode ist, ist die Diode niederohmig und der Strom kann durch den ca. 50 ohm Spulenwiderstand des Relais abfließen und mein Drehzahlregler bekommt Signale vom Empfänger.

Wenn meine Akkuspannung jetzt unter Uz fällt, wird die Diode hochohmig ===> Mein Relais kippt in seinen stabilen AUS zustand und meine Regler bekommt kein Signal mehr.

Weil der Akku dann ja nicht mehr unter last steht, steigt seine Spannung wieder und es passiert dann aber gleich wieder das gleiche.

Das müsste meinen Motor dann ja wohl merklich zum stottern bringen oder?



Jetzt aber die preisfrage: Wo liegt mein Denkfehler dass, das nicht jeder so macht?

==[]


Danke!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Roman« (10. März 2008, 12:30)


hvdh

RCLine User

Wohnort: Rheine

  • Nachricht senden

2

Montag, 10. März 2008, 22:10

Hallo
Zum einen bauen die Meisten nicht gerne Relaiskontakte in ihre Empfängerleitungen ein.
(Beim Boot mag es noch gehen.)

Der Denkfehler liegt in der Hysterese des Relais.
Ein Relais benötigt einen relativ hohen Anzugstrom.
Wenn das Relais angezogen hat, ist der Haltestrom aber deutlich geringer.

Das Abschalten des Impulssignals würde noch funktionieren, aber die Spannung wird auch bei passender Auslegung nicht wieder so weit Ansteigen, dass das Relais anzieht.

An der Z-Diode fällt immer die Z-Spannung ab, das Relais bekommt nur die restliche Spannung, der Durchflussstrom reich nicht zum Anziehen des Relais. Die Z-Diode ist kein Thyristor, der voll durchschaltet.

Deine Schaltung habe ich damals schon in Ladegeräte eingebaut, um die Akkus zu ENT-laden. Gestartet wird dabei mit einem Taster durch überbrücken der Diode.

Was du brauchst gibt es auf Günther Hagers http://www.aero-hg.de/ Seite als Lipoabschalter.
Die Schaltung funktioniert, und du kannst mit stotterndem Motor noch an Land fahren.

Hermann

Roman

RCLine User

  • »Roman« ist der Autor dieses Themas

Wohnort: Aichwald in der Nähe von Stuttgart

  • Nachricht senden

3

Dienstag, 11. März 2008, 08:35

Vielen Dank für die Ausführungen - Wenn man alle Bauteile ebene als Ideal betrachtet und keine Ahnung hat wie sie wirklich funktionieren :shy:


Die Lösung mit dem ICL 7665 gefällt mir sehr gut. Muss ich den aber zwangsläufig bei Reichelt bestellen oder bekomm ich den auch wo anders?

Danke


Edit weil falsche IC Bezeichnung (Copy and Paste)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Roman« (11. März 2008, 11:58)


4

Dienstag, 11. März 2008, 11:03

Hallo Roman,
ICL7665!

Grüße
Milan