Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 23. Juli 2008, 23:27

problem mit dem 7 kanal multischalter

hallo zusammen
ich habe den in der überschrift genannten baustein von conrad. der funktioniert auch gut, nur habe ich mir eine steuerung mit schaltern anstelle der steuerknüppel überlegt (normal wir der baustein über einen steuerknüppel angesteuert. knüppel nach rechts, ist kanal 1 an; knüppel nach rechts oben, ist kanal 2 an; knüppel nach oben, ist kanal 3 an; usw...)
ich habe mir überlegt mit 8 schaltern den baustein anzusteuern, also nicht mehr über die beiden proportionalkanäle der steuerknüppel, sondern über 2 freie ausbauplatz prop. kanäle.
nun habe ich das alles komplett aufgebaut und es kommt zu einem kurzschluss. da habe ich mal angefangen das nur erstmal mit 2 schaltern auszuprobieren um zu schauen ob das system überhaupt klappt, und siehe da, hier liegt schon das problem.
wenn ich einen schalter so mit meiner fernsteuerung verbinde, dass der schalter beim betätigen das signal "links/unten" an den baustein weitergeben soll funktioniert das auch. wenn ich nun allerdings noch einen zweiten schalter anbringe, der das signal "links/oben" weiter gibt, schaltet sich meine funke aufgrund eines kurzschlussses immer ab.
warum ist das so?
ich hoffe ihr versteht was ich meine und könnt mir helfen!
mfg oliver

2

Donnerstag, 24. Juli 2008, 11:30

RE: problem mit dem 7 kanal multischalter

Ich bezweifle, dass das so funktionieren wird.

Wie hast du denn die Schalter angeschlossen?
Poste mal den Schaltplan.

Grüße
Claus

Dante

RCLine User

Wohnort: Rheinknie

  • Nachricht senden

3

Donnerstag, 24. Juli 2008, 17:50

8 Schalter geht nicht...

Mit 4x 2-Pol EinAusEin Tastern kannst Du die 7Kanäler von C problemlos steuern.

Je nach Sender brauchst Du parallel noch 4 Widerstände (Graupner 3k3 - 4k7) um definierte Pegelzustände sicher zu stellen.

Ich mach mal noch eine Zeichnung...

Leo
Trollfilter: Ein

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Dante« (24. Juli 2008, 18:23)


Dante

RCLine User

Wohnort: Rheinknie

  • Nachricht senden

4

Donnerstag, 24. Juli 2008, 18:22

Das Bild...
»Dante« hat folgendes Bild angehängt:
  • 7Kanal.jpg
Trollfilter: Ein

5

Montag, 28. Juli 2008, 14:54

hallo
hmmm soweit habe ich das bis auf die widerstände exakt gleich aufgebaut wie du, nur das ich anstelle der 4 zweipoligen 3 stufenschalter 8 einpolige 2 stufenschalter benutzt habe. aber naja, habe mir jetzt die 3 stufenschalter besorgt und werde es in den nächsten tagen ausprobieren.
kannst du mir den sinn und die funktionsweise der widerstände bitte nochmal etwas genauer erklären. (also das widerstände die spannung reduzieren weiss ich, aber was die hier in dieser schaltung genau machen sollen.)
ansonsten vielen dank für die zeichnung!
mfg oliver

Dante

RCLine User

Wohnort: Rheinknie

  • Nachricht senden

6

Montag, 28. Juli 2008, 15:56

Es gibt, vor allem ältere Fernsteuerungen, welche den "Nullpegel" nicht sauber bringen, oder beim Vollpegel, ohne Widerstand extrem streuen.
Wir hatten z.B. bei einer FM314 das Problem, dass die Nachbarkanäle plötzlich mit ausgeschlagen haben, wenn der Taster betätigt wurde. Mit den Spannungeteilerwiderständen 2x 3k9 wars weg...

Leo
Trollfilter: Ein

7

Montag, 18. August 2008, 18:59

hallo
also ich hab das nun mal anhand deiner zeichnung nachgebaut. auch mit den widerständen. ich habe welche mit 4,7 k ohm genommen. meine anlage ist eine mc 12.
bei mir schlagen allerdings hin und wieder die nachbarkanäle mit aus.
hat dafür einer eine lösung parat?
mfg oliver

8

Montag, 18. August 2008, 19:15

RE: problem mit dem 7 kanal multischalter

hallo
ich habe gerade noch einmal alles durchgegangen und danach dann die steckbuchsen wohl in einer anderen konstellation in die fernbedienung gesteckt.
jetzt klappt es auf einmal wunderbar. wenn ich die steckbuchsen wieder vertausche klappt es wieder nicht.
ich verstehe allerdings nicht wieso das so ist. die fernsteuerung dürfte das doch eigentlich gar nicht mitbekommen... das würde ja , um mal bei deinen worten in der zeichnung zu bleibe, doch nur den lowkanal in den highkanal umwandeln und umgekehrt. und wenn ich dann den entsprechenden schalter einfach ebenfalls entgegengesetzt betätige dürfte doch eigentlich kein fehler auftreten...
mfg oliver

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »olllo« (18. August 2008, 19:24)