Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 15. Oktober 2008, 20:20

BL-Regler abgebrannt

Hi,

mein BL-Regler ist heute in Rauch aufgegangen.

Das war einmal der Regler

Habe die defekten Teile schon ausgelötet, wie im Bild zu sehen ist.

Auf den darunter liegenden ICs kann ich nur als Bezeichnung 7809AV erkennen,
leider konnte ich unter dieser Bezeichnung nichts finden.

Ich hoffe, dass einer von Euch mir da weiterhelfen kann, was ich da neu einsetzen muss.

Ich bedanke mich bei Euch im voraus.

Peter
»P.E.T.E.R« hat folgendes Bild angehängt:
  • DSC004780_1024x1024_73KB.jpg
MfG Peter
Was nicht passt, wird passend gemacht.
[SIZE=1]Walkera HM 5G4 RE3LY Basic one HBK2 m. Direktantrieb
Graupner MX12 / FrSky V8HT 2,4 GHz[/SIZE]
Im Bild: meine E91 in 5Zoll

Elektroniktommi

RCLine User

Wohnort: MK, Sauerland

Beruf: Konstrukteur

  • Nachricht senden

2

Mittwoch, 15. Oktober 2008, 20:25

Die Aufschrift "NICHT BRENNBAR" ist keine Herausforderung!
[IMG]http://www.rclineforum.de/forum/attachment.php?attachmentid=122429&sid=[/IMG]

[SIZE=4]Ströme messen nicht vergessen![/SIZE]

Chilikakaoexperte

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Elektroniktommi« (15. Oktober 2008, 20:33)


3

Mittwoch, 15. Oktober 2008, 21:09

Hi,Tommi,

erst einmal danke für deinen Hinweis.

Habe beides bei Segor und Conrad in der Suche eingegeben, hatte aber keinen Erfolg.

Wenn ich nicht nerve, hast Du noch einen Tip für mich?

Peter
MfG Peter
Was nicht passt, wird passend gemacht.
[SIZE=1]Walkera HM 5G4 RE3LY Basic one HBK2 m. Direktantrieb
Graupner MX12 / FrSky V8HT 2,4 GHz[/SIZE]
Im Bild: meine E91 in 5Zoll

4

Mittwoch, 15. Oktober 2008, 22:09

Hallo Peter,
ich werde IRF 7455 von Nessel nehmen (7mOhm bei 4,5V).

Grüße
Milan

5

Mittwoch, 15. Oktober 2008, 23:01

Hi, Milan,

danke für deinen Tip, davon habe ich noch ein IC IRF 7455, werde noch 4-5 Stück holen und dann einlöten.

Drücke mir die Daumen beim Zittern (Löten), aber ich habe schon etwas Erfahrung damit,
wenn man einen Walkera Koaxial hat, hat man seiner 4in1 schon mal den Lötkolben gezeigt.

Ich melde mich, wenn es geklappt hat.

Peter
MfG Peter
Was nicht passt, wird passend gemacht.
[SIZE=1]Walkera HM 5G4 RE3LY Basic one HBK2 m. Direktantrieb
Graupner MX12 / FrSky V8HT 2,4 GHz[/SIZE]
Im Bild: meine E91 in 5Zoll

6

Donnerstag, 16. Oktober 2008, 02:11

Milan hat schon recht damit das die 7455 gut passen. Ich bin aber trotzdem sketisch das auch die Mischung mit den 7809 funktioniert.
Also vorsichtshalber gleich mehr 7455 beim Nessel bestellen. Oder mich mal anmailen. Von den 7455 hab ich noch jede Menge da. Sonderpreis.
Gruss
Thomas

🖖
So long, and thanks for all the fish.


Elektroniktommi

RCLine User

Wohnort: MK, Sauerland

Beruf: Konstrukteur

  • Nachricht senden

7

Donnerstag, 16. Oktober 2008, 07:50

Es wird sicherlich nicht nur die eine Seite der Brücke hin sein.
Mit großer Sicherheit wird auch ein P-Kanal MosFet gestorben sein
Die Aufschrift "NICHT BRENNBAR" ist keine Herausforderung!
[IMG]http://www.rclineforum.de/forum/attachment.php?attachmentid=122429&sid=[/IMG]

[SIZE=4]Ströme messen nicht vergessen![/SIZE]

Chilikakaoexperte

ro.heg

RCLine User

Wohnort: Quickborn

  • Nachricht senden

8

Donnerstag, 16. Oktober 2008, 08:32

Hallo Peter,
könnte man die, die noch drauf sind einfach mal zwischen Source /Drain
oder zum Gate durchklingeln?
Habe so schon manchen kranken gefunden.
Hast Du ein regelbares Netzteil mit Strombegrenzung?
Damit gehe ich erst mal vorsichtig nach der Repar. ran!

Grüße

Rolf

9

Donnerstag, 16. Oktober 2008, 10:41

Hi, Jungs,

danke für Eure Anteilnahme, melde mich heuteNachmittag,
bin etwas im Stress.

Peter
MfG Peter
Was nicht passt, wird passend gemacht.
[SIZE=1]Walkera HM 5G4 RE3LY Basic one HBK2 m. Direktantrieb
Graupner MX12 / FrSky V8HT 2,4 GHz[/SIZE]
Im Bild: meine E91 in 5Zoll

10

Donnerstag, 16. Oktober 2008, 20:43

Da bin ich wieder,

habe die defekten ICs durch zwei neue IRF7455 ersetzt.

Habe dann den Akku angeschlossen und den Regler ohne Motor in Betrieb genommen,
es traten keine Probleme auf. Anschliessend habe ich den Regler mit Motor getestet, den Regler ganz langsam aufgemacht und wie Ihr im Bild sehen könnt, meldete sich der Regler erneut mit Rauchzeichen.

Ich glaube, dass nicht nur der Regler defekt ist, sondern der Verursacher des ganzen Übels mein so schöner Motor ist.

Peter
»P.E.T.E.R« hat folgendes Bild angehängt:
  • DSC04783_1024x1024_74KB.jpg
MfG Peter
Was nicht passt, wird passend gemacht.
[SIZE=1]Walkera HM 5G4 RE3LY Basic one HBK2 m. Direktantrieb
Graupner MX12 / FrSky V8HT 2,4 GHz[/SIZE]
Im Bild: meine E91 in 5Zoll

11

Donnerstag, 16. Oktober 2008, 21:55

Ueberpruef doch bitte mal ob da wirklich nur eine einzige Sorte FETs drauf ist.
Wenn ich das auf deinem ersten Bild richtig erkenne sind das doch andere FETs die jetzt abgeraucht sind. Oder?
Tommi hatte auf die Thematik ja schon hingewiesen.

Diese drei haettest du also auch ersetzen muessen. Und zwar nicht mit den 7455!!!
Gruss
Thomas

🖖
So long, and thanks for all the fish.


Elektroniktommi

RCLine User

Wohnort: MK, Sauerland

Beruf: Konstrukteur

  • Nachricht senden

12

Donnerstag, 16. Oktober 2008, 22:05

Zitat

Die Aufschrift "NICHT BRENNBAR" ist keine Herausforderung!
[IMG]http://www.rclineforum.de/forum/attachment.php?attachmentid=122429&sid=[/IMG]

[SIZE=4]Ströme messen nicht vergessen![/SIZE]

Chilikakaoexperte

13

Donnerstag, 16. Oktober 2008, 22:07

Den Post hatte ich uebersehen. :nuts:
Gruss
Thomas

🖖
So long, and thanks for all the fish.


14

Donnerstag, 16. Oktober 2008, 22:47

Hi, Thomas,

das ist korrekt, es sind andere FETs FDS6679.

Ich glaube, dass es der Motor ist, den habe ich selber gebaut, er arbeitete bisher recht gut als Direktantrieb meines "Basic one" Helis und auch der Regler funktionierte immer recht gut, heiß ist auch nie etwas geworden.

Der Motor wurde etwas heiß, aber ich konnte ihn immer noch gut anfassen, habe ihm trotzdem noch einen Kühlring verpasst.

Ich werde den Motor morgen mal zerlegen, denn irgendwie sieht der Lack auf den Wicklungen so komisch aus.

Peter

P.S. Thomas, ich habe gehört, dass Du nach Berlin kommst, ich hoffe, dass wir uns dann sehen werden.

Du kannst ja mal von den "FETs 7455" 2 bis 10 Stück in den Bierkasten legen, den Du mitbringst. Fritz meint, dass Dir das Berliner Bier zu stark ist.
MfG Peter
Was nicht passt, wird passend gemacht.
[SIZE=1]Walkera HM 5G4 RE3LY Basic one HBK2 m. Direktantrieb
Graupner MX12 / FrSky V8HT 2,4 GHz[/SIZE]
Im Bild: meine E91 in 5Zoll

15

Donnerstag, 16. Oktober 2008, 23:24

Hi Peter,
das Berliner Bier ist nicht zu stark. Nicht vergessen, ich bin in Spandau geboren. Und kenne auch den kleinen Nachbarort Berlin. :D Und damit auch den Unterschied zu echtem Bier. :evil:

FETs packe ich ein. Erinner mich aber nochmal dran wenn der Termin feststeht.

Wie weit am Limit hast du den Regler immer betrieben? Ich haette statt den 6697 noch SI4425 da. Sind nicht ganz so Leistungsfaehig. Deshalb die Frage nach dem Bedarf.
Gruss
Thomas

🖖
So long, and thanks for all the fish.


16

Freitag, 17. Oktober 2008, 17:21

Hi, Thomas,

Du bist also in Spandau [SIZE=3]bei[/SIZE] Berlin aufgewachsen, ich wusste gar nicht, dass ein Spandauer auch Berliner Bier kennt , geschweige denn trinken würde, denn die Spandauer haben doch alles selber, nur nichts aus Berlin holen. Wenn da einer nicht mal die Spandauer Brücke gebaut hätte, könnten wir Berliner die Spandauer noch nicht einmal besuchen.

Wie lange wirst Du denn in Berlin bleiben? Wenn Du mit dem Auto kommen solltest, fährst Du fast bei mir vorbei, so dass wir ggf. zusammen zu Frtz fahren könnten. Darüber sprechen wir dann nochmal.

Den Regler habe ich etwa mit 15-20A belastet.

Der Motor hat leider einen Schluss, der Lack an den Wicklungen ist zerbröselt.
Werde den Motor erst einmal neu wickeln, aber mit besserem Draht.

Warum hat denn der Regler so unterschiedliche FETs, könnten es denn nicht alles 7455 FETs sein?

Peter
MfG Peter
Was nicht passt, wird passend gemacht.
[SIZE=1]Walkera HM 5G4 RE3LY Basic one HBK2 m. Direktantrieb
Graupner MX12 / FrSky V8HT 2,4 GHz[/SIZE]
Im Bild: meine E91 in 5Zoll

17

Montag, 20. Oktober 2008, 19:21

Hi,

so, habe jetzt einen neuen Regler bestellt, da alles löten nichts brachte.

Den Motor werde ich auch neu wickeln.

Peter

P.S.: Danke für Eure Hilfe
MfG Peter
Was nicht passt, wird passend gemacht.
[SIZE=1]Walkera HM 5G4 RE3LY Basic one HBK2 m. Direktantrieb
Graupner MX12 / FrSky V8HT 2,4 GHz[/SIZE]
Im Bild: meine E91 in 5Zoll