Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Wolfgang P

RCLine User

  • »Wolfgang P« ist der Autor dieses Themas

Wohnort: Weinstadt

  • Nachricht senden

1

Donnerstag, 30. Oktober 2008, 18:35

Was ist das für ein Bauteil?

Ein Hilferuf an die Elektronikspezialisten unter euch.
Mein X-Peak 3 hat beim Laden Rauchzeichen von sich gegeben. Ein Bauteil ist verschmort. Ich hab hier mal ein Bild von einem baugleichen Ladegerät eingestellt. Um welches Bauteil handelt es sich? Hinter welcher Zahl verbirgt sich die Typenbezeichnung? Gemeint ist das Bauteil mit den 8 Füßen.

Gruß Wolfgang
»Wolfgang P« hat folgendes Bild angehängt:
  • IMG_2806A.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Wolfgang P« (30. Oktober 2008, 18:36)


Elektroniktommi

RCLine User

Wohnort: MK, Sauerland

Beruf: Konstrukteur

  • Nachricht senden

2

Donnerstag, 30. Oktober 2008, 18:50

Die Aufschrift "NICHT BRENNBAR" ist keine Herausforderung!
[IMG]http://www.rclineforum.de/forum/attachment.php?attachmentid=122429&sid=[/IMG]

[SIZE=4]Ströme messen nicht vergessen![/SIZE]

Chilikakaoexperte

3

Donnerstag, 30. Oktober 2008, 18:51

RE: Was ist das für ein Bauteil?

Wäre es möglich, das es sich dabei um einen IRF7424 handelt ?
Das ist ein P-Kanal FET mit bis zu 11A Drain Strom.

Guck Dir mal das Datenblatt an, wenn die Beschriftung mit deinem Bauteil zusammenpasst, sollte es das gewesen sein.

Aber grundlos wird der Transistor nicht abgeraucht sein, schau Dir auf jeden Fall auch die Bauteile an, die mit dem FET verschaltet sind.

Wolfgang P

RCLine User

  • »Wolfgang P« ist der Autor dieses Themas

Wohnort: Weinstadt

  • Nachricht senden

4

Donnerstag, 30. Oktober 2008, 18:59

Dankeschön!

Sonst sieht eigentlich alles ganz gut aus, ich werde es einfach mal ausprobieren, das Teil wird ja nicht die Welt kosten.
Hat jemand ne Ahnung, wo man den her bekommt? Reichelt und Conrad haben ihn schon mal nicht......

5

Donnerstag, 30. Oktober 2008, 19:13

Fet

Hallo,

das ist eine IRF 7424

gibt es leider weder bei Reichelt noch bei www.nessel-elektronik.de
Ich würde einen SI4425 von Nessel verwenden.

Gruß Sven

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »sven.stoecker« (30. Oktober 2008, 19:14)


Wolfgang P

RCLine User

  • »Wolfgang P« ist der Autor dieses Themas

Wohnort: Weinstadt

  • Nachricht senden

6

Donnerstag, 30. Oktober 2008, 19:19

Hallo Sven,

also die Internetseite von Nessel ist ja die Oberhärte, so etwas habe ich ja noch nie gesehen.... :D

Gruß Wolfgang

7

Freitag, 31. Oktober 2008, 08:09

Zitat

also die Internetseite von Nessel ist ja die Oberhärte, so etwas habe ich ja noch nie gesehen

Wenn man sich aber mit dem Layout etwas angefreundet hat, findet man doch sehr schnell was man sucht ... :nuts:

Wolfgang P

RCLine User

  • »Wolfgang P« ist der Autor dieses Themas

Wohnort: Weinstadt

  • Nachricht senden

8

Donnerstag, 6. November 2008, 19:06

Ladegerät funktioniert wieder, Fa. Nessel war ein guter Tipp, schnelle Lieferung ohne Mindermengenzuschlag, einfach nur gut!
Vielen Dank für eure Hilfe!