Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 23. April 2009, 16:08

mein tft monitor funktioniert nicht mehr...

hallo
ich habe mir vor einiger zeit einen kleinen tft monitor gekauft. das gehäuse davon hab ich entfernt weil ich ihn wo anders eingebaut habe. es lief auch alles wunderbar nur dann musste ich irgendwann einen anderen stromstecker an die platine löten. dazu hatte ich lötwasser verwendet. danach war der bildschirm um längen zu hell und ich dachte mir, das bestimmt rückstände von dem lötwasser kleine strombrücken schlagen die zu diesem effekt geführt haben könnten. also alles mit nem taschentuch gereinigt. blöderweise hatte ich den monitor nicht vom stromnetz genommen. nachher musste ich einen stecker der von der platine zum bildschirm führte entfernen um besser an einige stellen zu kommen. das kabel welches ich gelöst hatte war nicht das breite datenkabel sondern ich vermute, dass es das kabel für die hintergrundbeleuchtung des monitors war, also dass, was das bild erscheinen lässt. da ich das kabel gelöst habe während der strom noch angeschlossen war gab es einen kleinen funkenschlag. danach ging gar nichts mehr. ich vermute das der kondensator vor dem stecker (in dem bild rot eingekreisst) nun vllt zerstört ist. kann das sein? auf dem kondensator steht 33j 3kv drauf.
wenn ich nun wüsste, welche spannung die hintergrundbeleuchtung des monitors braucht, könnte ich diese extern (also nicht über die platine usw.) anlegen und so testen ob der monitor noch funktioniert oder ob hier das problem liegt.
kann mir vllt einer in diesem ganzen wirr warr ein bischen weiterhelfen???
mfg oliver
»olllo« hat folgendes Bild angehängt:
  • DSC02008.jpg

2

Donnerstag, 30. April 2009, 15:22

Hallo,
soweit ich weiß, brauch die Hintergrundbeleuchtung extrem hohe Spannungen im 3kv Bereich. Ich vermute, dass deswegen das Bauteil die 3KV trägt. Zum Testen lass doch nen Bild anzeigen und leuchte mit der Taschenlampe von vorne oder auf von hinten durch und schau, ob du ansatzweise nen Bild erkennen kannst.... Dann wäre nur die Hintergrundbeleuchtung defekt. Du hast Glück gehabt, dass du keinen Stromschlag bekommen hast beim Abziehen der Hintergrundbeleuchtung. Bei mir sind die entsprechenden Stellen mit einem Hochspannungswarndreieck gekennzeichnet.

mfg
Lasse
powered by Spectrum DX7

http://www.lasse-behrens.de

3

Donnerstag, 30. April 2009, 20:15

hallo
vielen dank für die antwort. ich habs natürlich sofort ausprobiert und siehe da, wenn ich das disyplay mit einer taschenlampe von hinten beleuchte seh ich ganz schwach das bild. also scheint "nur" die hintergrundbeleuchtung kaput zu sein...
bzw. die ansteuerung der hintergrundbeleuchtung... das würde doch bedeuten das ich entweder das defekte bauteil auf der platine finden müsste (hatt einer vllt eine ahnung was in so einem fall zuerst zerstört wird?!) oder ich müsste eine externe stromversorgungfür die hintergrundbeleuchtung basteln.
dazu müsste ich aber wissen welche spannung für die hintergrundbeleutung gebraucht wird... kann mir da einer weiterhelfen? kurz vor dem punkt wo die spannung für die hintergrundbeleuchtung abgegriffen wird befindet sich ein transformator mit der beschriftung "trans-pt1608016m50l" . gegooglet habe ich schon aber nichts brauchbares darüber gefunden...
über eine antwort würde ich mich sehr freuen!
mfg oliver

ich hab gerade durch zufall den schaltplan zu genau meiner platine im netz gefunden. die schaltung unten links in der ecke ist der teil wo die spannung für die hintergrundbeleuchtung abgegriffen wird. dort ist auch der kondensator und der eben angesprochene transformator zu sehen:
www.telemaster.ru/minitv/JV-777DLA01/JV-777B.pdf

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »olllo« (30. April 2009, 20:22)


iglitare

RCLine User

Wohnort: Ka-Town

  • Nachricht senden

4

Donnerstag, 30. April 2009, 23:14

Hintergrundbeleuchtung sind normalerweise 28V
Je nach Art der Hintergrundbeleuchtung.
könnten auch irgendwelche Röhren sein, die brauchen dann vielleicht 100-400V

3KV 8(
zu 1000% nicht, das geben die Bauteile und die Kabel nicht her...

ohne elektrische Grundkenntnisse, Oszi und/oder Multimeter wirds schwer.

Das Teil ist getaktet, du kannst also ohne Oszi kaum was messen.

Kommen denn die +12V an der Schaltung an?
mess mal alle Dioden und Transistoren, ob die Diodenstrecken noch passen.
Wenn Diode oder Transi Kurzschluss hat oder komplette Unterbrechung, hast du den Übeltäter...

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »iglitare« (1. Mai 2009, 00:46)


5

Montag, 4. Mai 2009, 17:56

also es handelt sich hier um eine Kaltkathodenröhre, die zum Zünden einige Volt braucht. Dazu ist zusätzlich oberhalb von dem eingekreisten Kondensator ein Trafo verbaut.

Wenn jetzt kein Display angeschlossen ist, versucht die Treiberschaltung solange die Spannung zu erhöhen, biss über den Widerstand R85 die dem erforderlichen Strom passende Spannung anliegt. Das überfordert aber den Treiber, weil ohne Display kein Strom durch diesen Widerstand fließt.

Letztendlich schmilzt dann die eingezeichtnete Sicherung FU1 N25 durch. Dies kann im ungünstigsten Fall eine dünne Leiterbahn sein, die durch das LÖTWASSER, WAS BEI ELEKTRONIK NIE WAS ZU SUCHEN HAT, vorgeschädigt und letztendlich durchgebrannt ist.

Kann aber auch ein kleines, bestücktes Bauteil (gibt ja einen Bestückungsaufdruck) sein, dass es dann zu überbrücken gilt.

6

Dienstag, 5. Mai 2009, 18:50

hallo
genau da lag der fehler! ich hab jetzt die sicherung umgangen und nun funktioniert alles prima!!
vielen vielen dank für die hilfe!!
vielleicht habe ich ja auch bald mal eine möglichkeit mich zu revoungieren...
mfg oliver