Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

janverse

RCLine Neu User

  • »janverse« ist der Autor dieses Themas

Beruf: Schüler MSS12

  • Nachricht senden

1

Donnerstag, 10. Februar 2011, 17:25

Problem mit Verstärker

Hallo,

ich möchte gerne das Signal von einem Soundmoul verstärken. Nun habe ich aus alten tragbaren Lautsprechern das Verstärkerelement ausgebaut um es zu verwenden. Es funktioniert auch bei zwei getrennten Stromquellen. Lege ich die Verstärkerplatine und das Soundmodul auf eine Stromquelle, funktioniert das ganze nicht mehr.
Nun habe ich das ganze mal durchgemessen und es liegt am Verstärker zwichen dem Signaleingang und dem "Spannungseingang" + eine Spannung von 5,3V an ,bei verwendeten 5,8V. darf das sein? Immerhin geht diese Spannung ja auch durch das Soundmodul, was bestimmt nict gut ist.

mfg, Jan Verse

2

Donnerstag, 10. Februar 2011, 17:52

RE: Problem mit Verstärker

Bau zwischen dem Soundmodul Ausgang und dem Verstärker Eingang einen Kondensator mit etwa 100µF oder größer ein.
Wenns ein ELKO ist - Polung beachten.
Dadurch sollte dein Problem mit der Gleichspannungskopplung behoben sein!

janverse

RCLine Neu User

  • »janverse« ist der Autor dieses Themas

Beruf: Schüler MSS12

  • Nachricht senden

3

Donnerstag, 10. Februar 2011, 18:28

Super, Problem behoben, danke.

Elektroniktommi

RCLine User

Wohnort: MK, Sauerland

Beruf: Konstrukteur

  • Nachricht senden

4

Donnerstag, 10. Februar 2011, 20:14

1µF sollte schon reichen, kommt auf die Eingangsimpedanz des Verstärkers an.
Manchmal reicht auch weniger, so 0,1µF Folien,- Metall/Papier,- oder Keramikkondensator.
Die Aufschrift "NICHT BRENNBAR" ist keine Herausforderung!
[IMG]http://www.rclineforum.de/forum/attachment.php?attachmentid=122429&sid=[/IMG]

[SIZE=4]Ströme messen nicht vergessen![/SIZE]

Chilikakaoexperte