1

Dienstag, 9. Januar 2018, 21:47

Stromversorgung Echolot

Hallo Forumprofis,
ich habe ein kleines Problem.
Ich würde gerne das Funkecholot in meinem Modelboot mit dem Bordstrom versorgen.
Derzeit besitzt dieses jedoch wie auf dem Bild zu sehen einen eigenen Akku mit 3 Kabeln (ich vermute daher Lipo).

Ich habe selbst bereits einmal versucht diesen durch einen ESC zu ersetzen, jedoch leider Erfolglos:-(
Als Bordspannung verwende ich 6 bzw. 7,2 Volt. Das Echolot läuft jedoch mit 3,2 Volt.
Wie würdet ihr dieses Thema angehen und was mache ich am besten mit dem 3. Kabel?

Wäre echt super wenn ihr mir weiterhelfen könntet.

Viele Grüße
Oli
»Oli89« hat folgendes Bild angehängt:
  • 20180107_183034.jpg

haschenk

RCLine User

Beruf: Dipl. Ing.

  • Nachricht senden

2

Dienstag, 9. Januar 2018, 23:06

Hallo Oli,

Zitat

Wie würdet ihr dieses Thema angehen.....

3,2 V sind etwas merkwürdig; passen höchstens zu einem leeren Lipo; hast du das gemessen ?

Ich würde erst mal messen; Spannungen der 3 Kabel gegeneinander, und Ströme in den Kabeln während des Betriebs.
Dann die Spannungen der Kabel gegeneinander, nur am Akku, ohne angeschlossenes Gerät.

Der Akku muß ja auch irgendwann irgendwie geladen werden. Was für ein Ladegerät, was ist da wo angeschlossen, welche Spannungen, welche Ströme ?

Wenn man das weiß, kann man weiter überlegen. Das dritte Kabel könnte zu einem Sensor im Akku führen.
Zu dem Gerät (und/oder dem Ladegerät) gibt's doch sicher eine Betriebsanleitung- steht da nichts zu den Kabeln drin ?

Gruß,
Helmut

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »haschenk« (9. Januar 2018, 23:12)


3

Sonntag, 28. Januar 2018, 10:17

Hallo,
bitte entschuldigt das ich mich so lange nicht gemeldet habe.
Ich musste mir erst ein Multimeter bestellen, welches leider jetzt erst angekommen ist.

Jetzt habe ich jedoch alles ausgemessen.
Wie ich festgestellt habe, lässt sich das Gerät auch lediglich mit zwei Kabeln betreiben.
Bei meinen Messungen kamen folgende Werte heraus:
Bei Betrieb benötigt das Gerät ca. 150mAh.
Der Akku hatte bei 66% Füllstand 3,6V.
Geladen wurde er mit 3,9V und 66,5 mAh.

Um diesen Akku durch meinen Bordstrom zu ersetzen brüchte ich also ein Gerät,
welches meinen Bordstrom je nach Akku 6 bzw. 7,4Volt auf die 3,7 Volt oder so senkt.
Des weiteren wäre es mir wichtig, dass ich das Gerät über meine Fernsteuerung mit ein/ausschalten kann,
also brüchte das Gerät auch eine Verbindung zu meinem Empfänger.

Wie würdet ihr dieses Problem lösen?
Über eine Antwort von euch würde ich mich sehr freuen.

Viele Grüße
Oli

4

Sonntag, 28. Januar 2018, 14:09

Oben hast du 3,2V geschrieben und unten brauchst du nun 3,7V. Was ist richtig?

Wenn 3,3V gehen schau dir mal den Spannungsregler hier an.
https://www.reichelt.de/ICs-KA-LF-/LF-33…1&ARTICLE=39414

Edit: Bei 3,5V z.B. den LF35ABV
Gruss
Thomas
🖖
No sé donde voy. pero estoy seguro de que yo llegue.

Daesh no tenim por!!!

5

Sonntag, 28. Januar 2018, 14:39

Hallo Thomas,
vielen Dank für deine schnelle Antwort.
Ich denke den mit 3,5Volt könnte ich gut verwenden.
Die Frage ist nun nur noch, wie ich diesen über die Fernsteuerung schalten kann?

Wenn ich es richtig sehen hat dieser ja keine Schaltfunktion oder?

Viele Grüße
Oli

Klaus(i)

RCLine Team

Wohnort: Achim b. Bremen

Beruf: Mensch

  • Nachricht senden

6

Sonntag, 28. Januar 2018, 15:01

Zum Schalten würde ich ein altes Servo nehmen und anstatt des Motors eine Diode und den Spannungsregler inklusive Kondensatoren einbauen.
Moment, ich schmeiß mal Paint an.

Gruß, Klaus

Klaus(i)

RCLine Team

Wohnort: Achim b. Bremen

Beruf: Mensch

  • Nachricht senden

7

Sonntag, 28. Januar 2018, 15:17

So könnte es funktionieren.



Ggf. Nullpunkt (Mittelstellung) mit Trimmer in Servo-Elektronik einstellen.

Vielleicht kann ja noch jemand anders mal ein Auge darauf werfen.

Gruß, Klaus

haschenk

RCLine User

Beruf: Dipl. Ing.

  • Nachricht senden

8

Sonntag, 28. Januar 2018, 15:50

Hallo,

die Idee mit einem abgeänderten Servoverstärker finde ich (im gegebenen Fall) für einen Nicht-Elektroniker nicht so gut. Was da "rauskommt", ist nicht ganz trivial und kann zu seltsamen Effekten führen.
Einfacher und (im Sinne des Wortes) überschaubarer wäre es, auf das Servo einen Mikroschalter zu setzen. Die Abtriebsscheibe des Servos wird so bearbeitet (Stufe feilen), daß sie den Stößel des Mikroschalters bei Drehung eindrückt.

Ansonsten wäre die Empfehlung von Thomas ok; Spannung kann zwischen 3,3 und 3,9 V liegen (der Mikrocontroller im Gerät arbeiet vermutlich mit 3,3 V, das ist aber nur eine der üblichen Nennspannungen).

Zu dem Stabi brauchst du noch einen Keramikkondensator 0,1 µF am Eingang und einen Elko 10 µF am Ausgang, Nennspannung 10 V. Kauf' ein paar davon (kosten nur Cent-Beträge), einzeln kriegst du die evtl. garnicht.

Noch am Rande:
Ströme werden in A oder mA gemessen, nicht in mAh. mAh ist Strom x Zeit = Ladung (smenge).

Gruß,
Helmut

9

Sonntag, 28. Januar 2018, 16:48

Danke für die vielen Antworten.
Ich hätte noch ein ESC wie dieses https://www.ebay.de/i/132273286456?chn=ps zuhause.
Das müsste ich doch eigentlich auch an den von Thomas empfohlenen https://www.reichelt.de/ICs-KA-LF-/LF-33…1&ARTICLE=39414 anschließen können und dann wäre das Thema durch, oder?

Viele Grüße
Oli

haschenk

RCLine User

Beruf: Dipl. Ing.

  • Nachricht senden

10

Sonntag, 28. Januar 2018, 18:56

Nein, das wird nicht vernünftig funktionieren.
Ein ESC liefert über seinen ganzen Betriebsbereich eine mehr oder weniger "zerhackte" Spannung. Du willst aber ein elektronisches Gerät (dein Echolot) ferngesteuert ein- und ausschalten. Außerdem würdest du da (hinter dem Spannungsregler bei ca.3,5 V) an die Untergrenze der Betriebsspannung kommen; gibt's aber, für 1s-Antriebe.

Wenn du schon "fertig kaufen" willst, dann schau dich mal nach einem *elktronischen Schalter mit Relais-Ausgang* um. Gibt's für ca. 10 - 20 Euro, beim Chinamann vielleicht noch billiger.

Gruß,
Helmut

11

Sonntag, 28. Januar 2018, 19:13

Da habe ich jetzt leider nicht viel gefunden:-(
Könntest du mir mal so einen zeigen welchen du meinst?

Was die Spannungsregler angeht, so könnte ich doch diese nehmen:http://www.ebay.de/itm/LD1117V33-Spannun…ZOGjXJatN--fn5Q oder?

Viele Grüße
Oli

Klaus(i)

RCLine Team

Wohnort: Achim b. Bremen

Beruf: Mensch

  • Nachricht senden

12

Sonntag, 28. Januar 2018, 19:28

Wenn du schon "fertig kaufen" willst, dann schau dich mal nach einem *elktronischen Schalter mit Relais-Ausgang* um. Gibt's für ca. 10 - 20 Euro, beim Chinamann vielleicht noch billiger.

z.B.
https://www.voelkner.de/products/111616/…nischalter.html

Gruß, Klaus

haschenk

RCLine User

Beruf: Dipl. Ing.

  • Nachricht senden

13

Sonntag, 28. Januar 2018, 21:00

Beim HK z.B. dieses Teil:
https://hobbyking.com/de_de/turnigy-tx-c…lay-switch.html

Oder bei Google mal nach "Elektronischer Schalter Modellbau" suchen...

Für dich wäre wichtig, daß der Schalter einen Relais-Ausgang hat; dann ist die Schaltfunktion völlig galvanisch getrennt vom Rest der Elektronik, und du kannst nichts mehr falsch machen. Die Schaltfunktion kannst du damit vor oder hinter dem Stabi einfügen.

Gruß,
Helmut

14

Donnerstag, 1. Februar 2018, 11:09

Bei meinen Messungen kamen folgende Werte heraus:
Bei Betrieb benötigt das Gerät ca. 150mAh.
Der Akku hatte bei 66% Füllstand 3,6V.
Geladen wurde er mit 3,9V und 66,5 mAh.

Ich nehme an, du meinst 150mA und 66,5mA und nicht mAh, sonst wäre noch eine Zeitangabe wichtig, in der die Kapazität ent/geladen wurde.

RK