Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 15. August 2004, 19:04

Signalverstärker für einen Funkempfänger.

Ich hab jetzt mal ein Funkmodul aus einer Kamera, und das empfangsmodul auf der empfängerplatine mit nem Oszi getestet (weil die platine irgendwie defekt ist)

Also hab ich den Sender an Strom gehängt, und aus den eingang ein Sinussignal gegeben (keine Ahnung wieviel Herz das waren, aber das können die Leute die sich mim Oszi auskennen aus den Bildern herauslesen)

Dann hab ich den Empfänger mit strom versorgt, und jeweils 2 pins des Moduls an das oszi angeschlossen, bis ich ein signal sah, das die gleiche frequenz hatte.

Das problem war nur das es sehr schwach war.
Das original Signal war auf dem Oszi 13 Kästchen hoch (von der Nullinie), und das empfangene signal war unterhalb der Nullinie, und war nur 1 Kästchen hoch.

Das heißt doch das es 13 mal schwächer ist als das original signal oder?
Das heist ich muss es 13 fach verstärken, nur mit was?Irgendwie mit Transistoren, oder?

Ok jetzt noch die bilder vom Oszi:

So sieht das signal aus das normal aus dem sinusgenerator rauskommt:


Wenn ich an dem oben markierten großen knopf um 2 klicks nach links drehe, sieht das signal so aus:



Drehe ich wieder um 2 zurück (also einstellung wie auf dem ersten bild), ist das signal zu sehen, wenn ich am empfänger messe (das gleiche signal, aber es hat nicht so eine große Amplitude):


Hoffe jemand kennt sich mit dem Zeug aus.


Danke schonmal

Mike:)
Wo sind meine Erdnüsse?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »reflexion1234« (15. August 2004, 19:05)


2

Montag, 16. August 2004, 11:09

erstmal zum Oszi. Schöne Bilder, aber die wichtigen Sachen sieht man nicht...

Zeitbasis müsste auf so rund 10us/division stehen, die Frequenz des Eingangssignals wäre also rund 1/30 us, also 33kHz, wenn die Zeitbasis kalibriert wäre (der kleine Knubbel über der Zeitbasis mit Pfeil steht leider nach links, nach rechts wäre das kalibriert= Position cal, das gilt auch für die Amplitudeneinstellung).

Wenn Du den Tonkanal zur Übertragung benutzt, wird der sicher bandbreitenbegrenzt sein (vermutlich bei 10 kHz), danach wird durch den Eingangstiefpass des Senders die Amplitude recht steil runtergetrimmt. Da wunderts nicht, dass am Ausgang (wenns überhaupt der richtige Anschluß war), so wenig rauskommt.

Versuch die ganze Messung mal mit nem typischen Sinussignal von 3 kHz (das sollte auch gut hörbar sein...)

Wenns dann immer noch nicht gut sein sollte, versuchs mal mit nem invertierenden OP-Amp-Verstärker...

3

Dienstag, 17. August 2004, 22:30

werd ich morgen gleich mal machen.

Noch ne frage, wenn es ein sinus signal überträgt, dann kann ich ja noch lange nicht damit daten oder sprache übertragen, aber was super wäre, ist ein audio sender. Das geht doch sicher, und wenn man die stereomusic zu einem datenhaufen zusamenfasst, kann man das dann damit übertragen? Also ich mein einfach masse anlegen, und über das signal rein, und am empfänger einfach wieder raus, oder ist das komplizierter?

Mike

P.S: Zur zeitbasis, die stand auf 10µs und erechnetes signal war ungefähr 33.3khz
Wo sind meine Erdnüsse?

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »reflexion1234« (17. August 2004, 22:31)


4

Mittwoch, 18. August 2004, 00:12

hi,
also ein Videosignal wie es aus der funkcamera kommt, hat eine bandbreite von ca 5MHz. das heist also, du müstest schon ein signal mit 5MHz draufgeben, damit man realisitische werte bekommt, was eingangs und ausgangsspannung betrift.

empfangsverstärker sind nahezu quatsch.
genauso wie man das nutzsignal verstärkt, so verstärkt man auch die störungen,
deshalb bringt ein billiger empfangsverstärker nix.
teuere geräte zb mit DSP ( digitaler signal prozessor ) können etwas mehr, sind aber für den modellbauer umbezahlbar.

eine bessere variante sind sendeverstärker.
sagen wir mal wenn man die sendeleistung den faktor 10 anhebt, dann bringt das schon was.

ich hab mal für funkkopfhörer eine verstärker gebaut, 866MHz, hat aus den 5mW eingansleistung ca 50mW ausgangsleistung gemacht. mit dem ding konnte ich dann unser ganzes dorf mit funkmusik versorgen ;)

fals ich den schaltplan finde, stelle ich den hier rein.
der verstärker geht bis 2,4GHz, allerdings nicht mehr so stark verstärkend.
er besteht eigentlich nur aus einem spannungsregler, einem HF transistor, 2 paar wiederständen und 2 kondis.
leider kostet der transitor allein 10euro.
grüsse
Klang ?

Car Hifi ?

Sound pur im Auto ?

besser gehts immer !

hier bist du richtig :D


[SIZE=4][/SIZE]

5

Mittwoch, 18. August 2004, 09:45

Bevor Du die Messungen nochmal machst, stelle bitte das Oszi auf CAL

Nun zum Sinussignal. Normale HiFi-Technik geht von einer Übertragungsbandbreite von 50 Hz bis 15 kHz aus, CD-Player liefern offiziell 20Hz bis 20 kHz. Allerdings sind auch da die 20 kHz oft schon um 3dB gedämpft, also nur noch die halbe Spannung. Wenn Du ein 20 kHz-Signal in Mono durch die Funkstrecke bekommst, ist das gar nicht schlecht, denn die anderen Signale mit niedrigerer Frequenz kommen dann auch vernünftig durch.

Um Musik zu digitalisieren, hat der CD-Spieler eine Abtastrate von 48 kHz. Und 16 Bit Auflösung pro Kanal, macht also eine Datenrate von rund 1,5 Millionen Bits pro Sekunde. Mit geeigneter Codierung könnte man das noch straffen oder gleich MPEG3 codieren, dann reichen deutlich weniger Datenrate (allerdings geht dabei Information verloren). Nach Shannon brauchts für ein Signal mit einen doppelt so breiten Übertragungskanal, damit ein Signal wieder rekonstruiert werden kann. Also müsstest Du mit dem Datenstrom auf den Bildkanal gehen, der hat auch so um die 3 MHz (die 5 MHz, die theoretisch nötig wären, wird das "Billigmodul" sicher auch nicht haben, der Kontrast geht halt etwas in den Keller...).

Da hat allerdings marcel auch recht, wenn er den Tip gibt, für den Test des Videokanals eine höhere Testfrequenz (ich würd da eher mal auf 3 MHz gehen) zu nutzen. Da solltest Du aber auch Tastköpfe und Koaxkabel verwenden und keine Bananenstecker.

@marcel: hast Du eigentlich eine Amateurfunklizenz? Wenn nicht, wäre ich an Deiner Stelle vorsichtiger mit der Piratensender-Angeberei.

6

Mittwoch, 18. August 2004, 11:54

ok werd ich dann mal ausprobieren, aber der schaltplan für den sendeverstärker wär auch ned schlecht, da meine funkkamera dann weiter sendet (meine richtantenne ist eh viel zu sperrig)

Aber meine kammera hat schon ne ausgangsleistung von 10mW, ich dachte man darf das nicht überschreiten...?

Mike
Wo sind meine Erdnüsse?

7

Mittwoch, 18. August 2004, 13:49

an einer HF-Schaltung darf man eigentlich eh nix ändern...