Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 22. September 2004, 17:20

Verstärker IC Anschlüsse

Hallo,
ich möchte eine Schaltung bauen in der dieser Verstärker vorkommt.

Kann mir jemand sagen wie ich den anschließen muss? So ein IC ist ja nunmal nicht dreieckig und ich weiß jetzt nicht welche Nummer an welchen Anschluss muss.

Gruß, Martin

(Ich hoffe das klappt mit dem Anhang)
»MartinB.« hat folgendes Bild angehängt:
  • Verstärker2.gif

Frank V.

RCLine User

Wohnort: D-58332 Schwelm

Beruf: Trockenbaumonteur

  • Nachricht senden

2

Mittwoch, 22. September 2004, 17:31

RE: Verstärker IC Anschlüsse

Hallo Martin

Ich habs mal ins Elektronikforum verschoben.
Hier kann man dir eher helfen. :ok:
Gruß
Frank
''Es ist manchmal besser nichts zu sagen und für einen Idioten gehalten zu werden, als den Mund zu öffnen und alle Zweifel zu beseitigen''


3

Mittwoch, 22. September 2004, 18:18

RE: Verstärker IC Anschlüsse

Hi Martin,

Google -> +lm386 +pdf

liefert als ersten Treffer schon das Datenblatt. Da stehts dann drin (letzte Seite).

Gruss,
Peter

4

Mittwoch, 22. September 2004, 21:56

Danke, hab`s gefunden.

Kann es sein dass ein Beinchen nicht angeschlossen wird?

Im Plan geht es nämlich nur bis sieben.

Gruß, Martin

5

Donnerstag, 23. September 2004, 07:32

Hi..

Kann schon sein, hängt von der Schaltung ab (ohne das "drumrum" und den Einsatzzweck kaum zu sagen)

Auf deinem "Schaltbild" Sind ja die Pins numeriert...
Leg´den IC mit der halbkreisförmigen Aussparung nach oben hin, beinchen nach unten, dann beginnt die Zählweise oben links mit 1, dann gegen den Uhrzeigersinn rum bis 8 (oben rechts)

mfg
andi

6

Freitag, 24. September 2004, 17:53

Hi,

ich stelle hier noch mal die gesamte Schaltung rein. Habe sie fertig aufgebaut, nur leider funktioniert sie nicht. Ok, dass ist bei meinen Schaltungen die ich baue erst mal immer so, aber ich habe sie schon mehrfach überprüft und finde einfach den Fehler nicht. Nochmal zum IC: Ich weiß ja jetzt welche Nummern den Beinchen entsprechen und muss sie einfach nach den Nummern auf dem Plan verbinden, oder? Also zum Beispiel vom ersten Beinchen über den Widerstand und Elko zum 7. Beinchen.
Als Kopfhörer soll man 2 mal 32 Ohm nehmen. Ich hab`s sowohl mit 2 Kopfhörern versucht, bei denen ich nicht weiß wie viel Ohm sie haben als auch mit einem 80 Ohm Lautsprecher. Aber es tut sich absolut nichts. Hat noch einer eine Idee, woran es liegen könnte? Kann es sein, dass ein Bauteil beim Löten zu heiß wurde ? Kann man mit einem Multimeter irgendwo in der Schaltung messen, um den Fehler zu lokalisieren?

Gruß, Martin
»MartinB.« hat folgendes Bild angehängt:
  • stetho2.gif