Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 17. November 2004, 22:22

Rotostart mit 7,2 Volt auf 12 Volt ?

Hallo !

Folgendes, ich habe mir da für meine Monster Trucks eine schöne Starterbox zusammen gebaut. Alles auf 12 volt. Okay, da ich nun auch meinen Rotostart an dem Panel anschliesen will und das Panel aber nur 12 Volt Anschlüsse hat, habe ich mal probiert, des Starter da anzuhängen.

Er lief mit etwas höheren Drehzahlen, aber sonst war alles im grünen bereich. Meine Frage nun, kann das dem Rotostart etwas antun ? Es sind ja nur 4, irgentwas Volt mehr Strom. Testbetrieb war eine Minute ohne Probleme.

Danke
Die Sandmutter

2

Mittwoch, 17. November 2004, 22:28

Zitat

Es sind ja nur 4, irgentwas Volt mehr Strom.
??? ???

Fuer wieviel Volt ist dein Rotostart denn eigentlich gedacht? Du schreibst da oben was von 7,2.

Dann werden die 12V schon knapp. Aber wenn du eine Minute das Ding hast laufen lassen, scheint es ja zu gehen. Oder war das ohne Belastung?
Denn dann koennte es mit Belastung doch recht eng werden.
Gruss
Thomas

🖖
So long, and thanks for all the fish.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Thomas_R.« (17. November 2004, 22:30)


3

Mittwoch, 17. November 2004, 22:40

RE: Rotostart mit 7,2 Volt auf 12 Volt ?

Sorry .. Hier nochmal etwas genauere Angaben.

Mein Rotstart hat 7,2 Volt.
Meine Box hat 12 Volt. Also 4,8 Volt Unterschied.

Getestet habe ich ohne Belastung.

Vielen Dank
Gruß
Die Sandmutter

4

Mittwoch, 17. November 2004, 23:02

Achso, hab ich oben vergessen. :heart:lich willkommen bei RCLine.

Wenn du den Motor mit 12 statt 7,2 Volt hast laufen lassen, duerfte er deutlich hoeher gedreht haben als sonst. Die Starter haben normalerweise ein Getriebe drin, welches die Kraft und niedriegere Drehzahl zum Starten bringt.
Haengst du nun das Ganze an 12V, geht sicher der Strom deutlich hoch. Die handelsueblichen Motoren halten zwar mehr aus als drauf steht, aber das nicht unendlich. Die Lebensdauer deines Rotostart wird also mit Sicherheit drunter leiden.
Wie ist der Rotostart aufgebaut? Kannst du den Aufschrauben und schauen was fuer ein Motor drin ist oder wird er beim Oeffnen irreparabel beschaedigt? Weil wenn der aufgeht, kannst du evtl. auch den Motor austauschen.
Hast du eine Moeglichkeit, den Strom zu messen (unter Belastug beim Starten mit 7,2V)? Ein einfacher Spannungsteiler mit entspr. belastbaren Widerstaenden tut's notfalls auch um die 7.2V (oder halt etwas drueber) hinzubringen. Halt mit Schalter davor, damit dir deine Batterie nicht leergesaugt wird.
Gruss
Thomas

🖖
So long, and thanks for all the fish.


5

Mittwoch, 17. November 2004, 23:30

Danke fürs Willkommen heissen :)

Ja, ich habe den Rotorstart offen. Nur auf dem Motor steht nix drauf. Nur eine einzige Numer, und die wäre: 7522332

Aber ich glaube nicht dass man mit der nummer was anfangen kann ..

Danke

6

Mittwoch, 17. November 2004, 23:34

Zitat

7522332

Nö. nicht wirklich.

Ich glaub da kommen wir so nicht weiter. Nun fehlen Angabe wie Hersteller usw. Vielleicht hat jemand das gleiche Ding und weiss mehr.
Gruss
Thomas

🖖
So long, and thanks for all the fish.