Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

mpgo13

RCLine User

  • »mpgo13« ist der Autor dieses Themas

Wohnort: Österreich

  • Nachricht senden

1

Mittwoch, 15. Dezember 2004, 14:54

Defekten Regler wieder reparieren??

Hallo!!

Bin zwar kein Elektriker, aber fragen kostet ja nichts!
Habe einen defekten Sun 3000 Regler von Kontronik! So ganz defekt ist er ja gar nicht!! Wenn ich ihn mit allem anschliesse funktioniert nur nicht die Steurung!( d.h. Der Motor geht sofort los, so wie wenn ich den akku zum motor hinhalten würde, und auf meine Befehle von der Fernsteuerung horcht er nicht!!)
Grund dafür das er defekt geworden ist: Beim Motor hatte sich etwas kurzgeschlossen! Ein kleines Teil des REgler brannte durch!
Jetzt möchte ich fragen, ob es funktionieren würde wenn ich mir das kleine Teil nachkauf und wieder dranmache, sodass der Regler wieder betriebsbereit ist!
Bitte postet mir eure Meinungen!

mfg,
martin

2

Mittwoch, 15. Dezember 2004, 15:03

Zitat

Ein kleines Teil des REgler brannte durch!

Das war jetzt eine ueberaus genaue Beschreibung. :D

Welches Bauteil ist verdampft?
Gruss
Thomas

🖖
So long, and thanks for all the fish.


LabMaster

RCLine User

Wohnort: Poing / Bayern

  • Nachricht senden

3

Mittwoch, 15. Dezember 2004, 15:28

Howdy,

Von der Beschreibung her könnte es einen FET erwischt haben.

Da hab ich auch gleich eine Frage zu einem defekten Regler:
Hab hier einen YGE Brushless Regler rumliegen welcher nicht mehr so tut wie er soll. Motoren stottern nur noch, läufen aber nicht an. Die FET's habe ich mittlerweile alle getestet die sind es nicht. Ansonsten schein er auch noch zu funktionieren (er Piept korrekt und läst sich auch programmieren, also wird der Atmel Tiny auch noch funktionieren). Ich gehe deshalb mal davon aus, daß es irgendwas in der BackEMF erwischt hat , oder eventuell einen FET Treiber ?
Weis jemand über diesen Regler Bescheid, also welche Bauteile das sind (OP's Treiber .... ) , oder wo es Service für das Ding gibt. Ich hab keine Ahnung mehr wo ich den gekauft habe und finde auch keine Rechnung mehr wo er mit draufsteht ? Hab auch keine Lust da Stunden dran rumzumessen, aber mir geht es gegen den Strich ein so schönes Teil einfach in den Müll zu befördern.
Bin für jeden Hinweis dankbar.

Grüße,
Walter

mpgo13

RCLine User

  • »mpgo13« ist der Autor dieses Themas

Wohnort: Österreich

  • Nachricht senden

4

Mittwoch, 15. Dezember 2004, 15:29

re

hallo!!

kann es leider nicht genau sagen! Es ist jedenfalls ein kleines schwarzes Rechteckiges ding das durchbrannte! Vielleicht kann ich ein Foto schiessen, damit ich euch es besser zeigen kann!

mfg,
martin

mpgo13

RCLine User

  • »mpgo13« ist der Autor dieses Themas

Wohnort: Österreich

  • Nachricht senden

5

Dienstag, 28. Dezember 2004, 21:47

re

hallo!

ich glaube ich lasse es lieber! HAbe auch schon einen neuen besseren Regler bestellt!!
Vielen Dank trotzdem!!!

mfg,
martin

Agentbsik

RCLine User

Wohnort: D-46397 Bocholt

Beruf: Schüler (leider :D)

  • Nachricht senden

6

Mittwoch, 29. Dezember 2004, 15:40

Mach trotzdem ein Foto. Eventuell haste Glück und kannst den rep. Regler bei ebay reinstellen, da du eh einen neueren hast

mpgo13

RCLine User

  • »mpgo13« ist der Autor dieses Themas

Wohnort: Österreich

  • Nachricht senden

7

Mittwoch, 29. Dezember 2004, 16:42

re

hallo!!

würde gerne fotos machen, aber ich habe leider keine gescheite Digitalkamera!!
Hab mit einer ein paar Fotos geschossen, aber leider erkennt man nichts!
naja, trotzdem vielen dank!

mfg,
martin