Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

falk1903

RCLine User

  • »falk1903« ist der Autor dieses Themas

Wohnort: wildenfels

Beruf: Schreiner

  • Nachricht senden

1

Donnerstag, 7. April 2005, 16:13

Hilfe für Fahrtregler nötig

Hallo alle zusammen.
mir ist der Fahrtregler von Conrad Typ: Top-90-C
art. NR. 225059-68 verbrannt.
Es sind augenscheinlich mind. 2 mosfets verbrannt.
An der außeren Platinenecke die ersten zwei, hintereinander.
Foto kann ich auch machen, bei Bedarf.
Die fets zu wechseln ist kein Problem.

Das Problem ist:
einTeil der Leiterbahnen unter den Fets sind mit weggebrannt und ich weis nun nicht wie die fets auf der Platinenforderseite geschaltet sind.

Kann da jemand helfen. Schaltplan, Platienenlansicht oder nen Tip mit Händen und Füßen.

Conrad hilft jedenfalls nicht. Wäre ja auch noch....
falk1903

Trucker

RCLine Neu User

Wohnort: Dresden

  • Nachricht senden

2

Freitag, 8. April 2005, 09:15

Es sind meist mehrere FET parallel, für Vorwärts mehr als für Rückwärts.
Die FET bilden normalerweise eine "Brücke" wie hier :
durch die anschlußbelegung vom FET sollte sich das doch rekonstruieren lassen.

Auf jeden Fall alle FET prüfen, auch dort, wo es nicht geschmort hat können welche durchgeschlagen sein. Bei Erstinbetriebnahme nach der Reparatur Sicherung vorschalten oder strombegrenztes Netzteil verwenden !!!

3

Freitag, 8. April 2005, 20:38

Du kannst versuchen die verbrannten Leiterbahnen mit dünnem (nicht zu dünn) Kupferdraht und Sekundenkleber zu rekonstruieren und die defekten FETs gegen gleichwertige oder bessere Typen auszutauschen, falls die Bauteilbezeichnung noch erkennbar ist.

(Falls es ein Regler für Bürstenmotoren ohne Drehrichtungsumkehr sein sollte müssten alle FETs vom gleichen Typ sein - ansonsten werden 2 verschiedene Typen verbaut sein - aufpassen)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »BlueIceDragon« (8. April 2005, 20:39)


4

Montag, 11. April 2005, 13:05

Kupferdraht, nicht Kupferlackdraht. Und erst die Leiterbahnen sauber mit dem Draht verlöten, erst später mit Sekundenkleber fixieren.