Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 23. August 2005, 10:28

DRINGEND HILFE gesucht !!!!!!!!!!

Edit: Kann mir jemand zu dem u.g. Motor etwas sagen:
Wäre waaaaaaaaaaaaaaahnsinnig hilfreich !!!

A, Spannung, Strom, ........ ich finde im Netz überhaupt nichts !
Sanyo Denki stellt sich da völlig stur !!!

Hilfe, hilfe, hilfe ......

Hi

Ich habe ein riesen Problem:

Bei meinem Schneideplotter hat ein Schrittmotor das Zeitliche gesegnet !
Ich brauche den Plotter aber absolut dringend für mein Geschäft !

Hat noch jemand einen zufällig, den er mir zusenden könnten ?
Selbstverständlich NICHT kostenlos ! Über den Preis würden wir uns
mit Sicherheit einig werden !

Daten des Steppers:

SANYO DENKI (muß nicht von dem Hersteller sein)
Type: 103-594-8017 (eher zu vernachlässigen)
WICHTIG: 2 Ohm - 0,9°/Schritt
4 Anschlüsse

Bitte - wenn jemand etwas hat - melden, da es ABSOLUT DRINGEND ist !

Nette Grüße

P.S. bitte nicht nach "Suche, Tausche...." verschieben, da es einfach zu dringend ist !
Normalerweise hätte ich es ja dort reingestellt - nur wie geschrieben ....
Torsten
Meine [SIZE=4]BASTELSEITE[/SIZE]

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »__XX« (23. August 2005, 17:07)


^____

RCLine User

  • »^____« wurde gesperrt

Wohnort: anonymisiert

Beruf: anonymisiert

  • Nachricht senden

2

Mittwoch, 24. August 2005, 09:31

Hallo Torsten,

Schau einmal bei http://www.nanotec.de oder gleich direkt hier:

http://www.nanotec.de/page_zweiphasen_st5709_de.html

Das sollte gehen. Falls Du noch Fragen hast dann schreib wieder. Die 0,9° sind das wichtigste, der Rest müsste passen.


Nachtrag: Der ST5709M2608 1,84 120 2,24 10,4 300 0,7 55 S wäre wohl der richtige. Der hat zwar 2,24 Ohm was aber keine Rolle speilen sollte. Einen Versuch ist es Wert.

Viele Grüsse

Bruno

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »^____« (24. August 2005, 20:43)


3

Donnerstag, 25. August 2005, 07:19

Hallo Bruno

Viiiiiiiiiiiiiiiiiieeeeeln, viiiiiiiiiiiiiiiiiiiiiiiieeeeeeeeeelen herzlichen Dank für Deine Antwort. :ok: :heart:

Am Dienstag Abend hatte ich mit jemanden telefoniert, der hier auch im Forum unterwegs ist
und mir bei meiner Selbstbaufräse unheimlich unter die Arme greift - sprich: bei der
Elektronikseite der Fräse !

Er hatte mir den ST4209S1404-A empfohlen. Ich glaube (das konntest Du ja nicht wissen,
da ich es ja nicht dazugeschrieben hatte) - dass der noch näher (bes. in Bezug auf die Größe) an den Originalen kommt.

Kurzum - angerufen (nach 17.00 Uhr - hatte eigentlich nicht mehr damit gerechnet,
dass noch Jemand den Höhrer abnehmen würde) und bestellt. Versand per UPS-Express)

Nun sollte das Teil heute bis 10.00 Uhr hier eintrudeln ! Im Moment heißt es nur
HOFFEN,HOFFEN und nochmals HOFFEN, dass er im Plotter funktioniert.

Der Witz für mich, waren die Preise und vor allem die Lieferzeit der Ersatzteillieferanten
des Plotterherstellers: 140,- € FÜR EINEN MOTOR und mind. 1 Woche Lieferzeit
(MwSt und Versand noch nicht mit enthalten) ! Die spinnen die Römer ...
Der Preis wäre nichteinmal das Schlimmste gewesen, wenn ich den Motor kurzerhand
hätte bekommen können. Aber über eine Woche ist lächerlich !

Ich würde mir aber jederzeit wieder einen Plotter der Firma ROLAND zulegen.
10 Jahre ist das Ding nun alt und lief recht viel - niiiiiiiiiiiiiiiiiiiiiiiiiiiieeeeeeeee etwas mit gewesen -
bis zum 23.08.05 ...........

Wenn der Motor funktioniert, werde ich mir gleich den für die Y-Achse holen.
Wer weiß, wann der kein Bock mehr hat.

Nochmals - herzlichen Dank ! Ich werde natürlich berichten, ob es geklappt hat (keine 3 Std. mehr *schluck* !

Gruß
Torsten
Meine [SIZE=4]BASTELSEITE[/SIZE]

^____

RCLine User

  • »^____« wurde gesperrt

Wohnort: anonymisiert

Beruf: anonymisiert

  • Nachricht senden

4

Donnerstag, 25. August 2005, 17:13

Hallo Torsten,

Gern geschehen und vielen Dank für Dein Lob!

Viel Erfolg bei der Reparatur :ok:

Gruss Bruno

cord

RCLine User

Wohnort: Oyten

  • Nachricht senden

5

Donnerstag, 25. August 2005, 19:15

Hallo,
ich will eigentlich nicht unken, aber bist Du sicher das die Ansteuerelektronik in Ordnung ist? Warum sollte ein Steppermotor kaputtgehen?

Gruss
Cord

6

Donnerstag, 25. August 2005, 19:34

Zitat

Original von cord
Hallo,
ich will eigentlich nicht unken, aber bist Du sicher das die Ansteuerelektronik in Ordnung ist? Warum sollte ein Steppermotor kaputtgehen?

Gruss
Cord


Weil die Magnete platt sind wie ein Formel 1 Reifen - Slicks (keine Ahnung ob es so geschrieben wird).

Der Motor für die Y-Achse hat auf alle Fälle noch "Profil" !!!!

Gruß

@Bruno
Danke !
Torsten
Meine [SIZE=4]BASTELSEITE[/SIZE]

7

Freitag, 26. August 2005, 11:30

Und, hat alles geklappt?

Simon
Zauberlink
Flugzeugforum :ok:
Locker bleiben, wenns mal länger dauert, bin in der Woche kaum online;)