Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

mizban

RCLine User

  • »mizban« ist der Autor dieses Themas

Wohnort: Franken

Beruf: hat er

  • Nachricht senden

1

Samstag, 22. Oktober 2005, 10:45

Einmal nicht aufgepaßt...

... und schon ist's passiert (wie halt überall im Leben):

Ich habe einen älteren Robbe FMSS-40MHz Empfänger, Nr. 8917, an 8V Empfängerspannung angeschlossen und nu ist guter Rat teuer (angeschlossene Servos zittern nur noch).

Die passiven Bauelemente im Empfänger dürften das ausgehalten haben, auch der Quarz hat's überlebt, vielleicht nicht das im Empfänger befindliche und mir unbekanntes IC:

22 Pins-DIL, Aufschrift 4446 0037K KR


Der Empfänger ist aus dem Flieger meines jüngsten Sohnes. Ich könnte mir die Haare ausraufen, wenn ich noch welche hätte... Wenn ich ihm das beichte, kriege ich Stubenarrest auf unabsehbare Zeit!

Wer weiß Rat?

fragt der
Michael

mizban

RCLine User

  • »mizban« ist der Autor dieses Themas

Wohnort: Franken

Beruf: hat er

  • Nachricht senden

2

Sonntag, 23. Oktober 2005, 11:24

RE: Einmal nicht aufgepaßt...

... Glück gehabt...

Der Empfänger hat sich über Nacht wieder derrappelt. Gerade habe ich ihn nochmal angeschlossen, diesmal nur an 5 Volt, und er funktionopelt wieder einwandfrei.

... Mysteriöse Selbstheilungskräfte...

Noch einen schönen Tag wünscht
der am Stubenarrest gerade nocheinmal vorbeigekommene Michael

Rudy F

RCLine User

Wohnort: Wien

Beruf: Medizintechniker/ Biomechanik in Pension

  • Nachricht senden

3

Sonntag, 23. Oktober 2005, 22:16

:w

Eines (oder Mehreres?) gibt es tatsächlich: Selbstheilende Elkos!
:w Rudy

Postings Irrtum vorbehalten.

4

Montag, 24. Oktober 2005, 13:40

Naja, 8V ist nicht so viel. Selbst wenn nur 6,3V Elkos drinnen sind halten die das länger als ein paar Sekunden aus. Ist die Frage ob er wirklich nachher nicht mehr funktioniert hat.

5

Montag, 24. Oktober 2005, 17:30

bei soviel Überspannung wird manches auch wärmer als sonst... Manche ICs haben einen Temperaturschutz drin und schalten sich selbst ab. Und funktionieren wieder, wenn sie richtig abgekühlt sind. Und Abkühlen dauert seine Zeit, eine Nacht brauchts aber nicht dazu.

Andere Variante: Die Batterie hängt nun an einem anderen Servostecker dran. Und da ist die Leiterbahn noch nicht durchgebrannt...

Allerdings würd ich so einen Empfänger nicht ohne intensive Test (Rütteln, schütteln, alle Kanäle testen, REICHWEITENTEST!!!) wieder für einen Flieger hernehmen...