Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 17. November 2005, 18:15

Regler abgebrannt

:angry: habe gerade einen MGM TMM 0810-3 abgefackelt. hatte den motor angelötet und alles funtzte prima bis ichs in den rumpf eingebaut habe. Habe dann nur noch rauchzeichen gesehen. Leider geht damit jetzt nix mehr. habe mal das teil markiert welches in flammen stand. kann man das austauschen? einfach neues rauflöten? Für Hilfe wäre ich sehr dankbar.

Besten Gruß
Stefan
»stefanfranke« hat folgendes Bild angehängt:
  • RIMG0023.jpg

2

Donnerstag, 17. November 2005, 18:45

RE: Regler abgebrannt

Hallo Stefan,

leider kann man auf dem Bild leider nicht besonders viel erkennen.
Ich würd auf den BEC Baustein oder die Motorendstufen tippen (reine Spekulation !).

Ich hab Leider selber keinen TMM-810 um nachzusehen.

Wenn die Platine (Leiterbahnen) nicht beschädigt ist kann man die Teile sicher austauschen.

Die Ursache wird aber vermutlich ausserhalb des Reglers liegen.
Such doch mal die Verkabelung (Servo + Motorkabel) nach Kurzschlüssen oder Vertauschungen ab.

Ein etwas detailreicheres Foto wäre auch hilfreich.

3

Donnerstag, 17. November 2005, 20:23

ja lag schon am kurzschluß. werde ihn mal an stratair schicken... die platine schaut noch heil aus. besten dank
Stefan

4

Donnerstag, 17. November 2005, 20:30

Auf dem Photo ist ja nun wirklich nix zu erkennen. Aber zumindest welche Kabel wo rauskommen.
Die Endstufe wuerde ich da nicht erwarten. Eher einen Spannungsregler. Vielleicht ist die Aufschrift ja noch lesbar.

Gibt's nicht vielleicht ein richtiges Bild? ;)
Gruss
Thomas

🖖
So long, and thanks for all the fish.


Mastergizmo

RCLine User

Wohnort: D-69517 Gorxheimertal

Beruf: Student

  • Nachricht senden

5

Donnerstag, 17. November 2005, 22:17

Bei mir stand das Teil auch schon mal in Flammen. (MGM TMM 0810-3s profi line)

Es war der BEC Baustein.
Ist im Picollo Heli pasiert. 3S Lipo vollgeladen angesteckt. (wie schon viele Male vorher auch)

Vor dem Flug alle Funktionen getestet, am nick/roll Hebel gerührt.
Plötztlich eine kleine Stichflamme aus dem Baustein. :angry:

Fliege seit dem ohne das MEGA BEC des MGM Reglers. (habe den Baustein rausgelötet)

Den 5V Strom liefert jetzt das BEC des Heckmotor Reglers. (seit über 30 Flugstunden ohne Probleme)


Info: zum Unfallzeitpunkt war nur das eine BEC aktiv.
-Gruß Philipp

6

Donnerstag, 17. November 2005, 22:23

Na also richtig vermutet. Und jetzt noch den Typ nennen und Stefan kann selbst austauschen. Dem Briemarkenbild oben nach zu urteilen irgendeins im DPAK Gehaeuse.
Gruss
Thomas

🖖
So long, and thanks for all the fish.


7

Montag, 21. November 2005, 13:02

hab noch mal ein Foto gemacht....
hoffe man kann dort mehr erkennen. Besten Dank übrigens
»stefanfranke« hat folgendes Bild angehängt:
  • Regler.jpg

8

Montag, 21. November 2005, 15:02

naja, jetzt sieht man, dass der Baustein kaputt ist. Was es aber vorher war, kann auch nur einer mit einem solchen Regler herausfinden.

Kannst ja mal probeweise den verbrannten Baustein ablöten und sehen, ob der Regler (mit Fremdversorgung über 4-Zellen Akku über die Fernbedienung) noch anläuft.

9

Montag, 21. November 2005, 16:42

MGM benutz für BEC, normaleweise, ein P-MOSFET (hier ein DPAK). Konnte ein von Nessel gehen - wenn stark genug.

Grüße
Milan

Frederik

RCLine User

Wohnort: D-33378 Rheda-Wiedenbrück

Beruf: Mechatroniker

  • Nachricht senden

10

Montag, 21. November 2005, 18:30

Hi

Bei meinem Slowflyer ist auch der P-Mosfet abgeraucht.
Hab das bec einfach durch einen 7805 ersetzt.
Ist zwar ein paar gramm schwerer aber es läuft.


MfG
Frederik

11

Montag, 21. November 2005, 18:51

Eventuell geht auch ein L4941 BDT - gibts bei Nessel ?.

Nen Originalschaltplan vom Regler wirds wohl nicht geben.

Eventuell kann ja einer im Forum die Bezeichnung von einem Funktionierenden TMM ablesen.

Würds mal im Slowflyer Forum versuchen (wenns der Admin nicht wieder hierher verschiebt )

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »wkrug« (21. November 2005, 19:02)


12

Montag, 21. November 2005, 23:20

Wenn der rote Pfeil nicht waere........ ==[]
Da ist ja sogar noch 'ne Aufschrift zu lesen.

Was steht denn da drauf?
Gruss
Thomas

🖖
So long, and thanks for all the fish.


13

Dienstag, 22. November 2005, 11:28

Ich werde ein SUD45P03-15 von Nessel einsetzen (natürlich wenn restliche BEC-Elektronik OK ist) dann muß es funktionieren..

Grüße
Milan

14

Dienstag, 22. November 2005, 13:24

hab nochmal nachgeschaut auf nem neuen...

oben steht 10 P 06-
28 0L
nen Dreieck AX
(wahrscheinlich) S T 44c

ich hoffe ihr könnt damit was anfangen.
angelötet ist das ganze mit den zwei beinchen und auf der anderen(bild oben) seite
über die ganze breite. mal schaun ob ich das gut rausbringe..

besten dank
Stefan

15

Dienstag, 22. November 2005, 13:50

...oben steht 10 P 06-
28 0L
nen Dreieck AX
(wahrscheinlich) S T 44...

Ich interpretiere so:
10A (P-MOSFET) 60V und (Wahrscheinlich) 28mOhm (L-Typ=Logic?).
Also von Nessel ist stärker, aber ein 30V Typ (müßte reichen).

Grüße
Milan

16

Dienstag, 22. November 2005, 14:08

Gruss
Thomas

🖖
So long, and thanks for all the fish.


17

Mittwoch, 23. November 2005, 10:59

habe das teil jetzt runtergelötet. Regler funktioniert ohne BEC noch tadellos.
Super Sache. werde mir das Bauteil jetzt noch besorgen. vielen Dank und Gruß
Stefan

18

Sonntag, 27. November 2005, 21:22

Tja heut isses wieder passiert habe leider den nächsten Regler zerstört. Wenn eine Kamera dabei gewesen wäre, hätte ich bestimmt Geld dafür bekommen. Steige mit Sender und Modell über einen Zaun, bleibe mit dem Fuß hängen und falle Kopfüber in den Schnee. Modell kurz abgeklopft eine Runde geflogen dann absteller und dampf entwicklung. Kein Kurzer am Motor und anlage. denke mal der Schnee wars.. Echt kacke. vielleicht könnt ihr mir wieder so gut helfen wie beim letzten mal....

anbei ein bild ist ein TMM 0710 03 expert..
»stefanfranke« hat folgendes Bild angehängt:
  • Regler.jpg

19

Sonntag, 27. November 2005, 21:35

Scharfe Nahaufnahme waere hilfreich.
Und was auf dem Krabbler draufsteht.

Auf jeden Fall einer der Endstufen Fets. Ausgetauscht werden sollten beide.
Gruss
Thomas

🖖
So long, and thanks for all the fish.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Thomas_R.« (27. November 2005, 21:37)


20

Sonntag, 27. November 2005, 21:40

Werden die gleichen Bauteile sein wie die die nicht durchgebrannt sind.

Ansonsten wie heisst es so schön, Pech beim Spielen, Glück in der Liebe !
==[]