Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 30. November 2005, 13:40

Programmier Problem mit PIC16F628A

Hab mir den Brenner 5 von sprut gebaut, aber kann trotz der Modifikation den Pic nicht Programmieren. Hab dem Typen schon eine E-Mail geschreiben, aber immer noch keine Antwort bekommen.

kennt jemand des problem?

Wenn nicht, kann mir mal jemand einen Brenner (zum selberbauen) zeigen, der ne Externe Stromversorgung hat (mein Parralelport hat 0,5 Volt zu wenig!) und mit dem Pic16F628A arbeitet.


Danke

Mike
Wo sind meine Erdnüsse?

Helipage

RCLine User

Wohnort: D-586.. Sauerland

  • Nachricht senden

2

Mittwoch, 30. November 2005, 18:42

Hallo Mike...

Hab ebenfalls den Brenner 5.
Hab allerdings diesen PIC-Typ noch nicht benutzt.

Was meinst Du mit "...Brenner (zum selberbauen) zeigen, der ne Externe Stromversorgung hat..." ?

Mein Brenner 5 wird über ein ext. Netzteil mit Spannung versorgt.

Dirk

3

Mittwoch, 30. November 2005, 22:04

Das Problem ist bei mir die Spannung gewesen (mit den anderen Schaltungen)

Dann hab ich den Brenner 5 gebaut (der hat ja Ne Externe Spannungsversorgung)
Aber der Pic läuft bei mir ned, jedesmal sagt mein Rechner "falscher PIC" und ich hab auch mehrere Probiert.

Ich such was ähnliches aber was funktioniert!
Wo sind meine Erdnüsse?

WireD

RCLine User

Wohnort: Ortenaukreis

  • Nachricht senden

4

Samstag, 3. Dezember 2005, 10:44

Eine Diode sollte abhilfe schaffen

Hallo Mike,
reduzier mal die 5V Eingangsspannung mithilfe einer Diode (1N4148 o.ä.). Damit sinkt die Versorgungsspannung auf ca. 4.3V. Damit sollte der PIC gebrannt werden können. Sprut hat dieses Problem bei seinem Quick and Dirty -Brenner auch gehabt, weil die neuen Motherboards einen niedrigeren TTL - Pegel haben. Siehe heirzu http://www.sprut.de/electronic/pic/proje…nner0/index.htm

Grüße WireD

P.S. Das wie einbauen habe ich nicht beschrieben

+5V----->|-----+4,3V

5

Samstag, 3. Dezember 2005, 12:57

ok dann mach ich mal ne diode rein, danke ;)
Wo sind meine Erdnüsse?