Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

cortex

RCLine User

  • »cortex« ist der Autor dieses Themas

Wohnort: Hildesheim

Beruf: Drucker

  • Nachricht senden

1

Dienstag, 25. Januar 2005, 19:57

Wer kennt sich mit Teamspeak oder GameVoice aus?

Hi!

Ich und meine Freunde benutzen zwar zum gaukeln Skype (die Qualität is einfach genial) aber wenn ich mich mit nem Kumpel während Battlefield unterhalten möchte, können wir Skype nich nutzen. Das Progi frisst bei meiner alten Kiste (P3 800) 80% der Prozileistung :nuts:
Jedoch bekommen wir die anderen (o.g.) Progis nicht zum laufen.

GameVoice funkt zwar im Netzwerk aber übers www kriegen wir keine Verbindung. Nach Eingabe der IP findet er nix und bricht dann ab.

Bei TeamSpeak hab ich mir die Server- und die Clientversion runtergeladen, installiert und soweit ich das beurteilen kann (is ja alles auf englisch und die Begriffe auf deutsch schon neu) auch soweit richtig eingestellt.
Meinen Freund hab ich sogar in der Admin/Client-Liste eingetragen, aber nur ich kann mich (in meinen Chat nach starten des Clientprogis) einloggen.

Kennt sich jemand mit einem der beiden Programme aus und kann mir viell. weiterhelfen?

Dank und Gruß Martin
[SIZE=1]SU-26xp
Blade MCX2
Blade 120 SR
Twister 3D Storm (+ Blade 400 3D als Ersatzteil-/Ausweich-/Experimentiermodell)
DX6i, Twister Set-Funke[/SIZE]

2

Dienstag, 25. Januar 2005, 20:45

Moin,

kanns sein, das Du eine Firewall laufen hast? Für mich hört sich das so an.
Wenn ja, dann findest Du hier eine Liste der Ports, die Du freigeben musst.

Gruß
Condor
http://modellbau.funnyarea.de Update: 26.10.04 (ElasticFlaps) | Videos / X-Rock Baubericht usw.
www.FunnyArea.de

cortex

RCLine User

  • »cortex« ist der Autor dieses Themas

Wohnort: Hildesheim

Beruf: Drucker

  • Nachricht senden

3

Dienstag, 25. Januar 2005, 21:36

Hallo!

Ich benutze ZoneAlarm. Da kann ich eine Freigabe von Ports nicht finden, aber die Programme sind freigeschaltet.
Bei meinem Kumpel (SP2 Firewall) sind sie angeblich auch zugelassen. ???

Gruß Martin
[SIZE=1]SU-26xp
Blade MCX2
Blade 120 SR
Twister 3D Storm (+ Blade 400 3D als Ersatzteil-/Ausweich-/Experimentiermodell)
DX6i, Twister Set-Funke[/SIZE]

M.Franz

RCLine User

Wohnort: 15345-Eggersdorf (D)

  • Nachricht senden

4

Dienstag, 25. Januar 2005, 21:43

wenn du einen Server aufmachst, müssen sich alle Clienten, welche von ausserhalb conecten wollen, dies mit deiner "Online-IP_Adresse" machen. Firewalls ersteinmal für die ersten Funktionstests deaktivieren. Auch im Taskmanager nachschauen, ob nicht trotzdem irgendetwas von der Firewall aktiv ist. Viele Firewalls werden als Dienst gestartet und können auch von dort aus deaktiviert werden.

joha

RCLine User

Wohnort: D - 1337

Beruf: austauschschüler

  • Nachricht senden

5

Dienstag, 25. Januar 2005, 22:02

huhu,

also erstma warum hast du dir von TS2 Server und Client gesaugt?
Client gesaugt, installiert, im Prog auf Connection -> Quick Connect

Nen nick kannst du dir aussuchen und nen Server suchst du im internet,

auf http://www.teamspeak-server.com/modules.…iste&file=index sind zum Beispiel welche. Suchst dir einen aus, kopierst die Server IP [bei teamspeak-server ungefähr sowas: join2.teamspeak2.net:XXXX]. Diese Ip in Server Adress bei TS2 über dem nick kästchen und auf Connect und ihr könnt labern. Server müsst ihr ja net selber hosten, das machen NOCH andere für euch und dann sollte man die auch benutzen!

hoff geholfen zu haben!

joha