Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

43 061

Donnerstag, 19. Februar 2015, 21:43

Da wird's zu keinem Kurzen kommen. Die ein und Ausgänge sind abgesichert...
Hab schon tausendmal in meinem Rumgepopelt... Was da an Fusseln und Staub rauskommt is echt abartig...

Gruß Flo

Edit: des klingt jetzt Iwie echt komisch, wenn man es auf der neuen Seite ohne Zusammenhang liest!
Ich popel in meinem HANDY rum! Sonst nirgens :dumm:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Benz« (19. Februar 2015, 21:49)


43 062

Donnerstag, 19. Februar 2015, 21:51

is n Thread geworden :shy: :shy: :shy:

Mal sehen wie lange der Bestand hat bei deinen Quellen. :w


mal schauen wie der Thread sich entwickelt, vielleicht geht es Richtung Weltuntergangsthread war immer nett zu lesen 2012 is rum habe keine andere Idee :D


edit:
2012 wow wie die Zeit vergeht :prost:

43 063

Donnerstag, 19. Februar 2015, 21:51

@Thomas
Heute kam mein et733 :nuts:
Gruß Mario

43 064

Donnerstag, 19. Februar 2015, 22:12

et733

Schon getestet?

Mess mal als erstes deine Herdtemperatur. Umluft und Ober/Unter. Du wirst dich wundern. :D :O
Gruss
Thomas
🖖

Vielleicht ist Wissen doch nicht die Antwort auf alles

43 065

Donnerstag, 19. Februar 2015, 22:19

Ne. Zum testen kam ich noch nicht. Ist ja bald WE. Allerdings bei unserem Herd wird mich nix wundern. Werd zufrieden sein, wenn er die Temp konstant hält.
Gruß Mario

43 066

Donnerstag, 19. Februar 2015, 22:34

Nur einen Rost in die Mitte erstmal. An dem dann den Sensor festklemmen.

Und staunen.

Beim naechsten Versuch dann eine Fettpfanne direkt darunter. Nochmal messen und nochmal staunen.

Alles erstmal ohne Last. Also ohne Fleisch und ohne Wasser.

;)
Gruss
Thomas
🖖

Vielleicht ist Wissen doch nicht die Antwort auf alles

43 067

Donnerstag, 19. Februar 2015, 22:48

Du machst mir angst :D
Mit Wasser muß ich den Herd bestimmt auf 225 Grad stellen, damit ich die 110 Grad erreiche. ;)
Gruß Mario

43 068

Donnerstag, 19. Februar 2015, 22:58

Einfach mal nachmessen.

Die Ente hatte ich nach der Temp vom Maverick eingestellt. Hat nicht ganz, aber deutlich besser gepasst als das was der Herd gemeldet hat.
Gruss
Thomas
🖖

Vielleicht ist Wissen doch nicht die Antwort auf alles

43 069

Donnerstag, 19. Februar 2015, 23:02

Wie groß war denn die Differenz?
Gruß Mario

43 070

Donnerstag, 19. Februar 2015, 23:06

Ich hab meinem Ofen auch misstraut. Ober/Unterhitze 120° eingestellt mit Blech unten drin. Thermometer (ET-733) sagt 120° 8(
Hätte ich nicht erwartet.

Das 733 tut was es soll. Allerdings ist das Display grottenschlecht. Sehr blickwinkelabhängig. Die Fühler dürften auch einen halben Meter länger sein.
Mal schauen ob ich mir da Verlängerungen bastel.
Die Bedienung ist gewöhnungsbedürftig. Logisch ist anders.

Norbert
Signatur zu vermieten.

43 071

Donnerstag, 19. Februar 2015, 23:15

Das mit dem Display kann ich bestätigen.
Stört mich aber nicht weiter.
Bedienung könnte einfacher sein. Konnte aber meine Werte für Ziel KT sowie die Hi Low Garraumtemperaturen einstellen, ohne die Anleitung zu lesen.
Gruß Mario

43 072

Donnerstag, 19. Februar 2015, 23:16

Bei mir Differenz je nach Last im Ofen 10-15 Grad.

Aber der Ofen hat dann bei der Nachregulierung perfekt +/- 1 Grad die Temp gehalten.
Gruss
Thomas
🖖

Vielleicht ist Wissen doch nicht die Antwort auf alles

43 073

Donnerstag, 19. Februar 2015, 23:19

Hab das 732. Display ist perfekt.
Sender und Remote.
:w
Gruss
Thomas
🖖

Vielleicht ist Wissen doch nicht die Antwort auf alles

gunnar2

RCLine User

Wohnort: Leipzig

  • Nachricht senden

43 074

Donnerstag, 19. Februar 2015, 23:24

Mojen, Mojen :w :prost:
viele Grüße
Gunnar





Erwarte immer das Schlimmste, aber hoffe das Beste

43 075

Donnerstag, 19. Februar 2015, 23:30

Wenn der Ofen nach der Justierung die Temp hält, ist doch alles gut. :ok:
Wenn ich den Empfänger auf den Tisch stelle, kann ich es vom Sofa perfekt ablesen. Entgegen einiger Amazon Bewertungen bleiben die eingestellten Werte auch nach Neustart erhalten.
Bei der Kabellänge hat Norbert recht. In nem großen Smoker wird's knapp. Im Herd aber völlig ausreichend.
Gruß Mario

43 076

Donnerstag, 19. Februar 2015, 23:31

Moin Gunnar :w :prost:
Gruß Mario

43 077

Donnerstag, 19. Februar 2015, 23:33

Moin Gunnar :w


Mario, zumindest bei meinem 732 passt die Kabellaenge auch beim Grill.
Kommt halt nur drauf an wo ich den Sender hinhaenge.
Hatte da noch nie ein Problem.
Ich messe mal eben nach.
Gruss
Thomas
🖖

Vielleicht ist Wissen doch nicht die Antwort auf alles

43 078

Donnerstag, 19. Februar 2015, 23:38

Beides ohne Sensoren und Stecker

Food Kabel etwa 80 cm.
Barbecue Kabel etwa 90cm.
Gruss
Thomas
🖖

Vielleicht ist Wissen doch nicht die Antwort auf alles

43 079

Donnerstag, 19. Februar 2015, 23:40

Werd mal morgen früh auch die länge messen.
@Gunnar
Der Kundendienst hat sich noch nicht gemeldet. :no:
Habe jetzt improvisiert. Einfach ein paar Haushaltsgummies auf die letzten zwei Gewindegänge. Die Überwurfmutter sitzt jetzt fest drauf, ohne dass die Vörderschnecke gebremst wird.
Gruß Mario

gunnar2

RCLine User

Wohnort: Leipzig

  • Nachricht senden

43 080

Donnerstag, 19. Februar 2015, 23:44

scheiß Kundendienst :puke:

aber der gelernte "Ossi" weiß sich zu helfen :D :ok: :prost:
viele Grüße
Gunnar





Erwarte immer das Schlimmste, aber hoffe das Beste