Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 29. März 2004, 14:40

Probleme mit Kopropo EX11

Hallo!

Ich habe ein Problem mit einer (gebraucht gekauften) Kopropo EX-11.
Da das Teil vom Vorbesitzer schon in Verwendung war sind natürlich schon jede Menge Daten gespeichert.

1. Kann man einfach ALLE Daten löschen?

2. Bei meinem Auto hab' ich folgende Teile drinnen:
Motor LRP V10 13x2
Fahrtenregler LRP F1 Power Digital
Empfänger Jeti Rex 5 Plus mit MBL Quarz (laut Fachgeschäft kompatibel)
Bei Sender original Kopropo Quarz

So jetzt kommts: Rückwärtsfahren geht nicht. 8( Es kommt zwar anscheinend ein richtiges Signal zum Regler (Led leuchtet rot) aber zu wenig, um auch nur ins rollen zu kommen. Wenn ich voll rückwärts drücke, müsste das Led augehen, tut es aber nicht. ???
Habe schon alle möglichen Funktionen beim Sender auf null gestellt, anscheinend aber was vergessen. ;(

Weiß jemand Rat?!?

Casca

RCLine User

Wohnort: Stuttgart

Beruf: Schüler

  • Nachricht senden

2

Montag, 29. März 2004, 16:09

Sind evtl. noch die Servowege begrenzt?
Eigentlich muss man schon alle Daten löschen können.Hat die Fernsteuerung Modellspeicher?Die sollte man doch auf jedenfall wieder löschen können.
Kann es sein,das du dein F1 auch neu an die neue Fernsteuerung einstellen musst.

Gruß Alex

Cartman

RCLine User

Wohnort: Saarland

  • Nachricht senden

3

Montag, 29. März 2004, 16:11

Mach mal ein Regler-Setup, jetzt da alle Funktionen auf neutral stehen, die relevant für die Fahrfunktionen sind ;)
Dann sollte nach dem Setup der Regler Neutral, vollgas und Vollbremse/Rückwärts auch richtig annehmen 8)
[SIZE=2]"Lebe lang und in Frieden" [/SIZE]

4

Montag, 29. März 2004, 16:58

Hätte ich alles gemacht trotzdem will das Sch...teil nicht wirklich :hä: