Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

ulie

RCLine User

Wohnort: Region Hannover

  • Nachricht senden

21

Montag, 29. September 2003, 23:01

Dieser SHOP in den USA bietet die Fets für 2,00 USD an...

Gruss,
Uli

Matze_E

RCLine User

Wohnort: -76698 Stettfeld (Ubstadt-Weiher)

  • Nachricht senden

22

Dienstag, 30. September 2003, 10:04

... kenn ich schon die Dinger. :D
Wollte mal eine Versuchsreihe mit verschiedenen Fets machen, Zugkraft, Laufzeiten usw. 8) Hatte deswegen auch schon angefangen mein Speedchecker zu modifiziern.
und deshalb die u.a auch schon vor ein paar Monaten als Muster angefordert, aber leider bin ich noch nicht dazu gekommen ;( , bzw. hatte kein Bock :nuts: die einzubauen.


Sieht aber sehr :evil: gut aus mit den Daten.


Gruß Matthias
Das Leben ist zu kurz, um mit einem Palm ins Ziel zukommen.

23

Dienstag, 30. September 2003, 23:12

12a???

hi sash,

eine frage:
du gibst werte von bis zu 12A an 8( , wie vertragen die dünnen kabel zum motor denn diese hohen ströme ???

kochen die nicht beim ersten beschleunigen weg :evil:

mfg sascha
:ok: www.RCC-Salzgitter.de :ok:

24

Mittwoch, 1. Oktober 2003, 07:03

Hallo !

Die (gemessenen) 12A stammen nicht von mir, sondern ich hab ledeglich festgestellt, daß laut der Aufstellung von Home Brew mein Triple Turbo soviel "vertragen" müßte.

Die Orginalkäbelchen sind natürlich ein Schwachpunkt und gehören noch getauscht (1 mm² Silikonkabel)

MfG

Sash

patrick_münchen

RCLine User

  • »patrick_münchen« ist der Autor dieses Themas

Wohnort: München

Beruf: Service-Ing.

  • Nachricht senden

25

Mittwoch, 1. Oktober 2003, 15:40

Warum kein Externer Turbo ????

Meine Frage ist immer noch offen.....

Warum kann ich keinen normalen externen Turbo (wie .B. V2) einfach an den
MR-02 anlöten ???????????

Hab ich beim Overland auch gemacht und der läuft wie sau und die Kraft erst .......

Gruss aus München

ulie

RCLine User

Wohnort: Region Hannover

  • Nachricht senden

26

Mittwoch, 1. Oktober 2003, 19:37

Hi

Man kann, nur wird der Turbo halt etwas angeschlossen.
Siehe HIER !
Warum das so ist weiß ich leider auch nicht, bin kein Elektroniker ;)

Gruss,
Uli

27

Donnerstag, 2. Oktober 2003, 09:50

Die Schaltung ist völliger Quatsch. Erst macht man sich Gedanken darüber durch einen Turbo mehr Leistung zum Motor zu bekommen und dann zieht man den ganzen Strom über diesem popel-Schalter.
Wenn man den Schalter wegläßt und den Mini dann durch entnehmen der Batterien "ausschaltet" gehts.
Der ext. Turbo müsste genauso angeschlossen werden wie immer.
+/- an die Batterie,
M+/M- an den Motor,
die 2 letzen an den Ausgang der org. Platine.
Die Bremse kann aber meiner Meinung nach nicht funktionieren !!
Vielleicht gibt es ja spez. Turbos für Wagen mit Bremse...

Werner

28

Donnerstag, 2. Oktober 2003, 12:09

Ja,

wer einen Turbo einbaut , darf auch den Rest der Verkabelung nicht vergessen.

Da werden werden Stapelweise Fets eingelötet, aber der Strom muß sich durch die Orginalkabel und den Schalter zwängen.

Also auf jeden Fall Kabel austauschen und die Platine direkt an den Fets verkabeln.

MfG

SAsh