Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Da_Killa

RCLine User

  • »Da_Killa« ist der Autor dieses Themas

Wohnort: CH

Beruf: schüler

  • Nachricht senden

1

Freitag, 8. April 2005, 20:07

Mini Inferno

hy leute

ich wollte euch nur fragen ob einer von euch schon einen mini inferno hat?
und ob er auch schon infos hat (eigener testbericht)?

mfg MICHAEL :nuts:
Fahrzeuge:
HPI MRS 4
HPI Savage XSS
Kyosho Inferno ST
Tamiya TT-01

Markus.H.

RCLine User

Wohnort: D-68163 Mannheim

Beruf: ??

  • Nachricht senden

2

Freitag, 8. April 2005, 22:20

RE: Mini Inferno

Hallo Viper90

Ich habe meinen am Dienstag bekommen und bin bis jetzt nur 3 Akkuladungen gefahren .
Er geht schon gut ( mit 8 Zellen GP 1100 2/3) . :ok: ==[]
Was mich etwas nervt sind die Dämpfer und eine FM 40MHz Anlage wäre mir auch lieber gewesen!
Ich habe auch heute gleich noch T-teile bestellt u.a. Alu-Öldruckdämpfer T-Motor . :D
Es wird auch demnächst ein brushless Motor geben . ==[]

ulie

RCLine User

Wohnort: Region Hannover

  • Nachricht senden

3

Freitag, 8. April 2005, 23:40

Ich habe meinen jetzt auch schon einige Tage, bin auch ganz zufrieden...bis auf die Dämpfer :(
Na ja, habe mir heute die Alu-Ölis von kyosho eingebaut. Die haben zwar einen stolzen Preis, aber auch eine sehr gute Qualität. Sehen sehr stabil aus und man kann sie durchaus mit 1:10er Dämpfern vergleichen.

Kugellager für die Räder habe ich mir auch gleich noch montiert. (Da passen übrigens auch die Lager vom Mini-T)
Der Antriebstrang des Mini-Inferno ist ja schon Kugelgelagert.

Wie Markus schon schreibt, mit weniger als 8 Zellen sollte man wirklich nicht fahren. Der kleine will mit 9,6 V gefüttert werden ;)

Hier noch in Video von Kyosho!

Gruss,
Uli

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ulie« (8. April 2005, 23:43)


Wings-Unlimited

RCLine User

Wohnort: Neu-Anspach

Beruf: Modellbaufachhändler

  • Nachricht senden

4

Samstag, 9. April 2005, 18:18

Hab den Mini Inferno auch schon am Lager
Modelle: CARF Extra 300 SX, Elektro Kult, Alpina 2501, Yak 54 3,07m, Clik
[[SIZE=3]Modellsport aus Leidenschaft [/SIZE]

Da_Killa

RCLine User

  • »Da_Killa« ist der Autor dieses Themas

Wohnort: CH

Beruf: schüler

  • Nachricht senden

5

Sonntag, 10. April 2005, 11:57

hy leute

danke für eure antworten ich gleub ich geh mir auch noch einen kaufen ;)

MGF MICHAEL
Fahrzeuge:
HPI MRS 4
HPI Savage XSS
Kyosho Inferno ST
Tamiya TT-01

6

Montag, 25. April 2005, 21:48

Welche Motoren fahrt Ihr in eurem Inferno ?
Außerdem würde mich Interessieren welche Motoren passen, bzw. welche was 'taugen'?

Ich fange mal an mit den Motoren die ich kenne :

* Kyosho X-Speed ( ~ 20 USD - passt )
* URC K4 ( ~ 35 USD - passt )

Was ist mit den Graupner Speed 400 Motoren - Gehen die ähnlich gut wie der Speed 300 6V im Mini-T ?? Passen müssten die Graupner ja, aber welchen kann man bei 9,6 V fahren : die 6V, 7.2V oder 8.4 Volt Version ..... ???

de olsch

RCLine User

Wohnort: Celle - Nds

  • Nachricht senden

7

Montag, 25. April 2005, 23:54

Speed 400..... 6324/6369..... 5-8... Zellen..... 18000 min.

Speed 400..... 6325............. 6-10... Zellen..... 16400 min

Speed 400..... 6366............. 6-8... Zellen..... 16400 min

einen 8,4 Volt Speed 400 hab ich nicht gefunden da meine Kataloge nur bis 2003 reichen.
Die anderen Werte sind im Graupner zu ersehen.

-sirtoby-

RCLine User

Wohnort: D-22049 Hamburg

  • Nachricht senden

8

Dienstag, 26. April 2005, 17:43

Hi,
Ich hab gestern einen Speed400 6V mit 8 Zellen versucht und das Ergebnis war mehr als enttäuschend... der Originalmotoro geht wesentlich besser!
Allerdings ist es auch nicht auszuschließen, daß mit dem Motor irgendwas nicht stimmte, da der schon etwas älter war...
Der Hacker B20 18L geht saugeil in der Karre! Allerdings muss der Slipper am besten mit Sekundenkleber fixiert werden, sonst dreht der nur durch.

9

Mittwoch, 27. April 2005, 10:35

Halllo. habe das mamba set in meinem mini inferno.
die leistung ist der hammer(schon zu doll für die karre) im gelände wird der motor zu heiß und der antriebstrang macht das wohl auch nicht lange mit.
weiß jemand von euch wo ich motorritzel bekomme mit weniger als 12 zähnen??

ulie

RCLine User

Wohnort: Region Hannover

  • Nachricht senden

10

Mittwoch, 27. April 2005, 11:26

Es gibt von HPI Ritzel die weniger Zähne haben. Nur, passt das dann auch noch? Bekommt man den Motor so dicht an das Hauptzahnrad?

Welches Mamba-Set verwendest Du und wieviele Zellen?

Gruss,
Uli

gekko19

RCLine Neu User

Wohnort: D-35091 Coelbe

  • Nachricht senden

11

Mittwoch, 27. April 2005, 23:29

noch einer

hallo zusammen,
auch ich bin seit ein paar stunden stolzer besitzer eines typ 1 infernos.
kugellager sind schon bestellt, die erste probefahrt habe ich mit 6 AA-zellen gemacht . . . . naja, 2 zellen mehr dürfen es ruhig sein.
nun aber meine frage: wozu soll das "battery protection set" sein, das kyosho in der optional parts list mit der bestell-nr 71953 gelistet hat? mein händler konnte mir da auch nicht weiterhelfen.
braucht man das, um mit 8 zellen zu fahren (schutzfunktion für empfänger oder irgendwas in dieser richtung) ?
ralf s


[SIZE=2]möge der saft mit euch sein [/SIZE]

ulie

RCLine User

Wohnort: Region Hannover

  • Nachricht senden

12

Donnerstag, 28. April 2005, 00:04

Der Originaltext der japanischen Kyosho Website zu den Akkus:

The battery protection function included in the Battery Set keeps the battery voltage at about 7.0V. This prevents the damage to the battery from discharging too much and safely maintains the battery’s original performance for longer.

Frei übersetzt:

Die Batterieschutzfunktion, die im Batterie-Set enthalten ist, hält die Batteriespannung bei ungefähr 7.0V. Das soll eine Beschädigung der Batterie durch Tiefentladung verhindern und sichert die ursprüngliche Leistung der Batterie für längere Zeit.

Das heißt also das der Akku quasi bei ca. 7Volt "abregelt um einer Tiefentladung vorzubeugen.
Beim Laden muß dieser Schutz aber entfernt werden!
Zwingend notwendig ist dieser Schutz also nicht!

Es gibt zwei Sets, einmal 71951 mit "Schutz" und einmal 71952 ohne "Schutz".
Unter Best.Nr. 71953 kann man diesen Schutz einzeln bestellen.

Gruss,
Uli
»ulie« hat folgendes Bild angehängt:
  • protect.jpg

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »ulie« (28. April 2005, 00:19)


13

Freitag, 29. April 2005, 10:10

@ uli
ich habe das mamba cm2068 competition
fahre es mit 12 zähnen und 8 zellen mit 9ohm. das ist echt schon brutal. auf der str. hat der motor ca. 65-70 grad aber auf der buggy strecke geht das über 100 grad und das darf nicht sein. passen die hpi ritzel von der verzahnung??? was für ein modul ist das überhaupt (05 oder 06 oder 48 dp)

MaH78

RCLine User

Wohnort: D-51149 Köln

  • Nachricht senden

14

Freitag, 29. April 2005, 12:57

Hi,

wer einen guten Bericht über den Mini-Inferno sucht, der wird HIER sicher fündig.

Gruß
Marius

ulie

RCLine User

Wohnort: Region Hannover

  • Nachricht senden

15

Samstag, 30. April 2005, 01:21

@Parsec
Das Modul ist 0,5. Das haben die HPI Ritzel auch.
Das Problem ist aber das die HPI Ritzel mit weniger als 12Z hinten dicker werden und dann an dem zweiten Zahnrad schleifen...!?
Aber eigentlich ist der M-I schon sehr kurz übersetzt.
Vielleicht einfach mal mit "nur" 6Zellen fahren? Manchmal ist weniger ja mehr :D

-sirtoby-

RCLine User

Wohnort: D-22049 Hamburg

  • Nachricht senden

16

Freitag, 6. Mai 2005, 23:27

Hi,

Ich hab jetzt noch mal einen neuen Speed400 6V mit 8 Zellen probiert und ich muss sagen: das geht super! Auf der Strecke kann ich gut mit den Hacker-Betriebenen Varianten Mithalten. Klar, die Beschleunigung ist nicht ganz so brutal, aber dafür komme ich beim Motor-Regler Set auch je nach Brushless-Antrieb um 100-150€ günstiger bei weg...
UND: bei mir hält der Antriebsstrang!

Gruß

Tobi

17

Sonntag, 15. Mai 2005, 17:36

Moin!

Zum Speed 400 hab ich doch gleich mal eine Frage: wird der nicht extrem heiß? Fährst du 12, 14 oder 16er Ritzel? (ich schätze mal, 16er ;) ) Und hast Du den X-Speed im Vergelich gefahren?

Mein "halb-Acht" gefällt mir immer besser, die Diffs sind endlich eingelaufen :D Defekte bisher keine (bis auf langsam wegbröselnde Felgen).

Zur Zeit hab ich Kyosho-Ölis, X-Speed, Kugellager, 8 x GP1100er, HiTec HS81MG, GM-Regler und Jeti-Empfänger drin. Da die Kiste doch recht schwer ist, überlege ich ernsthaft, ob ich auf Lipos umsteigen soll. Brushless kommt sicher irgendwann dieses Jahr, wenn es der Geldbeutel wieder hergibt ;( Ich liebäugele ja mit diesem hier:
Mini-AC 1215/12 - soll ohne Modifikationen passen und relativ kühl bleiben.

Nur hab ich leider noch keinen BL-Regler, tendiere ja zum Hacker Mini Car oder einem Schulze, aber Regler plus der Mini-AC-Motor sind ja nicht grade billig. Mamba weiß ich nicht, hab bisher nicht nur gutes drüber gehört...

Egal, erst mal fahre ich weiter Bürsten-Motor, vielleicht taugt der Speed 400 ja was. Für die paar Euro kann mans ja mal probieren. Grade piepst das Ladegerät, also geh ich jetzt erst noch mal ne Runde fahren :D

-sirtoby-

RCLine User

Wohnort: D-22049 Hamburg

  • Nachricht senden

18

Dienstag, 17. Mai 2005, 21:45

Hi,
Zum Vergleich speed400 6V vs. X-Speed kann ich nur sagen: der Speed400 geht wesentlich besser!
Als Ritzel hab ich das originale (ist 16z, oder?) genommen.
Lipos einzubauen ist etwas schwierig, weil der Platz schlecht verteilt ist.
Vom Brushless würde ich echt abraten: der Antriebsstrang hält das nicht wirklich gut aus, du bist ständig am reparieren, das wird schnell teuer!

Gruß
Tobi

19

Dienstag, 17. Mai 2005, 23:30

Vielen Dank für die Antwort, dann werd ich den Speed 400 mal testen... Wie ich sehe, bist Du auch aus Hamburg :D Wo fährst Du da - bei Borchert? Vielleicht schaffe ich es ja irgendwann am Wochenende endlich mal, die Strecke zu testen. Ich hab paar Photos gesehen, das sah nicht schlecht aus... Spätestens wenn ich Urlaub hab komm ich mal vorbei 8)