Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

damir80

RCLine Neu User

  • »damir80« ist der Autor dieses Themas

Wohnort: Reutlingen

Beruf: Textilingenieur

  • Nachricht senden

1

Montag, 24. September 2007, 23:54

Tsunami 30 Regler kaputt?

Hallo zusammen,

ich habe ein Problem mit meinem BL-Regler Tsunami 30. Ich bin gestern noch einwandfrei damit in meiner Minimag mit Querruder geflogen.

Heute wollte ich wieder eine Runde fliegen, Akku angesteckt... es tut sich gar nichts. Die Servos reagieren auf Steuerbefehle, der Motor gibt aber keinen Mucks von sich und rührt sich keinen millimeter. Zunächst ging der Regler auch, nur hab ich ziemlich viel daran rumgefummelt weil ich versucht hab einen zu großen Akku unterzubringen. Dann ist mir ein Lötkontakt von diesem Datenstecker der am Regler dran ist abgegangen. Kontakt wieder angelötet aber es tut sich trotzdem nichts. Ich verstehe es nicht, Motor und Akkukontakte hab ich alle überprüft, sollten alle ok sein.
Ich glaube auch nicht, dass etwas durchgebrannt ist, das würde man ja dann sehen, oder?

Weiß vielleicht von Euch jemand Rat?

Gruß aus Reutlingen!
Piccolo V2, Piccoboard Plus 35 MHz, MX 12, 3S Lipo
Thundertiger Mini Titan, GY 401, Kontronik Jazz 40-6-18, Original Motor,
Webra Nano Empfänger, MX 12

damir80

RCLine Neu User

  • »damir80« ist der Autor dieses Themas

Wohnort: Reutlingen

Beruf: Textilingenieur

  • Nachricht senden

2

Mittwoch, 26. September 2007, 20:37

Weiß keiner woran das eventuell liegen könnte?
Piccolo V2, Piccoboard Plus 35 MHz, MX 12, 3S Lipo
Thundertiger Mini Titan, GY 401, Kontronik Jazz 40-6-18, Original Motor,
Webra Nano Empfänger, MX 12

Firerex

RCLine User

Wohnort: Berlin / Glienicke

  • Nachricht senden

3

Dienstag, 9. Oktober 2007, 20:16

Hi
Auf dem Regler befindet sich eine kleine Platine , das Bec , die ist mit 4 Lötpunkten bzw Stiften angelötet , möglicherweise ist ein Pin ab / gebrochen , dann geht nix mehr . Einfach anlöten und dann sollte es gehen.
SJM325
SJM 430
T-Rex V1
HK-450
div. Flächen
DX7i
Helitreffenberlin.de