Blue Coupe

RCLine User

  • »Blue Coupe« ist der Autor dieses Themas

Wohnort: Augsburg-Land Wehringen

  • Nachricht senden

1

Sonntag, 4. Mai 2008, 21:02

Robbe Roxxy 930 LED Flackert im Flug

Hallo, ich habe heute was seltsames beobachtet im Flug, das meine LED vom Regler Flackert. Ist das normal ? Denke mal eher nicht oder ? Die Led leuchtet doch nur bei Motor aus oder ?
Mfg Thomas

[RCLTV]3530[/RCLTV]

2

Montag, 5. Mai 2008, 10:52

RE: Robbe Roxxy 930 LED Flackert im Flug

mhh interessant ... ich dachte auch, die leuchtet nur bei motor aus ... im flug seh ich die aber nicht, weil die haube nicht durchsichtig ist. Vielleicht ist das ja ein (undokumentiertes) Feature, welches Dir anzeigt, dass er an seine Regelgrenzen stößt? Macht er denn irgendwelche Probleme?

ciao

Christian
Prôtos 500 FBL[SIZE=1] (Roxxy 960-6,AR6200,Stock Motor,3xDS510,BeastX,Futaba 9257, SAB)[/SIZE]
Align T-Rex 450 SEV2[SIZE=1] (Roxxy 940-6...)[/SIZE]
Funjet
Kyosho Outrage[SIZE=1]
[/SIZE]Blade mcx
Mx16 Spektrum

Blue Coupe

RCLine User

  • »Blue Coupe« ist der Autor dieses Themas

Wohnort: Augsburg-Land Wehringen

  • Nachricht senden

3

Montag, 5. Mai 2008, 18:19

Hallo, ja ein Motorabsteller hatte ich schon , habe mir jetzt den Schulze 835.w eingebaut. Und bei einstellarbeiten vom Heck ist es mir aufgefallen.
Mfg Thomas

[RCLTV]3530[/RCLTV]

4

Dienstag, 6. Mai 2008, 12:09

Was heisst denn flackern? Das würde ja auf Empfangsstörungen hindeuten. Auf welche Entfernung hast du das bemerkt? Hast du zufällig Towerpros drin? Meine machen jedenfalls ganz üble Störungen am Alpha 8.35.

Blue Coupe

RCLine User

  • »Blue Coupe« ist der Autor dieses Themas

Wohnort: Augsburg-Land Wehringen

  • Nachricht senden

5

Dienstag, 6. Mai 2008, 17:20

Hallo, ja habe Towerpro servos drin. Der Schulze zeigt mir keine störung an, sondern die LED vom Regler flackert .
Mfg Thomas

[RCLTV]3530[/RCLTV]

6

Dienstag, 6. Mai 2008, 22:00

Könnte es sein, dass die LED auch bei Volldampf leuchtet?
Ich habe so einen regler. Bei dem leuchtet bei 0% und 100% die LED.
Könnte ja nun sein, dass der Roxxy das auch macht und dir so anzeigt, wann er mit 100% volle Pulle gibt um die Drehzahl zu halten.
Klemm doch mal den Motor ab und gebe 100%.

Grüße, Jörg
HK-450, Hurricane 550, Walkera 4#3B, Walkera 4G6
MX-12 mit Assan 2.4 GHz

Blue Coupe

RCLine User

  • »Blue Coupe« ist der Autor dieses Themas

Wohnort: Augsburg-Land Wehringen

  • Nachricht senden

7

Dienstag, 6. Mai 2008, 22:27

Hallo joerg, habe ich gerade gemacht, da brennt nix, ausser bei motor aus.
Nochmal eine frage wegen der Programmierung der Küppelposition, habe in der 100 % in meiner Gasgeraden eingegeben, knüppel nach vorne bis das signal kommt , und dann mit meinem schalter den Motor auf aus geschalten. Das ist doch so richtig oder ?
Mfg Thomas

[RCLTV]3530[/RCLTV]

8

Mittwoch, 7. Mai 2008, 14:49

Yep, wenn auf dem Schalter 0% Throttle liegen.
Dann macht's zur Quittierung auch nochmal Düdel-Di-Düt (oder so).

Jörg
HK-450, Hurricane 550, Walkera 4#3B, Walkera 4G6
MX-12 mit Assan 2.4 GHz