1

Sonntag, 30. Januar 2011, 00:07

Hilfe: Mein Roxxy 940-6 will nicht mehr so richtig!?!?!

Hi,

war heute ein wenig Heli fliegen und wollte mir für morgen eine Neue Flugphase programmieren. (Aurora 9)

Als ich dann aber die Drehzahl testen wollte geht nichts mehr.

Also auf Gas weg leutchtet der Regler rot. Wenn ich Gas gebe ist die LED aus.
Der Motor gibt allerdings keinen Pieps mehr von sich.
Habe auch noch mal alles in der Aurora gecheckt, einen anderen Motor geprüft und die Anlage neu programmiert. Ohne Erfolg

Dabei wollte ich morgen wieder fliegen :wall:

Vielleicht ist ja jemand schon so was ähnliches vorgekommen und könnte mir helfen!!!

Gruß Flo
Gruß
Flo (-
Meine Seite

2

Montag, 31. Januar 2011, 17:31

RE: Hilfe: Mein Roxxy 940-6 will nicht mehr so richtig!?!?!

Hallo,

Zitat

Original von Spatz-air
Also auf Gas weg leutchtet der Regler rot. Wenn ich Gas gebe ist die LED aus.
Der Motor gibt allerdings keinen Pieps mehr von sich.

Ich würde den Gasweg noch mal anlernen.
Aber wenn der Motor nicht mehr piepst...? k.A.


Gruß
meute
Blade mCP X BL, CopterX 450SE V2, Pocket Quad V1.1
FrSky Taranis X9D Plus, Spektrum DX7

jonas-max M.

RCLine User

Wohnort: Deutschland

Beruf: Was macht man wohl in meinem Alter ?

  • Nachricht senden

3

Donnerstag, 3. Februar 2011, 11:17

Steckkontak locker bzw. gebrochen ? (Kabel und Stecker prüfen)

Revers-Funktion mal benutzen vll. hbane Fix und Foxy ja was verstellt :nuts:

Gaskurve über 54% ???

Akku voll ?
MfG der MAX

Wir feuern keine Angestellten, Sklaven werden verkauft :evil:



T-Rex 250 SE
Acromster Nr. 2 ( Im Aufbau )
FF-7