Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

pelzpudel

RCLine Neu User

  • »pelzpudel« ist der Autor dieses Themas

Beruf: Edeltrucker

  • Nachricht senden

1

Mittwoch, 17. Februar 2016, 19:09

Hacker X 70 SB-Pro Regler hat einmal alle Zellen durchgepiepst,jetzt kein Mux mehr.Hilfe!!!!!

Habe heute einen nagelneuen Hacker 70 SB Pro zum allerersten mal an einen Hacker Motorangeschlossen und alles mit meiner Spektrum DX 8 gebunden.Der Regler gab eine gewisse Tonfolge ab und danach fuhr beim Gas geben auch der Motor hoch.Da der Motor verkeht herum anlief,habe ich den Regler wieder ausgeschaltet und den Akku abgekemmt.Dann habe ich die Motor Anschlusskabel getauscht und alles wieder in der selben Reihenfolge eingeschaltet.Der Empfänger bekommt Strom,aber der Motor sagt keinen Mux mehr.Auch die Tonfolge bleibt aus.Habe dann kurz den Motor am selben Empfänger mit einem anderen Regler an 6S getestet und er läuft ganz normal an.Also Motor definitiv IO und der Gasausgang am Empfänger funzt auch.Wo könnte das Problem liegen????Bitte um Hilfe!!!! :wall:

ballonfly

RCLine User

Wohnort: Freisen

Beruf: Therapeut

  • Nachricht senden

2

Mittwoch, 17. Februar 2016, 19:48

Hi ich habe auch den X 70 SB.Pro Regler, ich habe mir einen Interface kabel genommen und die Einstellungen habe ich am PC gemacht. jetzt weiß ich nicht ob du mit deinem Sender den Regler reseten kannst. ich müsste mal nachschauen.
L.G Claudio

pelzpudel

RCLine Neu User

  • »pelzpudel« ist der Autor dieses Themas

Beruf: Edeltrucker

  • Nachricht senden

3

Mittwoch, 17. Februar 2016, 19:53

Hi ich habe auch den X 70 SB.Pro Regler, ich habe mir einen Interface kabel genommen und die Einstellungen habe ich am PC gemacht. jetzt weiß ich nicht ob du mit deinem Sender den Regler reseten kannst. ich müsste mal nachschauen.

Bin wirklich über jede Hilfe dankbar.Hab schon einige Regler geproggt aber sowas hatte ich noch nicht.Vor allem weil er nagelneu ist.

pelzpudel

RCLine Neu User

  • »pelzpudel« ist der Autor dieses Themas

Beruf: Edeltrucker

  • Nachricht senden

4

Donnerstag, 18. Februar 2016, 18:27

Der Regler wird zu Hacker geschickt.Scheint ein software Problem zu sein.