Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 11. Juli 2005, 16:24

mein neuer Ditto quietscht ab Halbgas..!?

Hallo,

nach mehreren erfolgreich Dittos habe ich einen neuen Einfachditto mit 18N Stator für einen Microjet in Angriff genommen (11W, ca. 0,8er Draht, Stern, nur 9 Nuten bewickelt - 9N12P).
Beim Test habe ich festgestellt, daß er etwa ab Halbgas ein lautes Quietschen erzeugt und wenn man weiter Gas gibt irgendwann abschaltet. Er wird auch sehr warm dabei, obwohl er mit der Luftschraube nur etwa 12 Ampere zieht (bis er dann ab Halbgas das quietschen anfängt). Er läuft übrigens genauso sauber an wie meine anderen Dittos und hat "unterhalb" des Quietsch-Bereichs ein sauberes Regelverhalten, also sollte die Wicklung eigentlich ok sein.
Zuerst dachte ich, daß mein TMM 2512-3 pl die Ursache sein könnte und habe den Xenon 25 getestet. Doch das Ergebnis ist das gleiche. Auch Versuche mit der Timingeinstellung haben das Quietschen nicht beseitigt. Dann habe ich gedacht, daß die 5cm heraustehendem Drahtenden (Sternpunkt) zu lang sind und bei höheren Drehzahlen unerwünschte Effekte erzeugen, aber das war es auch nicht.

Hat einer ´ne Idee wo die Ursache liegen könnte?

Gruß

Peter

2

Montag, 11. Juli 2005, 16:56

Wie hast Du die Glocke magnetisiert (oder Original) ?

3

Montag, 11. Juli 2005, 17:49

allso ein auf )n bewickelter 18n müsste problemlos laufen.
bewicklung abcabcabc.

schade um den schönen stator. ;(
der kann richtig bewickelt viel mehr als so.

so verwendet hat er ein grottenschlechtes eta. :no:

ausserdem ist er mit nur 11 wd extrem heiß bewickelt. (ist ja ein quasi 9n)
:no:

welche magnete???

im übrigen tausche ich dir den gern gegen einen normalen 9N stator.

4

Montag, 11. Juli 2005, 18:03

@Wolfgang: ist die Originalglocke

@Ralf: ich weiß schon, daß es so nicht optimal ist, die anderen beiden Dittos sind auch 9-nutenmäßig bewickelt (allerdings mit mehr Windungen) und laufen zu meiner vollsten Zufriedenheit :)
Ich wollte zuerst einen 9er Stator verwenden, aber der hat einen geringeren Außendurchmesser - zudem ist in der passenden Glocke ein sehr harter Magnetring, der kaum raus geht.
Gewickelt ist er "abcabcabc", genauso wie mein bereits im Einsatz befindlicher Einfachditto. Magnete sind 5x5x2.
Aber nachdem der neue sauber bis Halbgas anläuft, bin ich etwas ratlos auf der Suche nach der Ursache...

Gruß

Peter

5

Montag, 11. Juli 2005, 18:29

es ist der magnetring, davon kannst du keine leistung erwarten.
der bringt es nicht.


mir wären sogar die magnete zu dünn die du in die anderen eingebaut hast (luftspalt und vor allem zu klein.
den neuner bauen wir ja mit 7,5 quer. 5er sind viel (33%)kürzer (abdeckung) und fallen zudem viel tiefer rein in die rundung (luftspalt).
das sind 2 negative effekte. dazu kommt die überheiße wicklung.

was ich nicht verstehe:
der 9n DITTO (mein avatar) hat doch genau den gleichen durchmesser wie der der 18er!
oder meinst du den colorado???

alles in allem verschenkst du mindestens etwa 30% leistung.....bei den motoren, mit denen du zufrieden bist.
sind es allerdings colorados und keine dittos sind es nur etwa 10-15%

6

Dienstag, 12. Juli 2005, 00:53

ups - ich habe mich mißverständlich ausgedrückt..
..in meinem neuen Motor sind wie in meinen anderen Dittos die 5x5x2 mm Magnete.

Vermutlich handelt es sich dann bei dem von mir genannten 9er Stator um einen Colorado :O

Hast du einen Tipp für eine passende Wicklung für meinen 18 Nuter im Microjet mit der geplanten 6x3er Klappluftschraube?
Welche genauen Maße haben die passenden Magneten: 7,5 x ? x ?

Gruß

Peter

Kuni

RCLine User

Wohnort: Dresden, Deutschland, Europa, Erde

Beruf: Schiffsführer

  • Nachricht senden

7

Dienstag, 12. Juli 2005, 05:24

7,5x6x2,5mm. Magnetring geht mit der Heißluftpistole raus. Wenn nicht, mail mich an, dann schick ich Dir eine Glocke mit weichem Ring, da geht es sicher. Zur Wicklung kann ich aber nichts sagen; R ist der 18-Nuter Spezi.

Kuni

8

Dienstag, 12. Juli 2005, 08:13

das istwirklich nicht das sinnvolle anwendungsgebiet für den 18N.

deshalb ja mein tauschangebot.
und ne passende glocke könnte ich zum 9N auch dazulegen.

du hast sogar die auswahl- ditto oder colorado.

und neben den magnetgrößen stehen jede menge auslegungen auf meiner seite- guck einfach mal.

auch beim col könntest du übrigens mit 7x6x2 einiges mehr rausholen.
für deinen antrieb guck mal in die galerie nach dem teil vom albrecht ziggerhofer und bei den mots nach 9N8/10P high speed colorado.
das ists, was du brauchst.

erst wenn du sagst, wer dein akku ist und was er kann, kann man was zur bewicklung sagen.

9

Dienstag, 12. Juli 2005, 10:15

Als Akku habe ich den 2000er Kokam 3s gedacht. Er ist bis 30 A Belastbar und ich stelle mir so ca. 25A maximalen Strom im Microjet vor, damit der Akku nicht nach dem zehnten Flug aufgibt.

Den Jet vom Albrecht Ziggerhofer hatte ich schon gesehen, bin aber aus Faulheit (wegen dem fast unentfernbaren harten Magnetring) vom 9er auf den 18er Dittomotor mit dem sehr leicht zu entfernenden Magnetring umgesattelt.

ok, dann werde ich meinen Colorado in die engere Auswahl nehmen und versuchen, den harten Magnetring durch noch längeren Einsatz des Heißluftföhns zu entfernen.

Wo bekomme ich die 7,5x6x2,5mm Magnete? Meine 5x5x2 habe ich damals bei Ebay ersteigert..

Gruß

Peter

10

Dienstag, 12. Juli 2005, 10:33

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ano0013« (18. November 2005, 16:33)


11

Dienstag, 12. Juli 2005, 20:09

Magnete sind bestellt, melde mich wieder..

12

Dienstag, 12. Juli 2005, 21:11

vorsicht!

ditto= 7,5 x 6x 2,5

colorado= 7 x 6 x 2

was baust du nun???

13

Dienstag, 12. Juli 2005, 21:20

Zitat

was baust du nun

den 9-Nutigen Colorado!

Zitat

colorado= 7 x 6 x 2

Danke - ich sollte nicht so viele Dinge gleichzeitig machen..
..Bestellung wird geändert :ok:

14

Samstag, 16. Juli 2005, 07:28

Hallo !

...und warum hat der Motor gequietscht ...???

Ich habe einen : http://www.handlaunchglider.de/catalog/p…605658adaacc195

und der "quietscht" ab 3/4 Gas.

Bis 12 A läuft er sehr schön, bei ca 13A quietscht er und hört zum laufen auf.

Was kann / soll ich tun ?

Evtl timing ändern ?
Ist jetzt auf "automatisch".

Bitte um Hilfe der "Wissenden" !

DANKEEEEEEEEEEEEEE !!!

LG

Bernhard

15

Samstag, 16. Juli 2005, 10:47

Hallo Bernhard,

warum mein Motor quietscht kann ich dir leider nicht sagen...
..ich denke, er ist im Zusammenspiel der Komponenten einfach nicht optimal.
Aber das ein Fertigmotor sowas macht kann eigentlich nicht sein -> Garantiefall!

Gruß

Peter

PS: Übrigens sind die Colorado-Magnete gestern gekommen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »absturz« (16. Juli 2005, 12:42)


16

Samstag, 16. Juli 2005, 23:05

@ alle "Wissenden"


... und warum quietscht ein Motor und stellt ab ...???


LG

Bernhard

17

Samstag, 16. Juli 2005, 23:09

überlastet(latte zu groß) ,
falsches timing,
zu schwache oder "verheizte" magnete,
magnete falsch eingeklebt,
regler und motor mögen sich nicht........
usw usw.....

18

Sonntag, 17. Juli 2005, 08:12

@ R

Kann es evtl auch an zu langen Kabeln zwischen Motor und Regler liegen ...???

Da er ja erst bei 3/4 Gas quietscht und stehen bleibt.

Bis 12 A ist die Welt in Ordnung.

LG

Bernhard

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »bkramer« (17. Juli 2005, 08:12)


19

Sonntag, 17. Juli 2005, 09:58

wäre eher ungewöhnlich!

macht er das von anfang an so?
hast du mal nen anderen regler probiert, um das problem einzugrenzen?

passiert das auch mit kleineren latten?

übrigens ist 12A doch schon einiges an strom für einen so kleinen motor!

20

Sonntag, 17. Juli 2005, 11:17

Hallo R !

- Ja, macht er von Anfang an
- Latte ist 5*3
- soll einen "Zaunkönig" antreiben
- der Steller wurde vom Hersteller (Causemann) empfohlen

- der Hersteller meint:

Zitat

Der Motor ist Dauerstromfest bis 15A


und

Zitat

Größerer Prop bis 6x6 an 10 Volt ist gut möglich, dann geht die Stromaufnahme bis 20A.


Also so gesehen, würde ich ihn schon gerne bis zu 13 A betreiben können ...

Habe die Kabel jetzt direkt am Steller angelötet => werde testen, wenn´s nicht geht werde ich mit dem timing spielen wenn´s dann noch immer nicht geht bekommt Causemann eine Frage ...

...ist nur heute so schlecht erreichbar ...

Danke für Dein mitdenken !

Ist aber wirklich für mich ein "saublödes" Problem !!!


LG

Bernhard

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »bkramer« (17. Juli 2005, 11:22)