Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

BerndE

RCLine User

  • »BerndE« ist der Autor dieses Themas

Wohnort: OÖ

Beruf: Student

  • Nachricht senden

21

Montag, 8. Oktober 2007, 19:44

Müsste ich dann einfach weiterkurbeln bis er wieder anspringt (vielleicht hab ich ja zu schnell aufgegeben)?
Grüße aus Österreich,
Bernd


evil dead

RCLine User

Wohnort: nähe Nürnberg

Beruf: Selbst und ständig

  • Nachricht senden

22

Montag, 8. Oktober 2007, 22:52

Hi,

wenn er mit Choke so einmal angesprungen ist, dann einfach so 5-10 mal probieren, dann sollte er kommen.

Aber das sieht man halt besser, wenn man davor sitzt.


Ich würde nochmal normal mit Choke anwerfen und dann , wenn er mal gekommen und ausgegangen ist, Choke auf, Knüppel mal mittig stellen und anwerfen. Wenn er dann mal kurz kommt oder wenigstens so tut als ob, einfach weiter probieren und den Gasknüppel mal von mitte bis leerlauf schieben und probieren.

Mehr kann ich dir von weitem auch nicht sagen. Mach doch ein Video :D

Dann sieht und hört man wie er sich verhält und wie du dabei so schwitzt :D .

Gruß, Ralf
Starr mich nicht so an, ich bin nur die Signatur....

23

Dienstag, 9. Oktober 2007, 11:51

Wenn er mit Choke anspringt, aber ohne nicht weiterläuft, liegt das Prob im Vergaser.
Wahrscheinlich arbeitet das Nadelventil nicht richtig, er bekommt dann den Sprit nur über den Unterdruck im Vergaser angesogen.

BerndE

RCLine User

  • »BerndE« ist der Autor dieses Themas

Wohnort: OÖ

Beruf: Student

  • Nachricht senden

24

Dienstag, 9. Oktober 2007, 11:53

Hallo Andi,
was müsste ich da ausbauen und reinigen, damit die Sache richtig klappt?
Grüße aus Österreich,
Bernd


evil dead

RCLine User

Wohnort: nähe Nürnberg

Beruf: Selbst und ständig

  • Nachricht senden

25

Dienstag, 9. Oktober 2007, 12:30

Hi,

bei Unterdruck fällt mir ein....

Ist der Schlauch vom Kurbelgehäuse zum Vergaser dran, zieht keine Luft und ist nicht verstopft ?

Gruß, Ralf
Starr mich nicht so an, ich bin nur die Signatur....

26

Dienstag, 9. Oktober 2007, 15:31

Zitat

Original von BerndE
Hallo Andi,
was müsste ich da ausbauen und reinigen, damit die Sache richtig klappt?


Prüfen wie folgt:

Den Deckel der Regelmembran abschrauben.
Unter dem Deckel ist die Regelmembran und eine Dichtung.

Mittig unter dem Membran ist eine kleine Hebelei, die das Nadelventil betätigt.

Mit einem Stückchen Schlauch in den Anschluss der Kraftstoffleitung 'reinpusten, sollte dicht sein.
Dann weiterpusten, den Hebel 'reindrücken, und es sollte im Vergaser ein deutliches "Pfauchen" zu hören sein.

Membrane sichtprüfen, sie darf nicht wellig, verzogen oder sogar rissig sein.

BerndE

RCLine User

  • »BerndE« ist der Autor dieses Themas

Wohnort: OÖ

Beruf: Student

  • Nachricht senden

27

Dienstag, 9. Oktober 2007, 17:26

Hallo Andi,
werd ich morgen gleich mal machen!

@Evil: Den Schlauch habe ich nach meinen ersten Fehlversuchen den Motor zu starten durch einen neuen ersetzt (ist es ok, wenn man dort einen normalen Methanolspritschlauch nimmt?)!
Grüße aus Österreich,
Bernd


shooter0425

RCLine User

Wohnort: Nähe FFM

Beruf: Medienberater, IT-Consultant (selbständig)

  • Nachricht senden

28

Dienstag, 9. Oktober 2007, 17:34

Nein, ist es nicht. Ein Metanolschlauch ist nicht Benzinfest. Das geht in die Hose. 8( ==[]
Gruss, Shooter

Im Modellsport sparen sollte man höchstens beim Gewicht oder bei der Größe der Modelle.
Alles andere geht zu Lasten der Sicherheit und ist grob fahrlässig .

BerndE

RCLine User

  • »BerndE« ist der Autor dieses Themas

Wohnort: OÖ

Beruf: Student

  • Nachricht senden

29

Dienstag, 9. Oktober 2007, 17:36

Ich dachte ich nehme so einen, denn der der vorher drauf war hat auch danach ausgesehen. beim Tygon war ich mir nicht sicher, denn er hat nicht gut gehalten und ich dachte mir die Drucknippel könnten heiß werden, dann ist er sowieso ab. Was nehmt ihr da für welche?
Grüße aus Österreich,
Bernd


shooter0425

RCLine User

Wohnort: Nähe FFM

Beruf: Medienberater, IT-Consultant (selbständig)

  • Nachricht senden

30

Dienstag, 9. Oktober 2007, 17:43

Ich habe solche Schläuche noch nicht tauschen müssen, aber ich würde einen Tygon-Schlauch nehmen. Den gibt es übrigens in unterschidlichen Größen. ;)
Gruss, Shooter

Im Modellsport sparen sollte man höchstens beim Gewicht oder bei der Größe der Modelle.
Alles andere geht zu Lasten der Sicherheit und ist grob fahrlässig .

BerndE

RCLine User

  • »BerndE« ist der Autor dieses Themas

Wohnort: OÖ

Beruf: Student

  • Nachricht senden

31

Dienstag, 9. Oktober 2007, 17:52

...weiß ich, aber wenn kein anderer bei der Hand war. :( Bis jetzt scheint er aber nicht nicht zerfressen zu sein.

Werd mir einen anderen besorgen wenn ich mal wieder was bestellen muss.
Grüße aus Österreich,
Bernd


BerndE

RCLine User

  • »BerndE« ist der Autor dieses Themas

Wohnort: OÖ

Beruf: Student

  • Nachricht senden

32

Mittwoch, 17. Oktober 2007, 17:37

Hallo,
ich habe mich jetzt doch durchgerungen und ein Servo für den Choke verbaut, alles andere schien mir sinnlos! Habe den Motor heute auch noch mal getestet, ansaugen geht jetzt sehr gut, springt auch nach 2-3 mal runterhauen mit Choke an, läuft einige Zeit, geht wieder aus, springt dann ohne Choke auch nach ein paar Versuchen an, aber stirbt dann immer noch nach 1-2 sec ab. Ich möchte den Vergaser daher öffnen, wie Andi auch schon meinte, nur weiß ich gar nicht, wo ich aufschrauben muss. Kennt jemand eine Seite, wo die Teile eines Walbro Vergasers etwas beschreiben sind, wenn möglich auch mit Fotos, damit ich überhaupt mal weiß, was ich genau ansehen muss und vorallem wo ich den Vergaser öffnen muss.
Grüße aus Österreich,
Bernd


33

Donnerstag, 18. Oktober 2007, 08:51

www.walbro.com

Das Leben kann so einfach sein... :O

Unter "after sales" findest Du Explosionszeichnungen aller Vergasertypen.

Kuck mal auf das Gehäuse, da muss so was wie WL oder WHL draufstehen...

34

Sonntag, 21. Oktober 2007, 09:37

Hallo ,
ich verfolge ganz interesiert den Bericht,
Läuft er nun ???
Ich habe in meinem Taxi 2400 auch einen 26 er und lese recht interesiert die MVVS
Storys

Gruss
Jürgen
unkontrollierte Flüge ?????????

Nein ,ich Fliege immer so

Meine Homepage

BerndE

RCLine User

  • »BerndE« ist der Autor dieses Themas

Wohnort: OÖ

Beruf: Student

  • Nachricht senden

35

Sonntag, 21. Oktober 2007, 10:35

Hallo Jürgen,
ich hatte leider noch keine Zeit den Vergaser zu öffnen, daher gibt es bis jetzt nichts neues zu berichten. Außer dass ich mir mal angesehen habe, welcher Vergaser verbaut ist, es handelt sich um einen WT-481. Habe mir auf der Walbro Seite auch das pdf vom WT gezogen, ich bin aber leider noch nicht ganz schlau geworden, welchen der Deckel ich jetzt abnehmen muss, den der nach vorne schaut (eine Schraube in der Mitte), oder den Deckel der zum Motorkopf hin schaut (ist glaub ich mit 4 Schrauben befestigt)!
Grüße aus Österreich,
Bernd


36

Sonntag, 21. Oktober 2007, 12:48

Der mit der Schraube in der Mitte ist der Deckel von der Pumpe.

37

Sonntag, 21. Oktober 2007, 15:58

Hallo Bernd,
kanst Du vieleicht ein paar Bilder von deinem Motoreinbau
und die Gas- und choke anlenkung reinstellen

Gruss
Jürgen
unkontrollierte Flüge ?????????

Nein ,ich Fliege immer so

Meine Homepage

BerndE

RCLine User

  • »BerndE« ist der Autor dieses Themas

Wohnort: OÖ

Beruf: Student

  • Nachricht senden

38

Sonntag, 21. Oktober 2007, 16:41

@Jürgen:
Kein Problem, stell ich dir morgen ein!
Grüße aus Österreich,
Bernd


BerndE

RCLine User

  • »BerndE« ist der Autor dieses Themas

Wohnort: OÖ

Beruf: Student

  • Nachricht senden

39

Dienstag, 23. Oktober 2007, 16:44

Hallo,
hier mal die versprochenen Fotos vom Motoreinbau und Fotos vom Vergaser. Habe nämlich vorhin den Deckel mal abgenommen und wollte den Ausführungen von Andi folgen, leider konnte ich dieses Hebelchen nicht zu 100% lokalisieren. Ist es unter dem kleinen Spritfilter der da drinnen ist, oder wo finde ich das genau? Habe auf jeden Fall mal den Schlauch von der Spritzuleitung abgenommen und einen anderen dran gemacht und reingeblasen, es kam auf jeden Fall wo Luft raus, ich glaube aber nicht von dort wo der Spritfilter ist!
Bei dem Daten blatt vom WT Vergaser sind einige Teile eingezeichnet, die ich nicht finden konnte, z.B. eine Feder, die gibt es bei mir hier glaub ich nicht.







Grüße aus Österreich,
Bernd


shooter0425

RCLine User

Wohnort: Nähe FFM

Beruf: Medienberater, IT-Consultant (selbständig)

  • Nachricht senden

40

Dienstag, 23. Oktober 2007, 17:09

Wenn du die Pumpe suchst musst du auf der anderen Seite aufmachen. ;)

Ist das an deinem Auspuffkrümmer ein "normaler" Silikonschlauch?
Ich würde das mal gegen Teflon austauschen. :ok:
Gruss, Shooter

Im Modellsport sparen sollte man höchstens beim Gewicht oder bei der Größe der Modelle.
Alles andere geht zu Lasten der Sicherheit und ist grob fahrlässig .

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »shooter0425« (23. Oktober 2007, 17:22)