41

Sonntag, 17. August 2008, 22:16

Bild gelöscht

Bild gelöscht wegen schlechter Qualität bei nur 73 kb

greg

kann ich diesen Beitrag selber wieder löschen???
wenn ja, wie???

Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von »gregger« (18. August 2008, 07:59)


42

Sonntag, 17. August 2008, 22:19

gelöscht

Bild gelöscht - da Qqalität schlecht!


greg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »gregger« (17. August 2008, 22:24)


43

Montag, 18. August 2008, 08:43

RE: zum Zustand des S2000

Zitat

Original von gregger
Er ist noch in der Zlin eingebaut und hängt mit dem Kopf nach unten.


Für irgendwelche Versuche ist das schlicht ungeeignet, vor allem, wenn du Dich mit dem Motor ohnehin noch nicht auskennst.

Jeder Kraftstoffrest, Öltropfen, was weiss ich, läuft im Brennraum zusammen und löscht die Kerze.

Eine OS "F" kann da manchmal helfen.

44

Montag, 18. August 2008, 08:54

Zylinder Laufbild

Hallo Andi,


die nächsten Versuche mit ordentlicher Glühung werde ich auf jeden Fall mit stehendem Motor machen.

wie würdest du die Lage bezüglich des von mir geschilderten Zylinderlaufbildes einschätzen?

Danke
greg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »gregger« (18. August 2008, 08:54)


45

Montag, 18. August 2008, 11:19

In Relation zum Alter des Motors: Normal.

Wenn Du ihn wieder zusammengeschraubt hast (Zylinderkopfdichtung ausglühen nicht vergessen), kannst Du folgendes versuchen:

Durch die Kerzenbohrung ein paar Tropfen Sprit in den Zylinder geben, ein paar mal durchdrehen, Kerze 'rein und dann ohne Glühung ein paar mal den Prop durchflippen.

Anschliessend den Test wiederholen, aber statt Sprit übliches Motoröl SAE 15W-xx verwenden.

Hat die Kompression DEUTLICH SPÜRBAR zugenommen, ist der Kolbenring im Eimer. Das bedeutet natürlich nicht, das er dann nicht mehr funktioniert, er erreicht nur nicht mehr die volle Leistung.

46

Dienstag, 19. August 2008, 07:07

Motorteststand

Hallo und guten Morgen,
nun habe ich gestern den Motor aus dem Flieger gebaut und einen provisorischen Teststand aufgebaut.
Nun muß ich mir nur noch ein "vernünftige" Glühung besorgen . . . . . . .


Der Verdichungstest er brachte allerdings - wie schon bei den ersten Versuchen festgestellt (Motorinnenkonservierer) - daß er mit Methanol im Zylinder weniger verdichtet, als mit Öl.

Vorher hatte ich mir noch mal die Roststellen im Zylinder angeschaut - sind nur öberflächig. In einen Gebrauchsmotor würde ich so was allerdings nicht mehr einbauen.


Frage:
Kann man die Garnitur schleifen / Hohnen und mit neuen Kolben / Kolbenring versehen lassen?
Wer macht so was?
Oder bekommt man irgendwo eine neunen Satz Kolben /Zylinder (eventuell Pleul)?

Wie ist der Zylinder beschichtet?



gruß greg

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »gregger« (19. August 2008, 07:19)


47

Dienstag, 19. August 2008, 08:54

RE: Motorteststand

Zitat

Original von gregger
Kann man die Garnitur schleifen / Hohnen und mit neuen Kolben / Kolbenring versehen lassen?

Nein, nur Neuteile.

Zitat

Original von gregger
Wer macht so was?

s.o.

Zitat

Original von gregger
Oder bekommt man irgendwo eine neunen Satz Kolben /Zylinder (eventuell Pleul)?

Schwierig. Die Super-Tigre Motoren werden zwar in China in anderer Ausführung wieder gefertigt, aber die Teile werden nicht passen.
Kolbenring passt evtl. von einem anderen Motor gleicher Bohrung, Pleuel mit beschädigten Lagern kann man ausbuchsen.

Zitat

Original von gregger
Wie ist der Zylinder beschichtet?

Üblicherweise Hartchrom.

rekkof

RCLine User

Wohnort: NRW Grevenbroich

Beruf: Ingenieur

  • Nachricht senden

48

Dienstag, 19. August 2008, 13:25

RE: Motorteststand

Wie ich schon schrieb:

Conrad Service anrufen eventuell haben die noch Super Tigre Ersatzteile
oder über den örtlichen Händler der Simprop vertreibt.

Oder via Towerhobbies:
Kolbenring http://www3.towerhobbies.com/cgi-bin/wti0001p?&I=LXFY71&P=7 gibt es noch den Kolbenring...

In Ebay ist auch ein 25er ST aus Östeereich für 40 Euro im Angebot...

Oder einen neuen Super Tigre 2300 mit 23ccm der hat die gleiche Leistung.

Jetzt bis Du am Zug.

Mehr kann man nicht helfen...
Gruß Reiner

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »rekkof« (19. August 2008, 13:37)


49

Dienstag, 19. August 2008, 18:43

er läuft

Hallo und guten Tag,

nachdem ich nun gestern den Motor zum außerflugzeugischen Probelauf vorbereitet hatte, habe ich heute meine eigene Glühung improvisiert:
- der 3 Zeller Lipo aus meinen Styrofleiger kam mir gerade recht, und in Reihe mit einem Lastwiderstand (ist ein einfacher 10 Ohm Hochlastwiderstand, an dem ich mit einer Batterieklemme nach langsamen Herantesten bei ca. 2 ohm die "Wendel angezapft" habe, hat die Kerze (die alte gebrauchte) geglüht, wie die Sonne . . . . .

Nach ein paar Versuchen mit Handanwurf - er drehte erst ein paar Mal rückwärts - lief er dann ca. zwei Minuten (auch ohne Glühung) durch bis in den fast (ich wollte es nicht übertreiben) Vollastbereich.
Dann regnete es und ich habe eben zusammengepackt.

Ob er nun gut oder schlecht läuft, kann ich nicht sagen. Zum Einstellen war die Zeit zu kurz, da der Motor noch nicht richtig warm war - aber gesoffen hat er wie ein Loch - man konnt sehen, wie er das Methanol aus dem Tank zog.


Nun werde ich erst mal noch den Auspuff an des Teststand bauen und bei nächster Gelegenheit einen längeren Testlauf machen.


Mal sehen, ob der Tiger dann immer noch seine Krallen zeigt . . . .


Übrigens gibt es laut Kundenservice bei Conrad keine ST-Teile mehr.


gruß greg :)

50

Dienstag, 19. August 2008, 18:50

Na was hab ich gesagt? Es gibt quasi keinen Tiger, der nicht läuft!

(Und somit lag es doch an der zu schwach glühenden Kerze)

Herzlichen Glückwunsch!!

Der Rest sollte jetzt nur noch eine Einstellungssache sein, dann wirst Du auch ganz sicher Freude dran haben (Wenn nicht... denk an mein Angebot *lach)

BIn mal gespannt, was ich demnächst so berichten kann.. bei mir bahnt sich ja was an... irgendwas mit 31cm³...
Never run a changing System! :evil:

51

Mittwoch, 20. August 2008, 21:46

Motor läuft

Hallo,
heute habe ich eine ganze Tankfüllung (1/2) Liter durch den S2000 geschickt.
Er lief recht gut, sogar bei Vollast schien er ohne zu Murren durchzuziehen. Ich habe mich nach der Warmlaufphase auch gleich mal an die Einstellung des Motors herangetraut. Auf die Verstellung der Düsennadel reagiert er recht gut und ich konnt bei Vollast schön die Drehzahl optimieren.

Aber:
Die Einstellung des Leerlaufes und somit auch des Übergangsbereiches wollte und sollte nicht gelingen.
Ich habe dann aufgegeben. Immer beim schnellen Beschleunigen vom Leerlauf auf Volllast ist er ausgegangen.

Nun habe ich mir in Ruhe den Vergaser noch mal angeschaut und mir die Zeichnungen von der Super Tigre Seite aus dem Link der ersten Treade-Seite dazu genommen.
Hier ist mir eine schlecht gemachte Manipulation des Vergasers aufgefallen . . . . .

Da ich diesen Treade mit dem neuen Problem nicht in die Länge ziehen will, mache ich einen neues Thema zum Thema Vergaser S2000 auf:

Link folgt:
http://rclineforum.de/forum/thread.php?s…918#post2672918


Noch mal Dank an alle, die mir mit Rat und Tat bei der Wiederinbetriebnahme des TuperTigre geholfen haben!!!! :ok:

gruß greg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »gregger« (20. August 2008, 22:37)


52

Mittwoch, 27. August 2008, 13:20

es ist ein 2000/25 bzw 2500

Hallo,
übrigens hatte ich den Motor noch mal ausgemessen und festgetellt, daß es doch ein 25ccm-er ist. Müßte demnach also eine S2000/25 oder eben S2500 sein.

Allerdings steht auf dem Gehäuse nur ein S2000.

Wie kann man bei nicht geöffnetem Super Tigre Motor "S2000" von außen den Hubraum von 20 oder 25 ccm erkennen?


gruß greg

bernd_57

RCLine User

Wohnort: Niedersachsen Emsland Lohne

  • Nachricht senden

53

Mittwoch, 27. August 2008, 16:43

S2000

Hallo

S2000 hießen die alle sogar der 30cc. Bei den älteren Serien war beim 25cc
auf der Stirnseite des linken Motorflansches die Zahl 25cc eingeprägt.

Gruß Bernd