Redcoke

RCLine User

  • »Redcoke« ist der Autor dieses Themas

Wohnort: Bayern

Beruf: Schüler

  • Nachricht senden

1

Sonntag, 2. August 2009, 18:32

Freischneidermotor MT280?

Hallo!

Ich hab mir für Bastelzwecke nen 28ccm Motor aus nem MCCULLOCH Freischneider gekauft. Und oh Wunder: er läuf.
Allerings nur im Standgas. Sobald ich Gas gebe wars das..
Ich schiebs einfach mal auf ne Einstellungssache des Vergasers.
Da ich in dem Gebiet allerdings nicht der King bin wende ich mich an Euch.
Am Vergaser ist natürlich auch nichts beschriftet und das Internet gibt nur dürftige Infos über den Motor her..
Vielleicht kennt sich wer mit dem Motor bzw. dem Vergaser aus und kann mir Tipps geben.

Gruß
Martin

Anbei Bilder:
»Redcoke« hat folgendes Bild angehängt:
  • Motor.jpg
Wissen Sie was ihre Kinder gerade machen?
Nein?


Besser so :ok:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Redcoke« (2. August 2009, 18:35)


Redcoke

RCLine User

  • »Redcoke« ist der Autor dieses Themas

Wohnort: Bayern

Beruf: Schüler

  • Nachricht senden

2

Sonntag, 2. August 2009, 18:34

.
»Redcoke« hat folgendes Bild angehängt:
  • Motor1.jpg
Wissen Sie was ihre Kinder gerade machen?
Nein?


Besser so :ok:

3

Sonntag, 2. August 2009, 19:31

Hallo Martin,

Schraube 1 ist für den Leerlauf und Übergang, und Schraube 2 ist für Vollgas zuständig. Gekennzeichnet mit L wie Low und H wie Hi.
Denke der ist zu mager, dreh mal die H-Schraube in kleinen Schritten (jeweils eine 1/4 Umdrehung) raus. Eventuell must du auch die L-Schraube etwas mehr rausdrehen.
Gruß Eckart

Recycling lebt vom Wegwerfen!

4

Mittwoch, 5. August 2009, 14:53

RE: Freischneidermotor MT280?

Hatte letztens das gleiche Problem mit meinem Freischneider.
Liegt an der Schraube 2 für Vollgas. Mit größter wahrscheinlichkeit ist sie verdreckt solltest sie reinigen.
Kann aber auch sein das die Membrane nicht mehr in Ordnung ist, läßt sich aber nachkaufen.

Viel Spaß

Redcoke

RCLine User

  • »Redcoke« ist der Autor dieses Themas

Wohnort: Bayern

Beruf: Schüler

  • Nachricht senden

5

Mittwoch, 5. August 2009, 18:16

Hi!

Hab nun viel erfolglos rumprobiert und befürchte nun dass eine Vergaserreinigung ins Haus steht...

Gruß
Martin
Wissen Sie was ihre Kinder gerade machen?
Nein?


Besser so :ok:

bernd_57

RCLine User

Wohnort: Niedersachsen Emsland Lohne

  • Nachricht senden

6

Mittwoch, 5. August 2009, 19:40

Vergaserreinigung

Hallo

Bevor du alles zerlegst nimm den Deckel gegenüber dem Deckel mit dem Loch
in der Mitte ab und reinige das Sieb vor dem Schwimmernadelventil.
In dem Bild mit Nummer 5 bezeichnet.

Das Sieb setzt sich gerne zu wenn Dreck im Tank ist und kein Filzpendel benutzt wird. Das Sieb nicht ausbauen man bekommt es fast nie wieder montiert.

Gruß Bernd
»bernd_57« hat folgendes Bild angehängt:
  • comp_Funktion Walbrovergaser_Seite_2_Bild_0001.jpg

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »bernd_57« (5. August 2009, 19:44)