Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

°........

RCLine User

  • »°........« wurde gesperrt
  • »°........« ist der Autor dieses Themas

Wohnort: anonymisiert

  • Nachricht senden

1

Mittwoch, 21. Juli 2004, 10:02

MEISS Boxer 45 ccm

Hallo zusammen -

ich habe den o.g. Motor, der sehr schlecht anspringt, in der letzten Zeit eigentlich überhaupt nicht mehr.
Normal ist 30 - 40x Ansaugen mit geschlossenem Choke, dann noch ca. 10x Anschmeissen mit geschlossenem Choke, dann geht es.

Zuletzt hab ich ca. 100x geleiert - nix ausser vielleicht gelegentlich e i n e Zündung.

Jetzt hab ich den Motor zu Meiss geschickt + er sagt, dass es an der Zündung liegen könnte.
Verwunderlich ist, dass trotz der ewigen Leierei die Kerzen knochentrocken sind.

Er meint, ich sollte mir ne neue Zündiung zulegen.

Nun meine Fragen:

- Kennt jemand die HP bezw. Adresse von Fa. Müller (Müller-Zündungen) ?
- Sollte ich evtl. das kleine Loch im Choke zulöten, um einen
höheren Unterdruck beim Anschmeissen zu kriegen, damit der Motor besser
ansaugt ?

Danke für Tips :ok:

AL:angel:

2

Mittwoch, 21. Juli 2004, 11:18

Müller Zündungen

Ich hoffe es hilft.
mit Lieben Grüssen aus dem Osterzgebirge

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Maxkoh« (21. Juli 2004, 11:18)


3

Mittwoch, 21. Juli 2004, 14:03

RE: MEISS Boxer 45 ccm

Überprüf mal deinen Vergaser!
Diese Phänomen hatten wir mal bei einem US-Engine, da war der Vergaser bzw. das Ventil unter der Membran mit irgendeinem weißen Gekrissel verstopft. Chocke-Klappe zulöten würde ich auch tun.
Gruß, Chris

4

Mittwoch, 21. Juli 2004, 14:12

@ Arno:
Einfacher Test... :O

Mit kleiner Spritzkanne o.ä. etwa 1 Tl Sprit durch den geöffneten Vergaser in den Motor kippen. Dann Vergaser auf Leerlauf, 5-6 mal mit Schwung durchdrehen, dann Zündung ein und anschmeissen.

Beobachten...

Variante 1:
Motor springt zügig an, läuft mit steigender Drehzahl ein paar Sekunden und bleibt dann stehen:
>> Prob mit Vergaser (Kraftstoffzufuhr)

Variante 2:
Motor startet nicht, oder nur unregelmässig:
>> Prob mit Zündung.

Meiss, waren das nicht diese Dinger mit ZG-Zylindern??

°........

RCLine User

  • »°........« wurde gesperrt
  • »°........« ist der Autor dieses Themas

Wohnort: anonymisiert

  • Nachricht senden

5

Freitag, 23. Juli 2004, 16:26

Hallo Andi :O

... ich glaub nicht, dass das ZG - Zylinder sind.
Kannst ja mal auf die HP von Meiss kucken:

http://www.meiss-motoren.de/

Der Service ist bei ihm übrigens nicht so toll, jetzt muss ich erstmal warten bis der Motor wieder zurück kommt.

Er baut mir z.Zt. eine Schnurrolle an den Motor, angeblich springt der Motor mit Seilzug leichter an.

Mal sehen...
Sonst folge ich Deinem Tip.
Dazu fällt mir noch die alte Motorradfahrerregel aus den 50er/60er Jahren ein:

Wenn die Karre nicht anspringt, gibts eigentlich nur 2 Gründe: Schnaps oder Feuer (Sprit oder Zündung).

Das gilt bei den Modellmotoren immer noch !

... bis die Tage

AL:angel:

Ingo_Seibert

RCLine User

Wohnort: D- Münsterland

  • Nachricht senden

6

Samstag, 24. Juli 2004, 01:18

Tach auch,

das sind ganz sicher Zenoah-Zylinder, nicht alle, aber viele davon. Schnurrolle am Motor? Ja neee, is klar.... Da scheint irgendwas mit dem Unterdrucksystem des Versagers nicht astrein zu sein, wenn er bei der Orgelei keinen Sprit bekommt. Wenn du den Motor wieder zurück bekommst und er immer noch schlecht anspringt, würde ich mal das Verlegen des Unterdruckanschlusses vorschlagen. So besch....eiden springen ja nicht mal ZG-Motore an :D ;)

Kannst du vielleicht mal ein aussagekräftiges Bild der Heckpartie anfertigen und hier einstellen? Welcher Vergasertyp ist denn montiert (Innendruchmesser/Abstufung) ?

°........

RCLine User

  • »°........« wurde gesperrt
  • »°........« ist der Autor dieses Themas

Wohnort: anonymisiert

  • Nachricht senden

7

Samstag, 24. Juli 2004, 10:37

Hallo Ingo :O -

...erstmal danke für Deinen Kommentar.

Eins ist mal klar: es ist ein Walbro-Vergaser.
Der T-45 Boxer von MEISS ist ein Drehschieber-Motor, den ich in einer Messerschmitt M-35 von Topp-Rippin eingebaut habe (SPW 2,80, Gew. ca.9,5 kg).

Ich wollte einfach mal einen 2-Zyl.-Motor haben, und das mit dem Drehschieber hat mit natürlich auch gereizt.
Die Leistung des Motors reicht so grade aus für die M-35, d.h. die ist bisschen untermotorisiert.

Der Motor hat 2 Topfdämpfer von MEISS, ist natürlich nicht das Optimum, aber lässt sich so gut unter die runde Motorhaube (fast völlig versteckt) enbauen.

Drehzahlmässig bringt der Motor mit ner Dynathrust-Kunststoff-Latte 20x10 so um die 6.100 min., das entspricht in etwa auch der Leistungsangabe von Meiss.

Nach längerem Gegrübel könnte ich mir vorstellen, daß der Drehschiber vielleicht nicht richtig abdichtet, da die Kompression des Motors auch nicht so doll ist, obwohl die Laufzeit sicher nicht sehr hoch ist, ich schätze mal 3-4 Stunden.

Das mit dem Unterdruckschlauch werde ich mal prüfen, wenn der Motor wieder da ist, aber ich hoffe doch, daß der Herr Meiss das dann gecheckt hat.

... so long

AL :angel: