Lui

RCLine User

  • »Lui« ist der Autor dieses Themas

Wohnort: Lünne

Beruf: Dipl.-Ing. Maschinenbau

  • Nachricht senden

1

Sonntag, 11. September 2005, 20:46

Störungen mit SM30!?

Hallo
Ich habe mir eine 2m Funtana mit einem SM30 gebraucht zugelegt. Bin sie ca. 5 Flüge ohne Störungen geflogen.
Nun habe ich allerdingens Störungen auf allen Rudern. Die Störungen treten aber nur bei laufenden Motor auf! Da dies mein erster Benziner ist, weiß ich leider nicht genau, was alles eine Ursache dafür sein könnte... ???
Knackimpulse von Metallen könnens eigentlich nicht sein... Evtl. die Zündanlage? Oder die Kerze?
Bitte um Hilfe!!! Möchte schließlich, das die Funny noch laange hält...
Danke für die Antworten.

Gruß Lui

domi76

RCLine User

Wohnort: daheim

  • Nachricht senden

2

Sonntag, 11. September 2005, 20:54

So ziemlich auf Ranglistenplatz Nr.1 in solchen Fällen ist ein defekter, verdreckter Kerzenstecker, oder ein defektes Zündkabel.

Lui

RCLine User

  • »Lui« ist der Autor dieses Themas

Wohnort: Lünne

Beruf: Dipl.-Ing. Maschinenbau

  • Nachricht senden

3

Montag, 12. September 2005, 08:53

Ahoi Dominik
Tja....so recht feststellen kann ich da nichts... Aufgefallen ist mir nur folgendes: Wenn ich den Kerzenstecker abziehe, dann ist der 'Kerzenkopf' leicht schwarz, was man allerdingens wieder abwischen kann.... Folgt dies auf einen schlechten Kontakt bzw. Funkenflug zurück?

Gruß Lui

Sunflyer

RCLine User

Wohnort: Nindorf

Beruf: Dipl.- Ing Automatisierungstechnik (FH)

  • Nachricht senden

4

Dienstag, 13. September 2005, 08:47

Hallo Ludger
Prüfe mal, ob der Kerzenstecker wirklich stramm auf der Kerze sitzt. Er sollte so gut wie kein Spiel haben. Du kannst auch mit der Antenne von einem Radio bei laufendem Motor in die Nähe der Zündkerze gehen und hören, ob vielleicht Funkstörungen feststellbar sind. Dabei auf das Frequenzband der Mittelwelle stellen und Frequenz verändern.
Wenn die Zündung i.O. ist, wirst Du nur geringe Knackimpulse hören können.
Ansonsten mit der Antenne vorsichtig an der Leitung und am Stecker entlangfahren und schauen, wo es am lautesten wird.
Wie ist denn der Motorlauf im Allgemeinen? Hast Du Zündaussetzer oder ähnliches?
Ist Dein Kabel mit einem Metallgewebeschlauch umwickelt?
Brauchst Du eine Masseverbindung von der Zündung zun Motor?

Gruss Dirk

Lui

RCLine User

  • »Lui« ist der Autor dieses Themas

Wohnort: Lünne

Beruf: Dipl.-Ing. Maschinenbau

  • Nachricht senden

5

Dienstag, 13. September 2005, 10:43

Ahoi Dirk
Also, liegt ganz daran, wie man den Kerzenstecker dreht... Mal ist er einigermaßen fest und in einer anderen Position wiederum etwas 'lockerer'. Der Motorlauf ist im allgemeinen ganz gut. Konnte aber gerade beim letzten Flug, wo ich die Störungen in der Anlage bekommen habe feststellen, das der Motor schon ungewöhnlich 'spuckte'... Das könnten schon deine beschriebenen Zündaussetzer sein, wenn ich recht darüber nachdenke...oder?!
Das Kabel ist mit einem Metallgewebeschlauch umwickelt und die Masseverbindung ist am Motor angeschraubt..
Bitte um weitere Hilfe...

Gruß Lui

Sunflyer

RCLine User

Wohnort: Nindorf

Beruf: Dipl.- Ing Automatisierungstechnik (FH)

  • Nachricht senden

6

Dienstag, 13. September 2005, 11:58

Hallo Ludger
Wechsel mal den Kerzenstecker und prüfe die Masseverbindung, ggf. die Verbindung säubern.
Dann nehm ein Multimeter und prüfe die Verbindung des Metallschlauchs mit der Masse des Motors bzw der Zündung. Das beste Ergebnis erreichst Du, wenn der Metallschlauch mit dem Motor und der Zündung verbunden ist!
Lässt sich evtl. das Zündkabel wechseln?

Gruss Dirk

Lui

RCLine User

  • »Lui« ist der Autor dieses Themas

Wohnort: Lünne

Beruf: Dipl.-Ing. Maschinenbau

  • Nachricht senden

7

Dienstag, 13. September 2005, 12:54

Ahoi
Tja...hab schon überlegt, ob ich die Zündung einfach ausbau und mal einschicke. Dann können die Jungs die Ganze Anjage mal durchchecken und den Kerzenstecker samt Kabel/Schlauch wechseln?!
Wird warscheinlich das beste sein, da ich eh nur am WE Zuhause bin und wenig Zeit hab...
Was meinst du? Der gute Mensch von Modell-exclusiv meinte, er würde sich das Dingen anschauen und Fehler beheben. Die Frage ist nur, wie teuer und wie lange dauert das...?

Gruß Lui

Sunflyer

RCLine User

Wohnort: Nindorf

Beruf: Dipl.- Ing Automatisierungstechnik (FH)

  • Nachricht senden

8

Dienstag, 13. September 2005, 13:25

Hallo Ludger
Wenn es die Zeit nicht erlaubt, dann ist einschicken die beste Lösung.
Das beheben sollte nicht lange dauern, wenn es komplizierter wird, tauschen die die Zündung aus. Lass Dir 'nen Kostenvoranschlag machen mit Zeitangabe, wann fertig.
Wenn der Preis an die hundert Teuronen geht, kannst Du Dir lieber 'ne neue Zündung kaufen.

Gruss Dirk

Lui

RCLine User

  • »Lui« ist der Autor dieses Themas

Wohnort: Lünne

Beruf: Dipl.-Ing. Maschinenbau

  • Nachricht senden

9

Dienstag, 13. September 2005, 13:39

Ahoi
Jo, genau so hatte ich mir das auch gedacht.
Besten dank.

Gruß Lui

Lui

RCLine User

  • »Lui« ist der Autor dieses Themas

Wohnort: Lünne

Beruf: Dipl.-Ing. Maschinenbau

  • Nachricht senden

10

Dienstag, 13. September 2005, 17:18

Ahoi Dirk
Hab gerad mal nachgefragt bei Modell-Exclusiv. Der möchte für den Einbau von nem neuen Kerzenstecker samt Kabel/Schlauch und Kontrolle der Elektronik 46,30 Euro + 4 Euro Versand haben...!
Liegt das noch im Rahnem, was meinst du?

Gruß Lui

Sunflyer

RCLine User

Wohnort: Nindorf

Beruf: Dipl.- Ing Automatisierungstechnik (FH)

  • Nachricht senden

11

Freitag, 16. September 2005, 07:16

Hallo Ludger
Ich denke, der Preis geht in Ordnung, da ja doch etwas Arbeit dabei ist.
Wenn es dann auch noch ein Kerzenstecker aus Metall ist, wäre es fast geschenkt.

Gruss Dirk

Lui

RCLine User

  • »Lui« ist der Autor dieses Themas

Wohnort: Lünne

Beruf: Dipl.-Ing. Maschinenbau

  • Nachricht senden

12

Samstag, 24. September 2005, 07:44

Ahoi Dirk
Tja, ich muß leider sagen, das Modell-Exclusiv die Zündanlage für vollkommen in Odnung erklärt hat.... Sie sagten mir noch dazu, das ich evtl. die Zündkerze austauschen sollte, da es bei defekten Isolatoren auch zu Störungen kommen kann...
Wenn es das nicht sein sollte, hätte ich ein großes Problem. Denn wo sollte ich anfangen, Fehler in der Elektronik zu suchen??? Empfänger, Quartz sind neu....

Gruß Lui

13

Samstag, 24. September 2005, 23:59

Hi Lui,
ich hatte auch einige Zeit Störungen mit meinen kleinen Benziner.
Hatte damals so ziemlich alles im Modell ausgetauscht, auch die Zündung,Servos, Empfänger....usw.
Nach ca. 8 Monaten intensiver Suche würde der Fehler gefunden. Eind defektes Kurbelwellenlager.
Hatte kein Spiel, Motor lief gut. Im eingebauten Zustand konnte man nix davon merken.
Als die Lager ausgetauscht wurden, war eines dabei das über einen Winkel von
ca 30 Grad etwas rauh lief. Hat anscheinend heftige Knackimpulse verursacht.
Danach keine Störungen mehr.
Der erste Verdacht war bei meinen Motor auch die Zündanlage!
War aber ein Irtum.
Mfg
Christian

Sunflyer

RCLine User

Wohnort: Nindorf

Beruf: Dipl.- Ing Automatisierungstechnik (FH)

  • Nachricht senden

14

Montag, 26. September 2005, 07:53

Hallo Lui
jetzt solltest Du mal die Methode mit dem Radio anwenden (Mittelwelle). Lass den Motor laufen und geh mit der Antenne an das Modell und prüfe, ob irgendwo Störungen im Radio bemerkbar sind (Vorsicht beim Motor). Das mit der Zündkerze ist möglich, einfach mal austauschen.

@Christian: Das ist aber mal ein ausgefallener Fehler, da ein Lager ja ein geschlossener Käfig und dadurch auch einen geschlossenen Stromkreis darstellt. 8(

Gruss Dirk