121

Samstag, 12. Februar 2011, 22:31

Hi, im Moment mein Favorit^°. Aber im Ernst, dass Du von dem Experiment genervt bist kann ich nur zu gut verstehen. Lass den Kram etwas liegen und fang nach einer Weile nochmal an. Schmeiß es nicht hin... bzw. in die Tonne. Grüße Thomas

flying_chicken

RCLine User

  • »flying_chicken« wurde gesperrt
  • »flying_chicken« ist der Autor dieses Themas

Wohnort: Schweiz /Deutschland NRW

Beruf: Lebenskünstler

  • Nachricht senden

122

Samstag, 12. Februar 2011, 22:42

Danke für die warmen Worte :)

ganz in Ruhe kann ich es nicht lassen .. ich denke, es sind einige Dinge nicht i.O.
zb. hab ich zufällig entdeckt, dass ein Pin auf dem Board (Motor 3) sich nach unten verzogen hat .... (wohl schlecht gelötet). Da ich das Board zum nachlöten ausbauen musste, hab ich mir gleich alles mit der Lupe angesehn .. "Ausganssignalkabel" von Canal 2 hing noch an 3dünnen Drähtchen - Kabel von Canal 3 noch an 2 ..... - Die Stifte die im Empfänger stecken (sollten) wackelten wie Lämmerschwänze - diese Kabel hab ich vollständig entfernt und mit Neuen ersetzt.
Der Kanal 3 (Gas) hat zusätzlich (so wie in eingigen Clips und Fotos gesehen, zusätzlich noch die Plus+MinusLeitung bekommen.

Diese Rep. haben aber noch nicht dazu geführt, dass das Board bzw. der Quardro laufen(fliegen) will.. :dumm:

Im Moment ruht das Ganze wieder...

ich hab mir mal http://shop.myavr.de/Komplettpakete/myAV…sp.php&artID=45
bestellt. Werde mich mal da tiefer reinarbeiten - wer weiss, wie lange das dauernd wird :nuts: ..
( mit diesen Set hab ich dann auch die Hardware +Möglichkeit auf den Microprozessor vom Board zuzugreifen -und evt. eine neue Firmware/Software draufspielen )

bis ich einigermassen verstehe, hängt der Copter rum :nuts:
»flying_chicken« hat folgendes Bild angehängt:
  • abhaengen.jpg
kriech mit mir... :D
Ist ein Keks, der unter einem Baum liegt, nicht ein wunderbar schattiges Plätzchen?

Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von »flying_chicken« (13. Februar 2011, 20:54)


flying_chicken

RCLine User

  • »flying_chicken« wurde gesperrt
  • »flying_chicken« ist der Autor dieses Themas

Wohnort: Schweiz /Deutschland NRW

Beruf: Lebenskünstler

  • Nachricht senden

123

Sonntag, 13. Februar 2011, 21:04

Wii-Copter

Da am obigen KK V4.0 nicht weiter gearbeitet werden kann, hab ich angefangen die Platine für den Wii-Copter zu löten.

[RCLTV]3842[/RCLTV]
kriech mit mir... :D
Ist ein Keks, der unter einem Baum liegt, nicht ein wunderbar schattiges Plätzchen?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »flying_chicken« (14. Februar 2011, 18:23)


flying_chicken

RCLine User

  • »flying_chicken« wurde gesperrt
  • »flying_chicken« ist der Autor dieses Themas

Wohnort: Schweiz /Deutschland NRW

Beruf: Lebenskünstler

  • Nachricht senden

124

Freitag, 18. Februar 2011, 11:39

kann gemüllert werden

auch wenns keinen mehr intressiert:
hab den 2ten Copter zusammen gebaut - an den Akku angehängt u dann gabs n Blitz.
tja shithappens - denke mal das Board ist jetzt kaputt.keine Ahnung.

Das wars dann.
Da eh keiner mehr hier schreibt, kann der Fred gemüllert werden. thx.
kriech mit mir... :D
Ist ein Keks, der unter einem Baum liegt, nicht ein wunderbar schattiges Plätzchen?

pied

RCLine Neu User

Wohnort: Braunschweig

  • Nachricht senden

125

Freitag, 18. Februar 2011, 20:14

multikopter

hallo,

du hast aber auch ein pech, aber trotzdem, gib nicht auf!!!!!!!
ich habe mir auch ein copter gebaut und ich habe hier durch diesem
fred sehr viel gelernt, so das ich meinen copter zum fliegen gekriegt habe.
muß zwar noch richtig getrimmt werden.

also gib nicht auf, du schaffst das!



gruß pied

126

Samstag, 19. Februar 2011, 02:20

Hallo,

ich habe mein KK Board scheinbar auch gekillt.
Erst ist der Kreisel auf ROLL ausgefallen und bei der Fehlersuche hat sich das Board dann ganz verabschiedet. :wall:

Aber das MultiWiiBoard ist schon gelötet und die ersten Trockentests waren sehr viel versprechend.

Nicht aufgeben, es gibt immer eine Lösung.


Matthias