Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

surf1968

RCLine User

  • »surf1968« ist der Autor dieses Themas

Wohnort: Bruck / Grafing

  • Nachricht senden

1

Sonntag, 25. Januar 2015, 12:19

Throttle Range voll ausnutzen bei Multwii SW (mircowii Board)?

Hallo zusammen,

ich habe ein 250 Quadcopter gebaut mit 12A Simonk Reglern und RCTimer 1806-2300kV Motoren.
Damit die Motoren starten benötigen sie einen Minthrottle Wert von 1390.
Den Gas Regler habe ich so eingstellt, dass er in der Multiwii Anzeige den Bereich von 1000-2000 abdeckt.

Nach dem Armen laufen die Motoren entsprechend mit dem eingestellten Wert von 1390. Wenn ich dann Gas gebe ist leider schon nach einem knappen halben max. Weg des Gasknüppels schon die max Drehzahl erreicht.
Sprich ich kann nur den halben Weg nutzen, was die Regelung sehr empfindlich macht.

Kann mir einer helfen an welchem Parameter ich drehen muß? ???

VG
Stephan
»surf1968« hat folgendes Bild angehängt:
  • 250t.JPG

Axel_St

RCLine Neu User

Wohnort: Bodenseekreis

  • Nachricht senden

2

Sonntag, 25. Januar 2015, 13:05

Hi,
hast Du die Regler auf deine Funke (Gasweg) eingelernt?
Grüße
Axel

surf1968

RCLine User

  • »surf1968« ist der Autor dieses Themas

Wohnort: Bruck / Grafing

  • Nachricht senden

3

Sonntag, 25. Januar 2015, 13:51

Danke. Das wars. Ich Trottel :wall:

Axel_St

RCLine Neu User

Wohnort: Bodenseekreis

  • Nachricht senden

4

Sonntag, 25. Januar 2015, 22:16

Gern geschehen,
fällt mir die Geschichte mit den Bäumen und dem Wald ein...
2 Tage an nem Raspberry Pi Display rumprobiert um dann festzustellen, dass ich die falsche Software-Version hatte. :wall:
War in 10 Minuten erledigt.
Grüße
Axel