Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

141

Dienstag, 29. September 2015, 14:58

Nummerierung der nachgebauten Flickflacks

Ich greife Stephan´s Idee, die Flickflack-Nachbauten zu nummerieren auf, und stelle nachstehend eine Datei zum Ausdrucken zur Verfügung.
Einfach die Datei mit Adobe Reader öffnen und das Dokument mit tatsächlicher Größe drucken.
Dann passt die Nummer, wenn man sie auf der äußeren dünnen Linie ausschneidet, mit einem Durchmesser von 33 mm auf die von mir vorgeschlagene Haube.

Den Ausdruck habe ich mit Klarsichtfolie beklebt und mit Uhu Por auf die Haube geklebt.

Die Nummer 2 ist für Jürgen reserviert :D .
Bin gespannt, wer die Nummer 3 bekommt. ==[]


Mit freundlichen Grüßen
Wolfgang
»braun.wolfg« hat folgendes Bild angehängt:
  • IMAG2395.jpg
»braun.wolfg« hat folgende Datei angehängt:
  • Flickflack Nr.pdf (89,86 kB - 11 mal heruntergeladen - zuletzt: 21. Juni 2016, 21:58)

142

Dienstag, 29. September 2015, 16:34

Zu allem Überfluss habe ich dem kleinen Quirl noch ein Namensschild verpasst.

Wer´s nachmachen möchte: Schriftart Comic Sans MS Fett 24 Pt.


:w Wolfgang
»braun.wolfg« hat folgendes Bild angehängt:
  • IMG-20150929-WA0009.jpg

Flat

RCLine User

Wohnort: Raum Hannover und zunehmend Raum Hamburg

Beruf: Angestellter auf Lebenszeit bei der Deutschen Rentenversicherung

  • Nachricht senden

143

Freitag, 2. Oktober 2015, 17:44

Die Beleuchtung der Redaq ist fertig, und ich konnte ein wenig für Flickflack vorbereiten.
Ausleger sind fertig und mit den Motoren bestückt. Allerdings habe ich die Motoren anders befestigt.
Beleuchtung ist vorbereitet, jetzt werden die Motorsteller verdrahtet.
Leider fehlt noch das BEC und der Controller.
Egal, zum Ederseetreffen ist ja noch Zeit, evtl. kommt der Rest ja noch bis dahin.
Flickflack reist mit zum See. :)
viele Grüsse

Bernd

Das Ganze ist mehr als die Summe seiner Teile (Aristoteles)

Die Anrede "Jungs" gilt im Rahmen der Vereinfachung für Personen beiderlei Geschlechts. :D

dont feed a Troll :evil:

144

Freitag, 2. Oktober 2015, 19:36

Gibt es schon ein Video von dem Kleinen???
Ein Herz für Drohnen! Gruß Rainer

145

Freitag, 2. Oktober 2015, 22:04

Der Link zu dem Video vorn in meinem Thread scheint nicht mehr zu funktionieren, also bitteschön:

https://www.youtube.com/watch?v=2il0MbCdIWk


Wenn es morgen nicht regnet, drehe ich mal einen neuen Film, in dem ich den Flickflack mal richtig gehen lasse ...

Mit freundlichen Grüßen
Wolfgang

SPADVIIPilot

RCLine Neu User

Wohnort: Neuenkirchen

  • Nachricht senden

146

Samstag, 3. Oktober 2015, 09:35

und es geht vorwärts...

Ich habe heute Morgen mal ein wenig den Lötkolben geschwungen und die Verdrahtung vorgenommen.
Der grobe Rohbau steht und nun geht's evtl heute Abend ans programmieren... :)
»SPADVIIPilot« hat folgende Bilder angehängt:
  • IMAG3720_1.jpg
  • IMAG3721_1.jpg
  • IMAG3722_1.jpg
  • IMAG3728_1.jpg
  • IMAG3729_1.jpg

Flat

RCLine User

Wohnort: Raum Hannover und zunehmend Raum Hamburg

Beruf: Angestellter auf Lebenszeit bei der Deutschen Rentenversicherung

  • Nachricht senden

147

Samstag, 3. Oktober 2015, 12:13

So sieht meine "Baustelle" momentan aus.

Edit: Ich frage mich grad ob ich Die Ausleger gegen die Spannungsverteilerplatine isolieren sollte.
»Flat« hat folgendes Bild angehängt:
  • CIMG8584b.jpg
viele Grüsse

Bernd

Das Ganze ist mehr als die Summe seiner Teile (Aristoteles)

Die Anrede "Jungs" gilt im Rahmen der Vereinfachung für Personen beiderlei Geschlechts. :D

dont feed a Troll :evil:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Flat« (3. Oktober 2015, 12:38)


148

Samstag, 3. Oktober 2015, 14:44

... Ich frage mich grad ob ich Die Ausleger gegen die Spannungsverteilerplatine isolieren sollte.
Hi Bernd,

braucht du nicht. Weiter viel Erfolg beim Zusammenpfriemeln! ==[]


Mit freundlichen Grüßen
Wolfgang




@ Ingo
Sieht ja richtig gut aus, dein Muskelprotz!

Flat

RCLine User

Wohnort: Raum Hannover und zunehmend Raum Hamburg

Beruf: Angestellter auf Lebenszeit bei der Deutschen Rentenversicherung

  • Nachricht senden

149

Samstag, 3. Oktober 2015, 16:59

Habe mal das super Wetter genutzt und bin mit den Kram auf die Terasse umgezogen.
Ok, erst musste ich den gestern gefällten Flieder zerlegen, aber dann....
Hier das Ergebnis.
»Flat« hat folgendes Bild angehängt:
  • CIMG858b.jpg
viele Grüsse

Bernd

Das Ganze ist mehr als die Summe seiner Teile (Aristoteles)

Die Anrede "Jungs" gilt im Rahmen der Vereinfachung für Personen beiderlei Geschlechts. :D

dont feed a Troll :evil:

SPADVIIPilot

RCLine Neu User

Wohnort: Neuenkirchen

  • Nachricht senden

150

Samstag, 3. Oktober 2015, 20:12

...es lebt...

:nuts: :applause:
Also wenn man mal einen ursprünglichen MultiWii Copter mit Einzelsensoren gebaut und programmiert hat,
ist das "programmieren" mit Cleanflight ja echt super Entspannt :ok:
»SPADVIIPilot« hat folgende Bilder angehängt:
  • IMAG3740_1.jpg
  • IMAG3739_1.jpg

151

Samstag, 3. Oktober 2015, 21:37

@Bernd:
:applause:

Du wirst erstaunt sein, wie einfach das Programmieren ist.



@ Ingo:
Habe schon damit gerechnet, dass du als mein MultiWii Lehrmeister meine Hilfe nicht brauchst.
Ich würde mich nicht wundern, wenn du morgen Erstflug meldest. Dann bekommt dein Flickflack die Nummer 3.


@all:
Bin heute bis in die Dunkelheit mit dem Flickflack rumgeflogen und habe gefilmt. Vielleicht komme ich morgen dazu, ein kleines Video daraus zu machen ....


Mit freundlichen Grüßen
Wolfgang
»braun.wolfg« hat folgendes Bild angehängt:
  • screenshot_217.jpg

152

Sonntag, 4. Oktober 2015, 15:13

Neues Video mit dem Flickflack

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »braun.wolfg« (4. Oktober 2015, 23:37)


153

Sonntag, 4. Oktober 2015, 19:03

Hi,
irgendwas mach ich noch falsch. :wall:

Habe versucht, die firmware in cleanflight auf den flip32 zu flashen. Scheinbar wird aber der Flip nicht erkannt.
Habe ein wenig gegoogelt und einen silab- Treiber installiert, das hats aber nicht gebracht.

Ich habe in cleanflight links oben bei port im Gegensatz zu den screenshots weiterhin "manual selection" stehen.
Fehlermeldung beim flash-Versuch:
2015-10-04 @ 18:42:27 -- Failed to open serial port

Was muss ich step by step tun, um Flip und Cleanflight zusammen zu bringen? Ich kann mich ganz düster erinnern, dass das damals zu den Anfangszeiten von multiwii auch schon mal ein Thema war.
Damals konnte ich den port irgendwo auslesen und manuell in die damalige GUI eintragen.

Wer gibt mir nen Tipp?
Danke vorab

Gruß
Stephan
Inter-Ex 2019 am 07.- 08.09.2019 in Vittersbourg/Frankreich! 30 KM hinter Saarbrücken, also sehr zentral! :)

SPADVIIPilot

RCLine Neu User

Wohnort: Neuenkirchen

  • Nachricht senden

154

Sonntag, 4. Oktober 2015, 19:40

Hallo Stephan
Bei meinem Firmenrechner lief das ganze problemlos...
Dann kam an meinem betagten EeeBook mit Windows XP natürlich wieder das große ABER....
Beim anstecken passierte dort auch nichts. Im Gerätmanager nachgeschaut und gesehen das es eine Fehlermeldung gab.
Danach habe ich einen Treiber installiert... (gute Beschreibung und Link für den Treiber)

http://lagemann.de/2015/01/flight-contro…r-naze32-clone/


Nun wieder im Gerätemanager nachgeschaut UART CP210x gesucht und den dort angegebenen COM Port für die Kommunikation bei Cleanflight übernehmen...

Vielleicht hilft das weiter.

Schöne Grüsse
Ingo :w

155

Montag, 5. Oktober 2015, 00:20

Hallo Ingo,
danke für deine Unterstützung.
Der im Dokument erwähnte Treiber ist exakt der, den ich heute bereits installiert hatte.
Ich habe allerdings vorher keine Fehlermeldung im Gerätemanager gehabt und ich finde jetzt dort keinen Eintrag UART CP210X, von dem ich den Port ablesen könnte.
Ob ichs wohl noch mal mit gebrückten Boot-Kontakten auf dem Flip32 versuchen sollte, wie ebenfalls erwähnt? Keine Ahnung, ob das in der Situation Sinn macht und/oder was
meine nächsten Schritte sein sollten.
Gruß
Stephan
Inter-Ex 2019 am 07.- 08.09.2019 in Vittersbourg/Frankreich! 30 KM hinter Saarbrücken, also sehr zentral! :)

156

Montag, 5. Oktober 2015, 00:24

Kriegst du denn ueberhaupt Ports angeboten?
Gruss
Thomas
🖖

Vielleicht ist Wissen doch nicht die Antwort auf alles


157

Montag, 5. Oktober 2015, 00:56

Nö. :hä:
Gruß
Stephan
Inter-Ex 2019 am 07.- 08.09.2019 in Vittersbourg/Frankreich! 30 KM hinter Saarbrücken, also sehr zentral! :)

158

Montag, 5. Oktober 2015, 01:22

Dann ist das entweder nicht sauber installiert oder das Board steckt nicht bzw. hat keinen Strom.
Gruss
Thomas
🖖

Vielleicht ist Wissen doch nicht die Antwort auf alles


159

Montag, 5. Oktober 2015, 01:46

DANKE! :)
Dein Post gelesen, USB-Kabel ausgetauscht, Port11 kommt automatisch, erfolgreich geflasht = gesamt 90 Sekunden.
Mannomann, da muss man erst mal drauf kommen. Du hast die perfekt richtige Frage gestellt. Jetzt aber in die Falle.
Gruß
Stephan
Inter-Ex 2019 am 07.- 08.09.2019 in Vittersbourg/Frankreich! 30 KM hinter Saarbrücken, also sehr zentral! :)

160

Montag, 5. Oktober 2015, 01:59

:ok: :ok: :ok: :ok: :ok:
Gruss
Thomas
🖖

Vielleicht ist Wissen doch nicht die Antwort auf alles