Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 15. September 2010, 10:40

Blade MCX - Akkus laden nur 1-2 Minuten

Hallo,

ich benutze zz 2 verschiedene Akku-Typen. 1x die Originalen und 4x Lightmax 138mAh.

Die Originalen sind OK, laden dauert 20min (plus/minus) und Flugzeit ca 5-6 Minuten.
Bei den Lightmax sieht es da anders aus, die laden nur 1-2 Minuten und fliegen auch nur solange (wenn überhaupt).

Sind die defekt oder kann man da was machen?

Gruss

aerostar

RCLine User

Wohnort: Rhoihesse

Beruf: Kunststoffing.

  • Nachricht senden

2

Mittwoch, 15. September 2010, 13:40

Moin,

sind die Akkus neu oder haben die früher funktioniert und erst jetzt nicht mehr?

So oder so entweder defekt oder vom Typ her nicht in der Lage, den erforderlichen Strom zu liefern. Die Akkus sind dann noch kapazitätsmäßig voll, brechen unter Last aber dermaßen in der Spannung ein, dass der Hubi runterfällt.

Martin
:ansage: [SIZE=2]Failure is not an option! [/SIZE] It's basically included. :D

3

Mittwoch, 15. September 2010, 18:18

die dinger waren beim gebrauchtkauf dabei, sind dieser
dinger hier
http://www.modellbau-lenz.at/onlineshop/…roducts_id=3680

gruss

4

Mittwoch, 15. September 2010, 18:34

Diese Akkus kriegst du für unter 2$ das Stück bei Hobbyking in Hongkong.
Sie taugen nix.
Turnigy 160 sind sehr gut - passen aber nicht ohne Umbau in den Akkuschacht.
Wenn du in Deutschland gute Akkus kaufen willst,kannst du - zum Beispiel -
hier was gutes finden. Deine Flightmax kannst du entsorgen.Ist nicht wert, daß du deinen Heli riskierst.
[URL=http://upload.wikimedia.org/wikipedia/commons/7/7b/United_States_one_dollar_bill,_obverse.jpg]Hier[/URL] gibt es Klickdollars! :ok:

5

Sonntag, 14. November 2010, 11:08

das Problem kenn ich

dasselbe hate ich auch, aber umgestellt auf andere Marke und nun bleibt er länger in der Luft.

Mighel20

RCLine User

Wohnort: NRW

Beruf: Elektroniker für Energie- und Gebäudetechnik

  • Nachricht senden

6

Sonntag, 14. November 2010, 12:30

das hört sich nach ausgelutschten Lipos an , weißt du viele ladungen die durch haben sollen?


gruß Mighel
reely Condor 3s 4000kv motor ~70kmh(eigenbau buglenkung)