Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 6. Mai 2014, 17:20

Brushlessantrieb für Graupner Junior Sport Plus

Zunächst mal ein Hallo an alle.
Ich war ja vor dem crash des Servers bereits als RCNeuling registriert. Nun benutze ich meinen Namen als Benutzerkennwort.
Kurz zu mir. Ich komme aus Beilstein in der Nähe von Heilbronn/Neckar. Ich bin 55 Jahre alt und beginne mit dem Modellflug.
Meine Frage wäre, was für ein Brushlessantrieb ist für den Graupner Junior Sport Plus geeignet? Es handelt sich um die Version mit GFK Rumpf und Balsa beplankten Flügeln mit Querruder als
Baukasten, also ohne Antrieb.
Eine weitere Frage wäre, wie wirkt es sich aus wenn ich anstatt mit 3S Lipo 1300 mA
mit 2S Lipo 1800mA fliegen möchte? Es handelt sich hierbei um den Upstream 1400 von LRP. Mit dem
möchte ich das Fliegen lernen.

Danke für Eure Antworten im Voraus!


2

Dienstag, 6. Mai 2014, 19:32

Moin,
na ja ein Wechsel auf 2S bedeutet deutlich weniger Power.

Bedenke die Formel: P=U*I, also Leistung ist Spannung mal Strom. 2S hat eine ein drittel kleinere Spannung als 3S. Das heißt für die gleiche Leistung müsste deutlich mehr Strom fließen. Das kann mitunterdem dem Regler und auch dem Motor nicht gut tun.

Was für eine Luftschraube hast du den auf dem Upstream 1400?

Es kann sein das es mit 2S geht, es kann aber auch sein das es dir den Regler durchknallt. Das ganze muss man mal durchrechnen und vor dem Fliegen auf jeden Fall mal den Stromfluss messen beim langsamen gasgeben...

Wie viel Ampere kann den dein Regler?

Grüße
kama02

PS: Was spricht dagegen einen 3S Lipo mit 1800 mAh (ich nehme an du meinst oben auch immer mAh und nicht Milliampere(mA)) oder sogar 2200 mAh zu nehmen?
Hanger: Skysurfer, Yak-12, F4U Corsair, Wilga-2000, Robbe Air Beaver, Turnigy Q-Bot Micro, FP-Heli

Garage: Tamiya Neo Scorcher, Turningy 1/16 4WD Racing Buggy

Funke: Taranis X9D Plus, Dx6i

3

Dienstag, 6. Mai 2014, 20:42

Hallo,


natürlich meinte ich mAh, kenne mich damit leider fast gar nicht aus. Der Platz und das Gewicht könnten ein Problem sein. Im Upstream ist ein Gewicht in der
Rumpfspitze eingeklebt. Da kommt man nicht ran ohne den Rumpf aufzuschneiden. Werkseitig wirde er mit 3S Lipo 1300mAh ausgeliefert.
Laut Hersteller ist eine 5x4,5" Luftschraube ein 1950 kV Brushless und ein 20A Steller verbaut. Ich habe mir 3 2S 1800mAh Lipos angeschafft
und wollte damit einen Simprop SE 200 mit einem 8,4V Bürstenmotor betreiben. Den Segler gibts nicht mehr, aber die Lipos habe ich noch .

4

Dienstag, 6. Mai 2014, 21:10

Moin,
ist ja nicht schlimm. War ja zu verstehen was du meinst. Die Angabe mAh ist meiner Meinung auch ein bisschen blöd, da da ja eigentlich Coulomb (mit nem hässlichen Vorfaktor) stehen.

Der Regler ist, so weit ich das gefunden habe, für 2 oder 3S ausgelegt. Von der Seite aus müsste es gehen. Es ist nur halt die Frage ob zu hohe Ströme fließen. Das kann ich dir jetzt auch nicht genau sagen.

Ich hab den Skysurfer von Torcster. Der ist grundsätzlich Baugleich mit dem Upstream. Der geht mir mit 3S ganz ok. Beim starten muss man aber schon vollgas geben. Ich denke bei S2 würde ich den nicht vom Boden wegbekommen... Ich denke du wirst also mit 2S viel zu wenig Power haben.

Das mit dem Gewicht kenne ich. Ich hab in meinen Skysurfer auch nur mit bastelen meine 2200 mAh Lipos rein bekommen.

PS: Ach ja, beim Upstream gab es Probleme mit brechenden Luftschrauben. Ich weiß nicht in wie weit das noch akutell ist und wie lange du den schon hast. Vielleicht solltest du dir aber überlegen ob du die Luftschraube tauschst. Wenn nicht sei auf jeden Fall besonders vorsichtig.
Hanger: Skysurfer, Yak-12, F4U Corsair, Wilga-2000, Robbe Air Beaver, Turnigy Q-Bot Micro, FP-Heli

Garage: Tamiya Neo Scorcher, Turningy 1/16 4WD Racing Buggy

Funke: Taranis X9D Plus, Dx6i

hsh

RCLine User

Wohnort: Österreich

  • Nachricht senden

5

Dienstag, 6. Mai 2014, 21:28

was für ein Brushlessantrieb ist für den Graupner Junior Sport Plus geeignet? Es handelt sich um die Version mit GFK Rumpf und Balsa beplankten Flügeln mit Querruder

Der da? => http://wiki.rc-network.de/index.php/Juni…rt_von_Graupner

Kannst du nachmessen, welchen Durchmesser der Motorspannt bzw. der Spinner hat und wie groß der Abstand von Motorspannt zur Flächenvorderkante ist?
Möchtest du bestimmte Akkutypen nutzen?

Falls das Modell schon Rohbaufertig ist, teste auch, wieviel Gewicht es ungefähr für die Schwerpunkteinstellung braucht. Bei Modellen aus der NiXX- und Bürstenmotorzeit kann es durchaus Sinn machen einen überdimmensionierten Antrieb zu verbauen, wenn das Gewicht gebraucht wird.

Aus dem Bauch heraus würde ich Motoren der Statorgrößen 2217 oder 2808, 2814 mit ca. 900-1200rpm/V und 3s Akkus vorschlagen.
Für die Abschätzung einer Antriebskonfiguration sind Simulationswerkzeuge wie z.B. DriveCalc (www.drivecalc.de) sehr praktisch.
Vermutlich dürften Antriebsets wie sie für den Multiplex EasyGlieder genutzt werden, recht gut passen.

Es kann sein das es mit 2S geht, es kann aber auch sein das es dir den Regler durchknallt.
Diese Sorge ist unbegründet. Bei einer niedrigeren Antriebsspannung wird auch der Strom entsprechend zurück gehen. Allerdings ist es gut denkbar, dass die Antriebsleistung nicht mehr für einen sicheren Start ausreicht. Falls das ein Problem ist, könnte man mit einer größeren Luftschraube entgegenwirken.
Der Upstream soll m.W. mit 2s und 3s ohne Anpassungen fliegbar sein.
Aber da du die Akkus hast, teste es einfach. Wenn du dir bewusst machst, dass du weniger Leistung zu Verfügung haben wirst, und den Start eventuell abbrechen musst, kann eigentlich nichts passieren.
mfg Harald

6

Dienstag, 6. Mai 2014, 22:36

Der Upstream hat nen Pushermotor, das heißt da geht keine größere Schraube ;)
Hanger: Skysurfer, Yak-12, F4U Corsair, Wilga-2000, Robbe Air Beaver, Turnigy Q-Bot Micro, FP-Heli

Garage: Tamiya Neo Scorcher, Turningy 1/16 4WD Racing Buggy

Funke: Taranis X9D Plus, Dx6i

hsh

RCLine User

Wohnort: Österreich

  • Nachricht senden

7

Dienstag, 6. Mai 2014, 23:25

deswegen "könnte" ;)
mehr Steigung, eine andere Blattgeometrie (anderer Hersteller) oder mehr Luftschraubenblätter (z.B. 3-Blatt) sind auch bei begrenztem Bauraum eine Möglichkeit mehr Leistung umzusetzen.
Notfalls kann man auch die Motorposition verändern.
mfg Harald

8

Mittwoch, 7. Mai 2014, 13:53

@hsh

sorry aber Maße kann ich im Moment vom Junior nicht liefern. Habe ihn gestern ersteigert und bekomme ihn im Laufe der
Woche geliefert! Kann die Daten dann ja nachliefern. Danke für den Link! Dort empfiehlt man einen
Motor in der 150W Klasse. Ich habe 3S Lipos mit 1300mAh und 3S Lipos mit 2200mAh, sowie die schon erwähnten
2S Lpos mit 1800mAh. Das heißt ich bräuchte einen BrushlessMotor. Einen Steller mit 30A von GWS hätte ich.
Kann ich den nutzen? Gar nicht so einfach wenn man von Nichts Null Ahnung hat!

9

Freitag, 9. Mai 2014, 20:18

Hallo,

jetzt funkt sie wieder meine Funke Graupner mc20 35mhz. Habe die Ersatzteile bei Graupner heute abgeholt und eingebaut. Und schon ergibt sich ein neues Problem.
Als ich den Upstream einstellenwollte passierte olgendes, nachdem alles angeschlossen war, es hat 3x gepiepst SR und HR Servo alles zuckt, der Motor macht kein Muckser.
Alles nochmal kontrolliert. Alles in Ordnung. Neuer Versuch gleiches Problem. Eingebaut sind ein Bruslesssteller, ein C12 fmss Empfänger Brushlessmotor, als Accu habe ich einen 3S Lipo benutzt. Dann habe ich auf Verdacht denn Empfänger getauscht (MC20 PPM) und siehe da alles flutscht. 2 weitere C12 Empfänger probiert wieder das gleiche Problem. Woran
kann das liegen ??? Für eine Antwort wäre ich dankbar.

hsh

RCLine User

Wohnort: Österreich

  • Nachricht senden

10

Freitag, 9. Mai 2014, 23:12

Ich glaube wir würden gerne helfen, aber formuliere dein Problem bitte so, dass auch wir es auch verstehen können.

Was war defekt?
Was wurde am Sender getauscht/ersetzt?

Die alte MC-20 unterstützte PPM und das Graupner/JR PCM mit 9bit, nicht zu verwechseln mit dem 10bit SPCM der MC-24.
Wenn man zwischen PPM und PCM im Modellspeicher wechselnt, wird die Änderung m.W. erst nach dem neuerlichen Einschalten des Senders aktiv.
Quarze geprüft?
Sender auf PPM?
Kabel (BEC vom Regler) richtig gepolt?

Wenn es daran nicht liegt, bitte mehr und genauere Informationen, vielleicht auch ein aussagekräftiges Foto
mfg Harald

11

Samstag, 10. Mai 2014, 14:10

Ausgetauscht wurden nur Teile der Hardware (Gehäuseseitenteil usw.)

Es handelt sich um die MC20 eingestellt ist PCM. Das Problem, mit dem ich zu kämpfen hatte war, mit dem Empfänger MC20 35S Superhet PCM
funktionierten
alle Servos + Motor. Mit dem Empfänger C12 FM 35S ruckelten und
zuckelten die Servos für HR und SR nur, der Motor sprach nicht an.
Durch den Hinweis von hsh habe ich die Modulation auf PPM am Sender geändert, jetzt funktionieren auch die C12 Empfänger.
War wohl ein typischer Anfängerfehler eines Unwissenden :nuts:

Danke für Eure Hilfe :ok: