Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 18. Dezember 2014, 16:18

T10j und Primo

Hallo,

Ich hab mal ne Frage.
Und zwar habe ich mir für meine Primo (Elektro Segler) den T10J Sender von Robbe gekauft.
Nur ich habe ein Problem, und zwar geht der Regler nicht. Ich habe alles so angeschloßen wie in der Bedienungsanleitung vom Sender.

Servos auf 1 und 2
Und Regler auf S-Bus da der Empfänger über den Flugakku mit Strom versorgt wird, Dazwischen noch einen An und Aus Schalter.

Jetzt wenn ich den Sender und Empfänger einschalte arbeitet eigentlich alles normal, nur der Regler hat keinen Strom oO. In der Bedienungsanleitung steht der Motor aber auf Kanal 3. nur da geht ja der Reglerstecker nicht rein wegen dieser Nase am Stecker.

Wie kann ich nun den Regler auf S-Bus stellen ? Zumal ich es wie in der Anleitung beschrieben versucht habe nur dann kommt "Comm. Error" Also ich denke der S-Bus erkennt den nicht. Aber wie mache ich das nun ? Weil ich hab alle Sachen so gekauft wie es in der Anleitung von der Primo beschrieben ist, also alles Robbeteile.

Zur Info:
Sender T10J
Empfänger R3008SB
Regler Roxxy BL-Control 918

lg

2

Donnerstag, 18. Dezember 2014, 19:04

Hallo
Ich kann jetzt nur aus FASST Erfahrung sprechen: dort musst du den Reglerkanal in fast allen Fällen invertieren (beim Servo wäre das dann - Laufrichtung umdrehen). Das wird bei diesem Teil wohl auch so sein. Nur - warum sollte der Reglerstecker nicht in den Empfängerplatz 3 passen? JR und Robbe Stecker passen immer.
mfg HF
Telemetrie?
"Ich FASSTe so lange, bis Sender die gecrashten Teile online bestellen können!"

Oberst_Krass

RCLine User

Wohnort: Haunetal (Hessen)

Beruf: Einzelhandelskaufmann für Hifi und Phono

  • Nachricht senden

3

Freitag, 19. Dezember 2014, 20:28

Wenn die Nase am Stecker stört, dann hilft eine Nagelfeile, Feile, Schleifpapier, ein Seitenschneider, eine Elektronikerzange usw.
Wenn es nur wegen der Nase nicht passt, dann lass Dir einfach was einfallen.
Und der Regler hat nix mit dem S-Bus zu tun. Die Funktion von S-Bus erschließt sich dem Regler gar nicht.
Was ich nicht begreife ist, dass der Robbe Regler nicht mit dem Futaba-Empfänger übereinstimmen soll. Der Empfänger hat doch Nuten für die Nase - zumindest nach den Bildern im Netz.
Jensemann

Meine eigene Meinung und Gedanken zu einem Thema schreibe ich in blau, weil ich so nicht immer wieder erklären muss, dass es sich
bei einigen Textteilen nur um einen Gedanken dreht, nicht aber niedergeschriebene Gesetze o.ä.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Oberst_Krass« (19. Dezember 2014, 20:34)


4

Dienstag, 30. Dezember 2014, 02:18

Normalerweise haben Futaba Empfänger Platz für die Nase am Steckergehäuse. Schließlich ist diese Nase als Verpolschutz eine Futaba-Erfindung ;)

Der Regler gehört ganz sicher nicht in den S-Bus Steckplatz. Sondern ganz normal auf den Steckplatz, der zu Deinem Gaskanal passt. Welcher das ist, steht, wenn es nicht frei programmierbar ist, in der Bedienungsanleitung des Senders.

Einen Schalter macht man nicht zwischen Regler und Empfänger. Damit schaltet man nämlich nur die Empfängerstromversorgung ab. Der Regler bleibt aktiv und verbraucht für seine Eigenversorgung weiter Strom, er zieht im Laufe einiger Stunden den Akku völlig leer. Er hält nur über eine Sicherheitsschaltung den Motor still, falls diese aus unerfindlichen Gründen versagt, kann der Motor unkontrolliert anlaufen.
Auch kann es zu Problemen kommen, falls der Regler beim Einschalten (Akku anstecken -> Regler hat Strom, ist also aktiv) ein gültiges Signal vom Empfänger haben will. Manche Regler geben den Motor nicht frei, wenn das Signal beim Einschalten nicht da ist, weil der Empfänger hinterm Schalter dann noch keinen Strom hat. Da hilft es acuh nicht, wenn der Empfänger später zugeschaltet wird. Wenn irgendwas nicht einwandfrei funktioniert, einfach mal en Schaler ausbauen. Vielleicht geht es dann schon.
Ein mechanischer Schalter ist auch immer ein Unsicherheitsfaktor. Die Dinger sind nicht übermäßig zuverlässig, besonders bei Vibrationen. Ein versagender Schalter kappt Empfänger und Servos die Stromversorgung. Wenn das im Flug passiert, ist ganz schlecht. Alsi Schalter besser ganz weglassen, zumal er sowieso nicht den Akku trennen kann.