Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

heikop

RCLine User

Wohnort: Lüdenscheid

  • Nachricht senden

61

Dienstag, 26. Juli 2016, 17:12

Steckt ihr den feuchten Finger in den Wind oder benutzt ihr irgend ein Hilfsmittel?


Ich drehe den Kopf und wenn ich den Wind und dessen Richtung nicht im Gesicht spüre ist er irrelevant.

62

Dienstag, 26. Juli 2016, 19:40

Aber ich habe manchmal ein Problem, vor allem wenn der Wind relativ schwach ist, überhaupt die genaue Windrichtung festzustellen. Wie macht ihr das?


Ja Raimund, auch wenn's schwer fällt, bücken hilft. :)





einfach ein paar Grashalme aufheben und nach dem Aufrichten, wieder fallen lassen.
Je trockener, je besser.
Du kannst sie auch hoch werfen. Da hast du mehr Zeit zu beobachten. ;)
bis bald Maik

raimcomputi

RCLine User

  • »raimcomputi« ist der Autor dieses Themas

Wohnort: Tönisvorst

  • Nachricht senden

63

Dienstag, 26. Juli 2016, 19:45

Ich drehe den Kopf und wenn ich den Wind und dessen Richtung nicht im Gesicht spüre ist er irrelevant.

Ja Raimund, auch wenn's schwer fällt, bücken hilft. :)

einfach ein paar Grashalme aufheben und nach dem Aufrichten, wieder fallen lassen.
Je trockener, je besser.
Du kannst sie auch hoch werfen. Da hast du mehr Zeit zu beobachten. ;)
Danke für die Tips. Ich gehe jetzt gleich nochmal fliegen, dann probiere ich das aus. :D

Raimund
Helis: XK K124 EC145, Protos 500, 450ger Jet Ranger
Flächen: Easy Star 3, Hobbyzone Champ S+
Funke: Walkera Devo 10
Simulator: Clear View, Heli-X

64

Dienstag, 26. Juli 2016, 20:15

Modellsport beginnt, oft schon vor dem Start :)
bis bald Maik

heikop

RCLine User

Wohnort: Lüdenscheid

  • Nachricht senden

65

Dienstag, 26. Juli 2016, 20:32

einfach ein paar Grashalme aufheben und nach dem Aufrichten, wieder fallen lassen.


Das finde ich immer wieder lustig, da weht es daß man fast umgeblasen wird und trotzdem findet sich einer
der mit Grashalmen wirft. ;)

66

Dienstag, 26. Juli 2016, 20:54

Öhm, in dem Fall ist's in der Tat lustig.
Ging aber hier drum. ;)
Aber ich habe manchmal ein Problem, vor allem wenn der Wind relativ schwach ist,
bis bald Maik

67

Dienstag, 26. Juli 2016, 21:51

Ach so, eine Frage wollte ich schon länger mal loswerden. Es wird ja immer gesagt, man soll möglichst genau gegen den Wind starten und auch landen, wenn die Bahn es zulässt natürlich. Aber ich habe manchmal ein Problem, vor allem wenn der Wind relativ schwach ist, überhaupt die genaue Windrichtung festzustellen. Wie macht ihr das? Habt ihr das so genau im Gefühl? Steckt ihr den feuchten Finger in den Wind oder benutzt ihr irgend ein Hilfsmittel? Bitte nicht lachen, wenn diese Frage doof ist. :D

Raimund
Falls Du nicht jedesmal mit Grasbüscheln um Dich werfen möchtest: :nuts:
In nahezu jedem 1-Euroshop findest Du "Ringelband" auf Spulen oder Rollen in allen Farben. Das Band ist extrem reissfest, aber superleicht. (ist eigenlich zum umschleifen von Geschenkpaketen gedacht)
Einfach an eine Holzleiste o.ä. binden und in die Luft halten. Das Ringelband reagiert auf den leisesten Luftzug und zeigt Dir genau die Windrichtung (Ohne das Du im Laufe der Zeit durch ständiges Grasauszupfen ganze Wiesenflächen in Mondlandschaften verwüsten müsstest... :D )
Ich habe übrigens mein Ringelband an einer ausrangierten Radio-Teleskopantenne befestigt - zusammengeschoben nur knapp 25 cm lang und immer dabei im Kofferraum.
Gruss Jörg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »theknife« (26. Juli 2016, 22:04)


raimcomputi

RCLine User

  • »raimcomputi« ist der Autor dieses Themas

Wohnort: Tönisvorst

  • Nachricht senden

68

Dienstag, 26. Juli 2016, 22:02

Ich habe übrigens mein Ringelband an einer ausrangierten Radio-Teleskopantenne befestiegt - zusammengeschoben nur knapp 25 cm lang und immer dabei im Kofferraum.

Das ist mal ein echt guter Tip. An so etwas in der Art hatte ich gedacht. Aber auf so etwas simples wäre ich nicht gekommen. Danke.

Raimund
Helis: XK K124 EC145, Protos 500, 450ger Jet Ranger
Flächen: Easy Star 3, Hobbyzone Champ S+
Funke: Walkera Devo 10
Simulator: Clear View, Heli-X

Ondas[tm]

RCLine User

Wohnort: Nierstein[D]

  • Nachricht senden

69

Donnerstag, 28. Juli 2016, 12:17

Ich habe übrigens mein Ringelband an einer ausrangierten Radio-Teleskopantenne befestigt - zusammengeschoben nur knapp 25 cm lang und immer dabei im Kofferraum.

Ach, da wünscht man sich doch die 35MHz zurück :-)
Mut kann Theorie ersetzen.

70

Donnerstag, 28. Juli 2016, 13:19

Ach, da wünscht man sich doch die 35MHz zurück :-)
yes, da gabs noch richtige Antennen an den Sendern :D ==[] ==[]
Gruss Sascha

mcxer

RCLine User

Wohnort: bei Köln

  • Nachricht senden

71

Donnerstag, 28. Juli 2016, 13:25

Und der Rest der Welt ist froh, die elenden langen Antennen endlich los zu sein - und jetzt das :)

Aber letztlich ist es wie schon erwähnt - spürst Du den Wind nicht im Gesicht - ist es so wenig das es nichts ausmacht...........
( Ausser bei ultra leicht und exoten-Konstruktionen - wie meiner mini J3Cub - da schau ich ganz genau auf die Grashalme - und wenn sich auch nur einer bewegt dann flieg ich das schlappe Teil einfach nicht ....... Vapor ist auch so was ....)

mfg
Roland
DX4/9/18, jede Menge umx Flieger

Dieter Ma

RCLine User

Wohnort: Hunsrück

Beruf: Rentner

  • Nachricht senden

72

Freitag, 29. Juli 2016, 09:02

In nahezu jedem 1-Euroshop findest Du "Ringelband" auf Spulen oder Rollen in allen Farben.

Ein Wollfaden tut es auch.... Bei den 2,4 GHZ - Sendern sollte der aber etwas länger sein wegen der kurzen Antenne oder man macht ihn sich an einen Glasfaserstab.
Mit zunehmendem Alter werden wir alle auch ein wenig klüger. :) Oh Gott! Wie alt muss ich denn dann noch werden? 8( Gruß Dieter

raimcomputi

RCLine User

  • »raimcomputi« ist der Autor dieses Themas

Wohnort: Tönisvorst

  • Nachricht senden

73

Samstag, 17. September 2016, 23:24

Dieser Thread ist ja eigentlich Geschichte, denn es gab von meiner Seite eigentlich nichts Nenneswertes mehr zu berichten. Das lag einfach daran, das der Sky Surfer vollkommen unkompliziert ist und ich damit einfach nur einen Flug nach dem anderen ohne jegliche Probleme absolviert habe.

Aber heute ist mir etwas passiert, was mich verunsichert hat und was vor allem auch zum Crash geführt hat. Der Crash hatte keine allzu gravierenden Folgen, lediglich die Nase war aufgeplatzt, aber nicht zu wissen, was passiert ist, verunsichert natürlich.

Aber was ist eigentlich passiert: Ich bin heute Nachmittag ganz normal, so wie viele Male zuvor auch in den letzten zwei Monaten, auf meine Wiese zum Fliegen gegangen. Das Wetter war gut, nur leichter Wind, zumindest am Boden. Aber mir kam der Flieger von Anfang an sehr unruhig vor, so, als wenn in der Luft doch sehr böiger Wind wäre. Und vor allem, der Flieger wollte mir andauernd wegsteigen, so das ich ständig bemüht war, ihn nicht zu hoch steigen zu lassen. Das hat er sonst noch nie gemacht. Er war gut ausgetrimmt und flog relativ neutral. Klar, je mehr man Gas gegeben hat, um so mehr wollte er nach oben, aber so bis ca. Halbgas flog er wunderbar gerade aus. Und heute hatte er schon bei viertel Gas die Tendenz zu steigen. Gut dachte ich, vieleicht ist dort oben der Wind doch stärker. Und das Wegsteigen liegt daran. Ich hab es halt ausgesteuert und konnte ansonsten normal fliegen.

Aber dann, ganz plötzlich fing mein Flieger an Unsinn zu machen. Er war so ca. 100 Meter von mir weg in etwa 10 Metern Höhe, als er ganz plötzlich über die linke Tragfläche wegkippte und ins Trudeln geriet. Normalerweise ist es bei diesem Flieger aber so, das er sich weitgehend von selbst wieder abfängt und wieder eine neutrale Fluglage einnimmt. Nicht so heute. Er näherte sich mit ziemlichem Tempo dem Erdboden. Ich habe noch versucht, durch gegensteuern und vor allem durch ordentlich Gas, ihn zu stabilisieren. Aber das gelang nur mäßig. Er nahm die Nase steil nach oben, stieg so 10 Meter und kippte wieder ab. Und dieses Spiel wiederholte sich vieleicht so 10 mal. Und schließlich schlug er mit der Nase voraus am Boden ein.

Ich hatte an den Steuerknüppeln das Gefühl, als wenn ein oder mehrere Servos nicht arbeiten. Es kam mir vor, als hätte ich keine Kontrolle mehr. Aber als ich dann zu dem abgestürzten Flieger kam, funktionierten alle Servos einwandfrei. Ich hatte auch keinen Verbindungsabriss, das hätte der Empfänger signalisiert. Kurz gesagt, ich habe keine Ahnung. Ob es am Wind lag, ob ich mich verknüppelt habe, ich weiß es nicht.

Ich bin jedenfalls erstmal nach Hause und habe die Nase wieder geklebt. Dabei fiel mir auf, das mein Trimmblei, was normalerweise in der Nasenspitze ist, nicht mehr da war. Das würde ja vieleicht erklären, warum der Flieger vor dem Absturz immer wieder die Nase steil nach oben nahm. Aber ich bin mir zu 100% sicher, das vor dem Flug das Trimmgewicht da war. Und wenn es sich während des Fluges gelöst hätte, dann müßte es irgendwo im Rumpf liegen. Die einzige Erklärung wäre, das es sich gelöst hat und dann beim Aufprall aus der geplatzten Nase rausgeflogen ist.

Wie auch immer, ich bin nach erfolgter Reparatur noch einmal raus um zu testen. Obwohl ich wieder exakt das gleiche Gewicht in die Spitze gepackt habe, hatte der Flieger immer noch die Tendenz, nach oben zu ziehen. Ich hatte aber den Schwerpunkt exakt eingestellt und auch das Höhenruder stand absolut neutral. Und trotzdem mußte ich erheblich Tiefe trimmen, damit der Vogel gerade aus flog.

Aber was total blöd war, ich hatte während dieses Fluges noch zwei fast Abstürze, weil ich wieder das Gefühl hatte, plötzlich keine Kontrolle mehr zu haben. Ich kann mir das bisher nicht erklären.

Ich muss jetzt auf jeden Fall erstmal bei weniger Wind testen, ob der Flieger dann wieder normal fliegt. Ich meine, viel an Technik steckt ja nicht drin, was kaputt gehen kann. Die Servos funktionieren alle. Bliebe ja höchstens noch das BEC des Reglers übrig, was zwischendurch rumspinnt. Aber wenn das immer mal wieder kurz aussteigen würde, dann bekäme auch der Empfänger keinen Saft mehr, würde die Verbindung verlieren und mir ganau das nach dem Landen durch Blinken signalisieren. Tut er aber nicht.

Hoffentlich finde ich die Ursache. Denn so ist das jetzt ein ungutes Gefühl.

Alles in allem war das für mich heute kein besonders guter Flugtag, denn mein neu gekaufter Champ S+ funktioniert auch nicht und muss wohl wieder zurück geschickt werden.

Raimund
Helis: XK K124 EC145, Protos 500, 450ger Jet Ranger
Flächen: Easy Star 3, Hobbyzone Champ S+
Funke: Walkera Devo 10
Simulator: Clear View, Heli-X

74

Sonntag, 18. September 2016, 08:50

Guten Morgen Raimund,

lt. deiner Beschreibung hätte ich als erstes auf einen falschen Schwerpunkt getippt und zwar hecklastig. Abert dies kannst Du ja ausschliessen.

Eine weitere Möglichkeit wäre, wie von dir vermutet, die Fehlfunktion eines Servos. Um dies zu überprüfen würde ich als erstes mal alle Servos der Reihe nach am Boden unter Last durchtesten. Dazu als erstes die Luftschraube abnehmen, sicher ist sicher. Dann die entsprechenden Ruderflächen mit den Fingern halten und die Servos ansteuern, es ist möglich das bei vorausgehenden Abstürzen ein Servo (Verzahnung) angeknackst wurde und dieses dann unter Last plötzlich in einer bestimmten Stellung blockiert.

Wenn hierbei keine Schäden festzustellen sind würde ich empfehlen die Servos nacheinander an einen Servotester zu hängen und jedes Servo mal ein paar Minuten im Dauerbetrieb durch zu testen. (Dazu am besten die jeweilige Ruderanlenkung aushängen, denn die meisten Servotester laufen im Dauerbetrieb von Anschlag zu Anschlag und das könnte mit eingehängtem Rudergestänge zu viel des Guten sein?)

Lt. deiner Fehlerbeschreibung würde ich das Höhenruderservo als erstes testen.

Gruß

tumarol

75

Sonntag, 18. September 2016, 10:33

Exakt das gleiche passierte meinem Kumpel bei unserem letzten gemeinsamen Flug mit seinem ES. Keine Reaktion mehr, pumpen, gsd halbwegs harmloser Einschlag. Wir haben dann ein defektes HR-Servo ausmachen können. An einen Sevotester angeschlossen sponn selbiger sofort rum, das Servo rührte sich kein Stück.

Zuhause ausgebaut, Servortester immer noch am spinnen. Dann, nach kurz mal kräftig am-Kabel-wackeln fing sich das Servo wieder und liess sich seltsamerweise danach durch absolut nichts mehr aus der Ruhe bringen, weder durch erneutes Wackeln am Kabel, noch starker Last, noch wildestem Gerühre am Knüppel bei max. möglichen Ausschlag.

Da noch recht neu, haben wir, bzw. mein Kumpel, es nicht geöffnet ( Garantiesiegel ), wobei ich persönlich bei einem 15€-Teil drauf pfeifen würde. Ich hätte das Ding schon längst zerlegt um selbst zu sehen, was der Grund war.


Naja, jedenfalls ist durch das defekte Servo irgendwas ausgestiegen; entweder das Regler-BEC oder der Empfänger selber. Und vermutlich wird bei dir das gleiche passiert sein.



Gruss,
Axel.
Ich kann alles und ich weiss alles ! (in variabler Qualität und Quantität). :D

raimcomputi

RCLine User

  • »raimcomputi« ist der Autor dieses Themas

Wohnort: Tönisvorst

  • Nachricht senden

76

Sonntag, 18. September 2016, 14:47

Also ich habe jetzt mal alle Servos geprüft. Erstmal im Flieger selbst, angeschlossen am Empfänger. Ich habe dabei den Strom gemessen. Und es war alles im grünen Bereich. Ich habe jedes Servo einzeln kräftig durchgerührt. Und der Stromverbrauch lag bei maximal 400mA pro Servo. Danach habe ich alle Servos einzeln an den Servotester gehängt und eine ganze Weile laufen lassen. Aber auch hier völlig ohne Befund. Die Servos machen nicht den Eindruck, als hätten die ein Problem. Mal abgesehen davon, das sie ziemlich laut sind. Aber das sind sie schon von Anfang an.

Mir bleibt jetzt nichts weiter übrig, als wieder zu fliegen und die Sache im Auge zu behalten.

Sollte das Problem wieder auftreten und es nicht an den Servos liegen, kommt ja nur noch der Regler in Frage.

Naja, mal abwarten.

Raimund
Helis: XK K124 EC145, Protos 500, 450ger Jet Ranger
Flächen: Easy Star 3, Hobbyzone Champ S+
Funke: Walkera Devo 10
Simulator: Clear View, Heli-X

77

Sonntag, 18. September 2016, 17:54

Sollte das Problem wieder auftreten und es nicht an den Servos liegen, kommt ja nur noch der Regler in Frage.



Dann wäre es naheliegend einmal einen anderen Regler zu testen (falls vorhanden).

Wenn kein anderer Regler zur Verfügung steht verwende einmal so ein Teil:

http://www.hobbyking.com/hobbyking/store…idproduct=34207

für mich als Spektrum User eigentlich ein Muß, das Teil verwende ich immer ab 4 Servos aufwärts (wenn kein seperates BEC zum Einsatz kommt) im Modell, seither nie mehr Probleme mit der Spannungsversorgung durch den Regler für den Empfänger gehabt. Wieviel Ampere gibt der jetzt verbaute Regler über sein BEC aus, bei 2A kann es bei 4 Servos + Empfängerstromversorgung durchaus knapp werden. Selbst bei 3A kann es dann durchaus schon Probleme geben, die Chinaregler sind da mit ihren Angaben z.T. etwas optimistisch. Aber wenn es bis dato immer funktioniert hat und plötzlich nicht mehr, das würde eigentlich auf ein Servo hindeuten das im Betrieb plötzlich auftretende Stromspitzen zeigt die dann das ReglerBEC kurzzeitig an seine Grenzen bringt und dann der Empfänger Probleme bekommt. Genau solche Stromspitzen kann das oben verlinkte Teil, bis zu einem gewissen Maß, durch seinen Pufferspeicher ausgleichen.

Oder gleich immer ein seperates UBEC/SBEC verbauen mit entsprechender Leistung, das hat den Vorteil das das Modell immer noch steuerbar bleibt, auch wenn der Regler im Flug abkacken sollte.

Was ergibt eigentlich der Range-Test, gibt es evtl. hierbei auch schon Probleme?

Was auch sein könnte, Du nutzt eine Devo10 - hat dieser Sender eine abknickbare Senderantenne? Wenn ja diese immer abknicken im Betrieb und nicht gerade nach vorne stehen lassen. Denn wenn der Sender über kein Antennendiversity verfügt dann kann es passieren wenn die Sendeantenne direkt auf das Modell zeigt das es dann zu Empfangsstörungen kommen kann. Dies müßte sich eigentlich bei einem Range Check schon reproduzieren lassen.

Wie ist der Regler in deinem Modell verbaut, kommst Du da ran um testen/fühlen zu können welche Temperatur der Regler nach der Landung hat und evtl. überhitzt ist?

Was mir sonst noch einfallen würde, hat sich evtl. die Antennenausrichtung des Empfängers im Modell geändert, z.b. nach einem vorausgegangenem Crash? Evtl. ein Mischer mit falschen Werten aktiv, z.B. Motor -> Höhe?

raimcomputi

RCLine User

  • »raimcomputi« ist der Autor dieses Themas

Wohnort: Tönisvorst

  • Nachricht senden

78

Sonntag, 18. September 2016, 18:07

Also das sind viele Fragen. Das Teil vom Hobbyking hört sich in der Tat interesant an, werde ich mal besorgen.

Wieviel das BEC des Reglers leistet, ist leider nirgends in Erfahrung zu bringen. Aber ich denke mehr wie 2A dürften es nicht sein. Aber man muss ja auch bedenken, das eigentlich nie alle Servos gleichzeitig unter Vollast arbeiten. Von daher müßten 2A für so eine leichte Schaumwaffel schon ausreichen. Zumal ja eigentlich jeder mir bekannte Regler auch ca. 50% höhere Stromspitzen verkraftet.

Der Regler leistet angeblich 20A. Mein Motor zieht unter Vollast 12A. Nach dem Flug ist der schon heiß. Aber das liegt meiner Meinung nach nicht an Überlast, sondern an der dauernden Teillast, die ja im Flächenflieger ständig vorhanden ist. Und ich habe den Regler wirklich schon gestresst, indem ich bei über 30 Grad Außentemperatur eine ganze Stunde am Stück geflogen bin. Das hat der klaglos weggesteckt.

Senderantenne ist selbstverständlich immer abgeknickt und zeigt niemals mit der Spitze aufs Modell. Reichweitentest mit der kleinstmöglichen Sendeleistung von 100Mikrowatt beträgt ca. 6 Meter, am Boden wohl gemerkt. Fliegen tue ich mit 100 Milliwatt, also dem 1000fachen. Ich war schon geschätzte 200 Meter hoch und noch weiter weg, ohne die kleinsten Probleme. Bei dem Vorfall gestern lag die Entfernung bei höchstens 100 Meter.

Antennenausrichtung hatte ich auch noch im Verdacht. Aber auch da alles unverändert. In der Funke ist auch nichts verstellt. Habe ich alles geprüft.

Ich werde den Verdacht noch nicht los, das sich tatsächlich mein Trimmblei in der Nase gelöst hat und der Flieger dadurch extrem hecklastig wurde.

Ich werde jetzt gleich nochmal fliegen gehen und danach berichten.

Raimund
Helis: XK K124 EC145, Protos 500, 450ger Jet Ranger
Flächen: Easy Star 3, Hobbyzone Champ S+
Funke: Walkera Devo 10
Simulator: Clear View, Heli-X

raimcomputi

RCLine User

  • »raimcomputi« ist der Autor dieses Themas

Wohnort: Tönisvorst

  • Nachricht senden

79

Sonntag, 18. September 2016, 20:01

So, bin eben eine dreiviertel Stunde geflogen. Alles völlig unauffällig. Das einzige was mich stört, das er immer anfängt zu steigen, sobald ich den Motor anschalte. Im Segelflug ohne Motor macht er das nicht. Also scheint ja der Schwerpunkt und die Trimmung vom Höhenruder zu passen. Ev. werde ich mir eben etwas Tiefe zum Motor dazumischen. Komisch ist eben nur, das er das bis gestern nicht gemacht hat. Da ist er bis etwa Halbgas ganz gerade aus geflogen. Und jetzt steigt er auch schon, bei ganz wenig Motorleistung.

Raimund
Helis: XK K124 EC145, Protos 500, 450ger Jet Ranger
Flächen: Easy Star 3, Hobbyzone Champ S+
Funke: Walkera Devo 10
Simulator: Clear View, Heli-X

80

Sonntag, 18. September 2016, 20:26

Evtl. Motorspant/ Befestigung lose?
bis bald Maik

Ähnliche Themen