1

Montag, 11. Dezember 2017, 17:28

MPX Twinstar - fliegt nicht. Was mache ich falsch.

Hallo in die Runde.
Vorweg: Ich bin schon eine Weile im Helibereich aktiv, fliege regelmäßig und daher ist etwas Grundwissen über Modellbau und wozu Sender und Empfänger gut sind ;) etc., vorhanden.
Einen MPX Funman mit Querrudern habe ich auch schon geflogen (und wieder gelandet).
Nun habe ich mir einen Twinstar geholt. Aufgebaut und eingestellt habe ich alles nach Anleitung.
Beim Start (Handstart mit ca. 1/2 bis 2/3 Gas, 10 - 15 Grad nach oben geworfen) flog der Twinstar ca. 10m, kam dabei auf eine Höhe von 3-4 Metern und kippte urplötzlich über die Nase ab.
Den Effekt hatte ich nun schon zum zweiten Mal. Und hier brauche ich euren Rat. Der Twinstar ist m.E. leicht nasenlastig. Bei der Schwerpunktprüfung mit den Fingern (lt. Anleitung) hängt er mit der Nase leicht nach unten. Er kippt aber nicht.
Ich nutze, wie empfohlen, einen 3S Akku mit 3.200mAh.
Woran könnte es liegen?
Hier erst mal meine beiden Ideen:

1. Der Akku ist zu schwer. -> Kleineren Akku verwenden
2. Die Startgeschwindigkeit ist zu niedrig. Dadurch hat er nach wenigen Metern einen Strömungsabriß und nimmt die Nase runter. -> Mehr Gas beim Start, mehr Kraft beim Wurf und ein flacher Wurfwinkel könnten Abhilfe schaffen.

Was denkt ihr? Wer hat einen Twinstar und kann mir sagen, wie der zu starten ist?
Die Anzahl deiner oder meiner Beiträge hier sagt nichts über unsere Erfahrung aus!

raimcomputi

RCLine User

Wohnort: Tönisvorst

  • Nachricht senden

2

Montag, 11. Dezember 2017, 17:38

Also das der Akku zu schwer ist, kannst du ausschließen. Ich fliege einen 3S 5000er Lipo. Und die Twinstar fliegt damit astrein. Wieviel KV haben deine Motoren und wie groß sind die Propeller? Ich fliege Motoren mit 1400KV und verwende Propeller der Größe 8x4,5. Damit starte ich die Twinstar mit etwa 1/3 bis maximal Halbgas. Gestartet wird natürlich immer gegen den Wind. Allerdings werfe ich den Flieger nicht nach oben, jedenfalls nicht so steil, sondern eigentlich fast waagerecht. Schwerpunkt liegt bei mir bei 85mm hinter der Tragflächenvorderkante. Wenn ich den Flieger an diesen Punkten ausbalanciere, dann liegt er waagerecht. Mein Höhenruder ist in der Senderneutralstelleung absolut neutral. So fliegt die Twinstar bis etwa Halbgas schön gerade aus und fängt bei mehr Gas an leicht wegzusteigen.
Helis: XK K124 EC145, Protos 500, 450ger Jet Ranger
Flächen: Phoenix 1600, Twinstar 2
Funke: Walkera Devo 10
Simulator: Clear View, Heli-X

3

Montag, 11. Dezember 2017, 18:01

Zunächst mal,
welchen Antrieb hast Du drin?
Der Standard Bürstenantrieb ist tatsächlich etwas schwachbrüstig und benötigt zum Starten auf jeden Fall Vollgas.
Steig beim Starten nicht zu steil weg und lass das Modell Fahrt aufholen und dann langsam mit geringem Steigwinkel nach oben.

Beim Brushlessantrieb sieht das ganz anders aus.
Der Twinstar sollte da problemlos bei Vollgas mit 40° in den Himmel steigen.
Da ist dann die Startmethode von "raimcomuti" i.O.

Möglich wäre theoretisch noch ein defektes Höhenruderservo, oder eine nicht stabile Anlenkung des Höhenruders ( z.B. nicht vorne und hinten angeklebte Bowdenzughüllen ).

raimcomputi

RCLine User

Wohnort: Tönisvorst

  • Nachricht senden

4

Montag, 11. Dezember 2017, 18:34

Gibt es denn die Twinstar immer noch mit Bürstenmotoren? Das hatte ich gar nicht in Betracht gezogen. Ich fliege natürlich mit Brushlessmotoren. Und damit hat der Flieger Leistung im Überfluss.
Helis: XK K124 EC145, Protos 500, 450ger Jet Ranger
Flächen: Phoenix 1600, Twinstar 2
Funke: Walkera Devo 10
Simulator: Clear View, Heli-X

5

Montag, 11. Dezember 2017, 19:29

Ich habe das Brushlessset von Multiplex für den Twinstar verbaut. Die Motoren haben 1100kV. Die Propeller sind die mitgelieferten 8x5er. Das Höhenruder habe ich bei neutraler Knüppelstellung optisch neutral ausgerichtet. Die Bowdenzüge sind komplett eingeklebt und das Servo funktioniert. Zumindest am Boden kann ich das Höhenruder normal bewegen. Da gibt nichts nach. Das sollte mechanisch korrekt sein.
Die Anzahl deiner oder meiner Beiträge hier sagt nichts über unsere Erfahrung aus!

raimcomputi

RCLine User

Wohnort: Tönisvorst

  • Nachricht senden

6

Montag, 11. Dezember 2017, 19:53

Dann hast du also schon mal deutlich weniger Drehzahl als ich. Und da deine Propeller fast identisch zu meinen sind, ist dementsprechend auch der Schub um einiges geringer. Deshalb sollstest du schon mindestens mit Halbgas starten. Aber dein Problem lag sicher darin, das du den Flieger zu steil nach oben geworfen hast. Versuch den mal annähernd waagerecht abzuwerfen. Man brauch auch gar nicht so viel Schwung. Ist halt auch etwas Übungs und Erfahrungssache. Aber mit Halbgas zieht der Flieger schön gerade aus der Hand davon. Die Twinstar fliegt jedenfalls genial und ist auch für Anfänger wie mich super zu beherrschen.
Helis: XK K124 EC145, Protos 500, 450ger Jet Ranger
Flächen: Phoenix 1600, Twinstar 2
Funke: Walkera Devo 10
Simulator: Clear View, Heli-X

7

Montag, 11. Dezember 2017, 20:18

Nach deiner Beschreibung bin ich auch der Meinung, das es an deiner Startmethode liegt.
Landläufig wird zwar immer von " werfen" gesprochen, aber ausser einem DLG, wird ein Modell nicht geworfen, sondern gerade, d.h. in Fluglage in die Luft geschoben.
Vor allem, wenn man das Modell nicht kennt. Eine alte Weisheit sagt, Fahrt ist das halbe ( Flieger) Leben.
Wenn du nach oben wirfst/ schiebst, nimmt die Fahrt ab. Es ist nicht gesichert das die Luftschraube(n) sofort nach dem loslassen auch greift und das Modell auf die erforderliche Geschwindigkeit bringt.
Also gerade raus, Fahrt aufbauen und dann Steigen.!
bis bald Maik

heikop

RCLine User

Wohnort: Lüdenscheid

  • Nachricht senden

8

Montag, 11. Dezember 2017, 23:07

Sorry für die Frage, aber...

Motordrehrichtung und Propellermontage stimmen?
Grüße,
Heiko

haschenk

RCLine User

Beruf: Dipl. Ing.

  • Nachricht senden

9

Montag, 11. Dezember 2017, 23:39

Warum startet ihr mit "Halbgas" ?

10

Montag, 11. Dezember 2017, 23:55

Sorry für die Frage, aber...

Motordrehrichtung und Propellermontage stimmen?

Ja, die Propeller entwickeln ordentlich Schub.
Dann wird es wirklich am Abwurfwinkel liegen.
Die Anzahl deiner oder meiner Beiträge hier sagt nichts über unsere Erfahrung aus!

Jürgen N.

RCLine User

Wohnort: CH 8604 Volketswil

Beruf: war einmal...

  • Nachricht senden

11

Dienstag, 12. Dezember 2017, 10:08

Zitat

Handstart mit ca. 1/2 bis 2/3 Gas, 10 - 15 Grad nach oben geworfen

Das muss fast zwangsläufig zu einem Strömungsabriss führen.
Vollgas und nichts anderes!!
Gruss Jürgen

schmonzel

RCLine User

Wohnort: Lüchow im Wendland

Beruf: Versicherungskaufmann

  • Nachricht senden

12

Dienstag, 12. Dezember 2017, 10:24

Noch ein Tipp, falls schöner Rasen vorhanden : Das Teil ist bodenstartfähig...also hinlegen, Vollgas, leichter ( !! ) Zug am HR und ab geht der wilde Flug.
Ansonsten ruhig mehr Gas geben, nicht zu brutal am HR reißen, evtl. einen Wurfhelfer beauftragen...ODER mal bei YOUTUBE gucken, dort kann man alles finden heutzutage :-)
Andreas
Happy flying, Andreas :prost:
Hangar : Ca. 30 Schäumlinge aller Art von 40 - 5500 gr., sowie 1 Sebart Su 1,60 m mit 6 S und ne Piper J 3 mit 2,45 m und gut 7 kg - 8 S ! :D
Sender : DX 9 & DX 6 i ( letztere für Filius )

Ströher

RCLine User

Wohnort: Hunsrück

Beruf: Rentner

  • Nachricht senden

13

Dienstag, 12. Dezember 2017, 10:28

So, wie du das geschildert hast, sieht es nach einem Strömungsabriss aus. Aber das haben dir meine Vorgänger schon ähnlich geschildert. Ich habe das original Brushlessset drin und komme damit recht gut klar. Vollgas und los!. Wenn das Teil dann in der Luft ist, kannst du es dann mit weniger als Halbgas durch die Gegend steuern. Bei einem 3200er Akku sind das dann so um die 12 - 15 Minuten Flugzeit. Meine Propeller sind 8x6 ! Starten natürlich gegen den wind. Obwohl :O ich werfe ihn auch mit dem Wind und der darf da auch ruhig etwas stärker sein. Er fliegt trotzdem! :tongue:
Übrigens, bei kurzem Rasen und Vollgas, geht er auch vom Boden weg. Hmmm Andreas war da schneller. ==[] :D
Was noch sein könnte, Vollgaseinstellung am Sender / Steuerweg! Ansonsten? Weiß nicht.
Wenn ich den Vögeln am Himmel nach sehe, werde ich immer ein bisschen neidisch. :D Gruß Dieter

14

Dienstag, 12. Dezember 2017, 11:04

Danke für die Tipps. Dann werde ich mal einen flachen Start mit ordentlich Gas ausprobieren. Es muss ja eigentlich funktionieren. Jetzt braucht es nur noch entsprechendes Wetter und Zeit.

LG
Die Anzahl deiner oder meiner Beiträge hier sagt nichts über unsere Erfahrung aus!

raimcomputi

RCLine User

Wohnort: Tönisvorst

  • Nachricht senden

15

Dienstag, 12. Dezember 2017, 15:27

Vollgas und nichts anderes!!

Die Twinstar braucht nun wirklich kein Vollgas zum Handstart. Da entwickelt die soviel Schub, das sie einem fast aus der Hand gerissen wird. Mehr wie Halbgas ist, zumindest bei meinem Antriebsset absolut unnötig. Einfach schön gerade aus in die Luft schieben. Sobald sie Fahrt aufgenommen hat, leicht Höhe ziehen. Und los geht der Spass. Mit meinem 5000er Lipo dauert das dann fast 30 Minuten.
Helis: XK K124 EC145, Protos 500, 450ger Jet Ranger
Flächen: Phoenix 1600, Twinstar 2
Funke: Walkera Devo 10
Simulator: Clear View, Heli-X

Leszek1963

RCLine User

Wohnort: Königswinter

  • Nachricht senden

16

Dienstag, 12. Dezember 2017, 16:40

Hier noch mal der Bauchstart mit dem Twinni

https://www.youtube.com/watch?v=p89_q7LfPrQ

Seit paar Monaten im Besitz von Raimund.


Viele Grüße Leo :w

17

Dienstag, 12. Dezember 2017, 17:28

Abriss bei ner Twinni mit 2 8x5er Schrauben kann ich mir kaum vorstellen. Zumal die normal keine Zicken macht und wenn, dann keine wiklich drastischen. Klar, als "Anfänger" macht man auch vieles falsch aber mal ganz blöd gefragt, stimmt die Richtung deines Höhenruderausschlags?
Ich hab auch ein Flugzeug :dumm:

Ströher

RCLine User

Wohnort: Hunsrück

Beruf: Rentner

  • Nachricht senden

18

Dienstag, 12. Dezember 2017, 17:44

aber mal ganz blöd gefragt, stimmt die Richtung deines Höhenruderausschlags?

...ich weiß, ich bin ein verwöhnter Typ. Und etwas Höhe auf das HR trimmen, damit sie dann ohne mein zutun bei Halbgas in der Luft bleibt; vor allem im Winter muss man sich ja hin und wieder die Nase putzen dürfen.... oder? ==[]
Aber vielleicht hast du da " zu viel Höhe" drin oder du ziehst beim Start schon etwas heftig. Die reagiert auf kleine bis kleinste Ausschläge! Ansonsten liegt sie recht stabil in der Luft. Und das als beinahe Schulterdecker!
Wenn ich den Vögeln am Himmel nach sehe, werde ich immer ein bisschen neidisch. :D Gruß Dieter

19

Mittwoch, 13. Dezember 2017, 14:41

... stimmt die Richtung deines Höhenruderausschlags?



... Aber vielleicht hast du da " zu viel Höhe" drin oder du ziehst beim Start schon etwas heftig. Die reagiert auf kleine bis kleinste Ausschläge! Ansonsten liegt sie recht stabil in der Luft.


Danke für die vielen Tipps und Hinweise. :ok:
Der Höhenruderausschlag ist korrekt. Also die Richtung stimmt. Bei Mode 2 den rechten Knüppel auf mich zu ziehen und das Höhenruder geht nach oben.

Das mit dem "zuviel Höhenruder" könnte auch stimmen. Der Twinstar (Ich will immer "die" sagen, dabei ist der "Doppelstern/Zwillingsstern" doch männlich.) zog ja auch aus ca. 1,8 Metern Höhe kurz auf 4 - 5 Meter hoch. Also vermute ich einfach eine falsche Wurftechnik.
Zu steil und mit zu früh gezogenem Höhenruder.
Die Anzahl deiner oder meiner Beiträge hier sagt nichts über unsere Erfahrung aus!

Ströher

RCLine User

Wohnort: Hunsrück

Beruf: Rentner

  • Nachricht senden

20

Mittwoch, 13. Dezember 2017, 17:09

zog ja auch aus ca. 1,8 Metern Höhe kurz auf 4 - 5 Meter hoch. Also vermute ich einfach eine falsche Wurftechnik.

.....oder, du hast ihn dabei schon gezogen! Und dann Halbgas; das war dann wohl zuviel......
Wenn ich den Vögeln am Himmel nach sehe, werde ich immer ein bisschen neidisch. :D Gruß Dieter