Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

21

Sonntag, 29. März 2020, 12:25

Funke aus, dann Akku an den neuen Regler, Stecker vom Regler in den Empfänger - was passiert am Empfänger ?

Passiert nichts. Empfänger Leuchtet nicht.

@Dieter

Ich habe Voltmeter besorgt.
»simson« hat folgendes Bild angehängt:
  • UAT-D-DT9205A-Digital-Multimeter-Voltmeter-Ohmmeter-AC-DC-Ammeter-Capacitance-Tester.jpg

mcxer

RCLine User

Wohnort: bei Köln

  • Nachricht senden

22

Sonntag, 29. März 2020, 12:28

Wie viel Volt hat der angestöpselte Lipo ? Ein Messgerät hast Du ja.
Den Stecker am Empfänger 1x anders herum einstecken - was passiert ?
DX4/9/18, jede Menge umx Flieger

23

Sonntag, 29. März 2020, 12:37

Du schreibst wirres Zeugs, behauptest in jedem Beitrag was anderes.

Mal schreibst Du der Empfänger ist tot, dann leuchtet kein Licht, dann leuchtet es doch usw. usw. usw.

Du solltest den Fehler bei Dir mal durch scharfes Nachdenken und ein klein wenig systematischen Handeln einkreisen.

Aus dem, was Du bisher geschrieben hast, kann ich nur vermuten, der Empfänger ist OK.

Mama mia
Wo habe ich erwähnt das es leuchtet
Das mit leuchten wird die set-taste des Reglers gemeint
Empfänger ist nicht ok
Tut nichts leuchtet nicht kein Geräusch trotz neuem Regler
Als er funktionsfähig war, leuchtet der immer wenn ich Akku anschliesse erst dann konnte ich binden
Du sollst mein Schreiben sorgfältig lesen

mcxer

RCLine User

Wohnort: bei Köln

  • Nachricht senden

24

Sonntag, 29. März 2020, 12:43

Mama mia - was willst Du binden, das macht man genau 1x mit einem Empfänger, wenn der nur in einem Modell zum Einsatz kommt.

Du schreibst wirr, schreibst - ich zitiere: Wie gesagt das ganze lag am defkten Lipo UEBERSPANNUNG. Zitat Ende.
Und das ist Quatsch !
DX4/9/18, jede Menge umx Flieger

25

Sonntag, 29. März 2020, 13:24

Jap als Vermutung
Das Lipo ist nicht in Ordnung. Seit nem Jahr gelagert

Wird voll geladen und in einer Minute geht leer
2600 mah lipo 3s
Das war nun ein anderes Thema

Wo auf dem Bild soll der Zeiger sein? Wollte Regler etc messen
»simson« hat folgendes Bild angehängt:
  • IMG_20200329_122753.jpg

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »simson« (29. März 2020, 13:30)


mcxer

RCLine User

Wohnort: bei Köln

  • Nachricht senden

26

Sonntag, 29. März 2020, 13:38

Du hast also einen "guten" Lipo an den neuen, oder auch alten Regler angeschlossen und mit dem Empfänger verbunden ?
Den Stecker im Empfänger auch mal gedreht.

Wenn der Akku OK ist, am Regler ca 5 Volt an den Empfänger ausgegeben werden, dort aber nie das rote Licht brennt, oder blinkt, dann bin ich tatsächlich davon überzeugt, das der Empfänger einen weg hat und ausgemustert werden muss.

PS: Ich würde zwei Stufen im Uhrzeigersinn weiter drehen.
DX4/9/18, jede Menge umx Flieger

27

Sonntag, 29. März 2020, 13:53

Ja ich habe so getan
Guten lipo mit den alten und den neuen Regler angeschlossen
Und Stecker auch andersrum
Tut sich überhaupt nichts

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »simson« (29. März 2020, 15:35)


Thomas.Heiss

RCLine User

Wohnort: bei Nürnberg

  • Nachricht senden

28

Sonntag, 29. März 2020, 16:48

Vorssichtshalber würde ich erstmal den alten Regler - ohne BEC-Spannungsmessung - nicht mehr an einem neuen Empfänger anschließen!

AR6210 Spec: https://www.spektrumrc.com/Products/Defa…rodId=SPMAR6210

Voltage Range:
3.5–9.6V

Der Spektrum Empfänger kann laut Spec max. 9,6V.
4,2V x 3s = 12,6V

Wenn das Regler BEC defekt wäre und mehr als die 9,6V (normalerweise 4,8-5,5V/6V einstellbar) durchschalten hätte, dann kann so ein Empfänger auch defekt gehen.


Wenn man nur einem vollgeladenen 3s Lipo an den Regler dran hängt:
Wieviel Volt liegt denn am +- des BEC Servosteckers wenn man direkt misst?? Mehr als 5,5V/6,0V?
Walkera Devo 10/DeviationTX (12CH DSMx & Telemetrie)...Ex-DX8...Blade 4503D...Walkera V120D02s...Blade 200QX BL Quad...StrykerQ (LEDs, QR M2 Umbau)...Ex-NanoCPX...Ex-120SR...Ex-MPX EGP...PPZ P51-D Mustang mit LEDs (crashed)...PZ Wildcat (crashed, Rumpf-Firewall suchend)
Suche: Unterstützung (telef., vor Ort) mech. Einstellerei f. XK K110 Heli wegen versch. Probleme

29

Sonntag, 29. März 2020, 17:25

Spannungsmessung

Gleichspannungsmessung
»_didi« hat folgendes Bild angehängt:
  • Voltmeter.JPG

30

Sonntag, 29. März 2020, 19:03

Vorssichtshalber würde ich erstmal den alten Regler - ohne BEC-Spannungsmessung - nicht mehr an einem neuen Empfänger anschließen!

AR6210 Spec: https://www.spektrumrc.com/Products/Defa…rodId=SPMAR6210

Voltage Range:
3.5–9.6V

Der Spektrum Empfänger kann laut Spec max. 9,6V.
4,2V x 3s = 12,6V

Wenn das Regler BEC defekt wäre und mehr als die 9,6V (normalerweise 4,8-5,5V/6V einstellbar) durchschalten hätte, dann kann so ein Empfänger auch defekt gehen.


Wenn man nur einem vollgeladenen 3s Lipo an den Regler dran hängt:
Wieviel Volt liegt denn am +- des BEC Servosteckers wenn man direkt misst?? Mehr als 5,5V/6,0V?
Ich werde alles.messen und berichten

Dieter M

RCLine User

Wohnort: Hunsrück

Beruf: Rentner

  • Nachricht senden

31

Sonntag, 29. März 2020, 19:18

Das Teil sieht schon mal brauchbar aus. Den Messbereich wie von "Didi angegeben, auf 20 Volt stellen. Regler an den neuen Akku stecken. Jetzt an den Krimpstellen am Regler am Stecker des Empfängeranschlusses messen. Zwischen der schwarzen und roten Leitung sollten jetzt ca 5 - 6 Volt sein. Bitte auch den anderen Regler darauf messen. Wenn du nicht an die Anschlüsse kommst, ein kurzes Servoverlängerungskabel auseinander schneiden und die Adern frei legen. Aufpassen, das die einzelnen Aderfäden nicht zusammen kommen. Besser die einselnen Adern verzinnen, so das sie sich nicht aufdröseln können. Messen! Beide Regler!
Dann weiter an den Empfänger!
Mir kam heute morgen so eine Idee...
Was wäre, wenn einer deiner Servos kaputt gegangen wäre und dann einen Kurzschluss erzeugt hätte? Auf der Platine deines Empfängers sind (naja) so was wie "Stromschienen"... Wenn da eine durchgebrand wäre? Die sind nicht unbedingt sehr kräftig...
Egal. Jett erst mal die Regler.
Der Empfänger braucht nämlich irgendwo her den passenden Strom.
Wenn ich den Vögeln am Himmel nach sehe, werde ich immer ein bisschen neidisch. :D Gruß Dieter

32

Sonntag, 29. März 2020, 20:54

So
Ich habe beide servostecker des Reglers gemessen
Ergebniss

Alter Regler 4.95 v
Neue Regler 5.48 v

Wo steckt der Teufel?
Ist mein alter Regler in Ordnung?


PS alte Lipo gemessen zeigt 12.36 v auf dem kleber des lipo steht 11.1v
Neue lipo war ebenfalls gelagert nach Benutzen 12.40 v. Auf dem Abbild steht 11.1
Beide 3S

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »simson« (29. März 2020, 21:04)


heikop

RCLine User

Wohnort: Lüdenscheid

  • Nachricht senden

33

Sonntag, 29. März 2020, 21:14

Die Spannungen sind alle in Ordnung.
Ein voll geladener 3S Lipo hat 12,6V Gesamtspannung,
die 11,1V sind die summierten 3,7V Nennspannung pro Zelle.

mcxer

RCLine User

Wohnort: bei Köln

  • Nachricht senden

34

Sonntag, 29. März 2020, 21:14

Da sehe ich keinen Teufel, ist eher so wie es sein soll.

Beide Regler geben eine übliche Spannung an den Empfänger, obendrein zeigen beide Lipos auch eine übliche Spannung - allerdings ohne Last.

Da der Empfänger ohne eingeschalteten Sender nach dem verbinden mit dem Regler und dem Lipos nichts macht, war im Grunde schon für mich klar, das der defekt ist. ( ich hoffe, Du hattest bei dem Test keine Servos eingestöpselt )

mfg
DX4/9/18, jede Menge umx Flieger

35

Sonntag, 29. März 2020, 21:21

Ich habe ein Dritter Lipo ein anderes an neuen Regler angeschlossen
Diesmal zeigt er mir 7.15 v
Ist das normal warum nicht 5.48

36

Sonntag, 29. März 2020, 21:46

Das der Empfänger defekt ist ist schon klar
Also ich habe 3 lipos liegen
Bein dem neuen Regler ändern sich die Werte je Lipo
Bei dem alten Regler bleibt der Wert 4.95 fest je Lipo

Ist das normal
Ist 4.95 nicht zu wenig für Empfänger
Kann ich den neuen kommenden Empfänger mit dem alten Regler betreiben?

mcxer

RCLine User

Wohnort: bei Köln

  • Nachricht senden

37

Sonntag, 29. März 2020, 22:36

Nö, der Empfänger ist mit ca. 5 Volt blendent versorgt.

Sorgen würde ich mir machen, wenn ein Regler mal dies und mal was anderes an den Empfänger ausgibt.
Denn nicht jeder Empfänger mag hohe Spannungen am Eingang.
Aber, es gibt ja durchaus Bedienungsanleitungen und der der Trend ist ja HV ( hoch Volt )
Das muss der Empfänger können ( Bedienungsanleitung ist dein Freund ) und die Servos müssen das wollen und können.

Ansonsten wäre das nicht gut für den Empfänger und nicht gut für die Servos
DX4/9/18, jede Menge umx Flieger

38

Sonntag, 29. März 2020, 23:01

Ok der neue Regler ist 18A
Lipo A Zeigt 5 v an dem Ausgang des Reglees
Lipo B zeigt 7v an dem Ausgang
Lipo C zeigt 11.5 V an dem Ausgang

Der alte ist 20A mitgeliefert mit Easystar 2
Bei allen Lipos zeigt er mir 4.95 V

Der neue Regler mit Lipo C wäre Gift für Ar6210
Der Lipo mit dem der Regler kaputt gegangen ist muss ich entsorgen
Grund
Er wird laut imax B6 voll geladen und geht er schnell futsch seit dem will der Empfänger nicht mehr
Vorher zum Anfang der Benutzung nach langer Lagerung zeigte mir das Ladegerät nur 5.6V
Dann habe ich auf nimh gestellt bis er auf 10v dann auf lipo eingestellt und normal geladen
Hat aber nur geringe Kapazität rein gelassen
Einmal bekam ich auch high volt error

Ich werde das Mist entsorgen und passe nächstes Mal richtig auf Umgang mit Lipos
Selber schuld

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »simson« (29. März 2020, 23:08)


mcxer

RCLine User

Wohnort: bei Köln

  • Nachricht senden

39

Sonntag, 29. März 2020, 23:15

Ich sag´s mal so, sei froh, das aktuell nur ein Lipo und ein Empfänger in den ewigen Jagdgründen sind.......

Aber mit Lipos und Ladegeräten "spielt" man nicht. Das kann ganz anders ausgehen. ( und ich weiß wie sich das entwickeln kann ....... :( )

Neuen Empfänger, ordentlich behandelten guten Lipo, den alten Regler und es kann weiter gehen.

Was der neue Regler da macht gibt mir zu denken ......
mfg
DX4/9/18, jede Menge umx Flieger

40

Montag, 30. März 2020, 00:06

Wie kann ich servos testen bzw messen mit Voltmeter nicht das die den neuen Empfänger beschädigen