Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Kresimir

RCLine Neu User

  • »Kresimir« ist der Autor dieses Themas

Wohnort: Dalmatien

Beruf: CD/DVD Producer

  • Nachricht senden

1

Freitag, 27. Juli 2007, 11:36

xTwin Ladeprobleme / Idee

Hallo zusammen,
ich habe das Gefühl, dass mein xtwin, bzw. der Nachbau "Nikko RC I-Plane Flugzeug", siehe http://www.slotti24.de/catalog/product_i…products_id=486
sich nicht richtig auflädt. Habe normale Batterien und Akkus (2600er) ausprobiert. Aber nach ein, zwei Minuten geht ihm die Puste aus.
Wie lange muss man den genau Laden, weil ich dem Lämpchen nicht vertraue?

Ausserdem kam mir noch folgende Idee zum laden: Wenn ich so ein normales Steckernetzteil in die Fernsteuerung rein verkable (z.B. drei Batterien raus, Netzteil auf 4,5 Volt einstellen und richtig rum anklemme), dann habe ich ja immer genug Saft zum laden. Oder habe ich hier einen Denkfehler?

Danke und einen LG

Kresi

2

Freitag, 27. Juli 2007, 12:13

Bei mir flog der auch nie gescheid :D
Alle Forenbeiträge ohne Gewähr! Jeder ist für sein tun und lassen selbst verantwortlich!
Fliegergrüße

Mein YouTube Channel - Schau mal vorbei

3

Freitag, 27. Juli 2007, 20:29

Oder habe ich hier einen Denkfehler?
Jep, Schaltplan lesen !
Die Ladeelektronik braucht 9,0V
MfG
amigo2

Kresimir

RCLine Neu User

  • »Kresimir« ist der Autor dieses Themas

Wohnort: Dalmatien

Beruf: CD/DVD Producer

  • Nachricht senden

4

Montag, 30. Juli 2007, 15:59

OK, dann nehme ich ein Netzteil mit 9 Volt.

Und leider steht nichts darüber im Schaltplan, wie ich das Teil mit einem externen Gerät immer richtig laden kann ;-)

das müsste doch irgendwie gehen, ausserdem war es ja nur eine Idee.

Viele Grüße

Kresi

5

Dienstag, 31. Juli 2007, 20:30

Schaust du einmal hier http://home.arcor.de/xtwins/start.htm
=>Ladebuchse für externe Ladung.
da stehen auch noch einige Infos.
Natürlich sollte man eine echte Ladebuchse und keinen Klinkenstecker nehmen.
Statt den 7 Zellen halt ein 9V 800mA-1A Gleichstromnetzteil.
MfG
amigo2