Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

6 801

Donnerstag, 13. August 2009, 00:48

Zitat

Original von Hellracer666

Zitat

Original von racing_mag

Zitat

Original von Hellracer666
weil..........su von georg dahinter ist xD


..und wer macht jetzt von dem guten Stück einen Baubericht? :tongue:

Könnte ich machen, wenn Interesse besteht.


Interesse besteht zweifelsohne ;-) und ich könnte vielleicht ein wenig was abschauen und müsste diesbezüglich nicht am Ende noch den Konstrukteur mit Fragen nerven... ;)

6 802

Donnerstag, 13. August 2009, 11:30

Was muss man sich den da abschauen? Man setzt die Hälften zusammen und baut Elektronik ein :D Dann guckt man halt noch vom Schwerpunkt her.
Gruß Cedric

Anonym im Internet ist so versteckt, als wenn du auf der Strasse nackt mit einem Kondom rumläufst.

Z-Maniac

RCLine User

Wohnort: Ingolstadt (Ex-Kasseläner)

Beruf: Student

  • Nachricht senden

6 803

Donnerstag, 13. August 2009, 22:28

Das Modell ist inzwischen wieder ausgeschlachtet, flog aber sehr gechillt ;)
Darf ich vorstellen, mein Floatie:






Bilder direkt aus der Kamera und natürlich un-Schaf.

Z-Maniac

RCLine User

Wohnort: Ingolstadt (Ex-Kasseläner)

Beruf: Student

  • Nachricht senden

6 804

Donnerstag, 13. August 2009, 22:29

Das Modell ist inzwischen wieder ausgeschlachtet, flog aber sehr gechillt ;)
Darf ich vorstellen, mein Floatie:






Bilder direkt aus der Kamera und natürlich un-Schaf.

6 805

Freitag, 14. August 2009, 01:33

sieht (sah) interessant aus ;)
Gruß Cedric

Anonym im Internet ist so versteckt, als wenn du auf der Strasse nackt mit einem Kondom rumläufst.

6 806

Samstag, 15. August 2009, 16:08

Hmm hab irgendwie ein Problem :wall:

Bin gerade am Shocky bauen und wollte die Komponenten vom letzten Winter nehmen.
Motor: Pichler Nano Red
Regler: Roxxy BL-710
Li-Po: Red Power, 2s/ 800mAh/ 7,4V
3 Servos: Weiß nichtr genau welche, sind aber welche um die 4,3 g oder so :tongue:
Empfänger ist ein GWS 4 Kanal Micro Empfänger.

Wenn ich alle Servos und den Regler+Motor am Empfänger anschließe funktioniert eigentlich nicht so wirklich alles. Eigentlich sogar garnichts. Motor bewegt sich dann wenn er Lust hat, Servos garnicht, bzw. nicht so wie ich es Steuer. Der Regler wird extrem heiß dabei.
Den Empfänger kann ich ausschließen, hab es mit einem andern auch getestet. Regler auch, denn bin heute morgen extra zum Händler gefahren um einen neuen zu holen. Hat aber nichts gebracht. ;(

Kann es sein das der Motor hinüber ist oder sonstwas?
[SIZE=4][SIZE=2]Gruss Fredde[/SIZE] [/SIZE] :w

Signaturen stinken :D

Cars1992

RCLine User

Wohnort: MK Sauerland

  • Nachricht senden

6 807

Samstag, 15. August 2009, 17:26

so wie sich das anhört hat der Motor nen kurzen und dadurch wird der Regler überlastet und das Bec arbeitet dadurch auch nicht mehr richtig.

Oder der Regler hat nen Knall

FlyingMonkey

RCLine User

Wohnort: 63533 Mainhausen

  • Nachricht senden

6 808

Samstag, 15. August 2009, 20:02

Der Regler ist doch der günstigste von Robbe oder?
Ich hatte ihn nämlich auch schon mit dem Pichler Nano Red in meinem Shocky und hatte NUR Störungen sobald das Ding in der Luft war.
Dann habe ich einen anderen Regler drangelötet und habe seitdem nie wieder Probleme! :ok:

Gruß
Christian

6 809

Sonntag, 16. August 2009, 00:27

Ja, ich hab ihn für 12,50€ bekommen:D
Ich hatte diese Combo ja die ganze letzte Wintersaison in gebrauch, ohne Störungen. :ok:

Also ist denke ich mal der Motor hinüber :wall:
Könnt ihr mir einen guten, günstigen empfehlen, der mit dem Regler/ Acku funktioniert?
[SIZE=4][SIZE=2]Gruss Fredde[/SIZE] [/SIZE] :w

Signaturen stinken :D

6 810

Sonntag, 16. August 2009, 08:55

ja, den Pichler Nano Red :D

Cars1992

RCLine User

Wohnort: MK Sauerland

  • Nachricht senden

6 811

Sonntag, 16. August 2009, 14:38

hab ich mir heute morgen mal aus den fingern gesaugt.
is ne mischung aus Yak Manta Click und keine ahnung was noch alles
»Cars1992« hat folgendes Bild angehängt:
  • DSC00999.jpg

rcandirc

RCLine User

Wohnort: Österreich Wien

Beruf: Mechatroniker Lehrling 1.lj

  • Nachricht senden

6 812

Sonntag, 16. August 2009, 15:31

gefällt mir. Freue mich schon auf nen Flugbericht.
Mein 'Hanger:
Logo 600 3d / Ac3x / Savöx / Scopion HK 4035-500 / Jive 80 HV / 10s 4000mah :nuts:
T rex 500 ESP / Ac3x / Ds 510 / Bls 251 / Scopion 3026 1600kv / Roxxy 9100-6 / 6s 2650mah 30c
Mini Titan
.....und eine Menge Fläche.

All Fasst. :D

6 813

Dienstag, 18. August 2009, 18:55

Habe jetzt auch noch einen neuen Motor, Problem ist geblieben. Dann kann´s ja wohl nur an den Servos liegen:(
[SIZE=4][SIZE=2]Gruss Fredde[/SIZE] [/SIZE] :w

Signaturen stinken :D

FlyingMonkey

RCLine User

Wohnort: 63533 Mainhausen

  • Nachricht senden

6 814

Dienstag, 18. August 2009, 19:20

Es liegt NICHT an den Servos!
Es liegt am REGLER!

Probier bitte einen anderen Regler und du wirst sehen, dass die SChuld an deinem Robbe-Regler lastet! Ich wollte es zuerst auch nicht glauben, war danach aber umso mehr erfreut, als ich gesehen habe, wie wunderbar störungsfrei mein Shocky mit dem neuen Regler fliegt!

Beste Grüße
Christian

6 815

Dienstag, 18. August 2009, 21:29

Aber wieso funktioniert das nicht? Es kann ja nicht sein das diese Combo 6 Monate lang funktioniert, und plötzlich nicht mehr. Selbts dann, wenn Motor und Regler neu sind???
[SIZE=4][SIZE=2]Gruss Fredde[/SIZE] [/SIZE] :w

Signaturen stinken :D

C.Est....nn

RCLine User

Wohnort: Nähe Würzburg

Beruf: Elektroniker

  • Nachricht senden

6 816

Mittwoch, 19. August 2009, 20:20

Hallo,

da mir Christians Slowly so gefallen hat, habe ich mich die Vergangenen Tage an einen eigenen "Nachbau" gesetzt. Erstflug war gestern, verlief auch soweit Erfolgreich, bis mich meine Luftschraube bei einem Looping verließ. Was folgte war ein dumpfer Aufschlag, beinahe das Gesamte Rumpfvorderteil zerstört. Heute nacht habe ich mich dran gesetzt, und habe ihn wieder Repariert. Farbe bekommt er nach dem nächsten, hoffentlich Erfolgreicherem Erstflug.

Hier noch ein Bildchen des kleinen. Rumpflänge sind 50 cm, Spannweite war 70cm (muss erst noch ne neue Fläche bauen, da die alte zu labil war) und das gewicht beträgt knappe 200 gramm, relativ leicht für meine Verhältnisse.

Wie man sieht ist es kein exakter Nachbau, sollte eher nur in die Richtung gehn.

MfG
Carsten
»C.Est....nn« hat folgendes Bild angehängt:
  • DSCN1936.jpg
Als das Teleklingel fonte, treppte ich die Rannte runter und türte vor die Bumms. Bonne Seule!


Mein Verein

6 817

Mittwoch, 19. August 2009, 22:32

und da hat der Christian schon weider was neues :D

danke an Rolf für die Bilder :ok:

die Rotordrehzahl haben wir übrigends mit 480 U/min ermittelt :nuts:





Fliegergruß Christian

[SIZE=4]suche: VPP Blätter System SFW [/SIZE]

rcandirc

RCLine User

Wohnort: Österreich Wien

Beruf: Mechatroniker Lehrling 1.lj

  • Nachricht senden

6 818

Donnerstag, 20. August 2009, 18:47

Cooler, Tragschrauber. Ist der Rumpf Tiefgezogen ???
Mein 'Hanger:
Logo 600 3d / Ac3x / Savöx / Scopion HK 4035-500 / Jive 80 HV / 10s 4000mah :nuts:
T rex 500 ESP / Ac3x / Ds 510 / Bls 251 / Scopion 3026 1600kv / Roxxy 9100-6 / 6s 2650mah 30c
Mini Titan
.....und eine Menge Fläche.

All Fasst. :D

Pozgaf

RCLine User

Wohnort: Hannover

  • Nachricht senden

6 819

Donnerstag, 20. August 2009, 20:26

Zitat

Original von Christian2005

Zitat

Original von MiniMagister
7th Rumpf?


positiv gezogenes Remake :D


:D
Grüße, Felix

mathiasj

RCLine User

Wohnort: Reutlingen

Beruf: Auf jedem Fall

  • Nachricht senden

6 820

Freitag, 21. August 2009, 10:08

Moin!

Ich habe heute schon Wolfgangs (http://www.rclineforum.de/forum/thread.p…ghtuser=&page=8)
"Tiefziehapparat" nach gebaut und getestet. :w
»mathiasj« hat folgendes Bild angehängt:
  • IMG_1659_1.jpg
:w