Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 6. September 2007, 23:14

3 Fragen zum Acrobat 3D (auch Moddingergebnisse: Mikrotaster)

Hi,

habe drei Fragen zum A3D:


1.) Habe heute meinen zweiten von Amazon bekommen. Zum Glück Kanal "B". Leider springt ab und zu bei einer Bruchlandung der Magnetzapfen des Höhenruders aus der Magnetspule. Kann man da etwas nachbessern? Mein erster A3D hat dieses Problem nicht. Möchte den A3D nicht wieder zurückschicken müssen, da ich sicherlich keinen Kanal "B" mehr erhalten werde.

2.) Habe heute 4 Mikroschalter in die Funke meines ersten A3D eingelötet. Hat mich Stunden gekostet, scheint aber zu laufen (noch nicht im Feld getestet). Allerdings passiert es ganz selten, dass Höhenruder und ein Seitlenken-Befehl gleichzeitig ausgeführt werden. Meine 4 Taster sind alle gleich hoch und sitzen relativ waagrecht. Wenn ich die Funke zu habe und unten auf die Funke kräftig drücke, führt er übrigens auch einen Befehl aus - meist "Lenken ohne Gas". Die Schalter sind so tief wie möglich aufgelötet. Habt ihr das auch bei diesem Mod, dass man nicht zu fest auf die Funke drücken darf?

3.) Beim Löten ist mir der dumme Fehler passiert, dass ich den A3D in die Nähe des Lötkolbens gebracht habe. Dabei ist ein Teil des linken EEP-Düsentriebwerks außen am Flügel weggeschmolzen. Ich habe dann auf der gegenüberliegenden Seite - also am anderen Flügel ebenfalls eine solche Mulde reingebrannt, damit das Profil symmetrisch ist. Verliert der A3D dadurch seine Flugeigenschaften? Gibt es Material, mit dem ich solche eine "Delle" ausbessern kann? Hat schon mal jemand diese "Pseudodüsentriebwerke" einfach abgeschnitten beim A3D - mit welchem Ergebnis?


Danke für eure Antworten.
Gruß

Lavater

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Lavater« (6. September 2007, 23:16)


eihren

RCLine User

Wohnort: Schwabe

  • Nachricht senden

2

Freitag, 7. September 2007, 09:43

Hy Lavater :-)

1) Höhenruder nachbessern:
Mir wäre es zu riskant am Höhenruder herum zu basteln, vor allem wenn der A3 noch neu ist und noch umtauschbar ist.
Schätze mal ab, ob Dir das Höhenruder noch herausspringt, wenn Du ihn (bald) besser im Griff hast und sich die Anzahl von Abstürzen verringert. *g*

2) Mikroschalter:
Dein gleichzeitiges Betätigen von zwei Befehlen und das Anspringen wenn Du auf das Gehäuse drückst spricht dafür, dass die Taster etwas zu hoch eingebaut sind. (Ich habe so max. 2mm Abstand vom Platinenboden)
Vielleicht kannst Du sie nachträglich noch etwas herunterdrücken (aber vorsichtig da sonst die Leiterbahnen brechen, wenn Du sie mit Heißkleber fixiert hast, kannst Du den ganz einfach mit dem Lötkolben wieder flüssig bekommen)

3) Lötverbrennung:
Wenn er gut fliegt, würde ich gar nichts machen. Sieht zwar nicht schön aus, aber ausbessern mit Spachtelmasse verursacht ein zu großes Gewicht. Versuch es, wenn mit Styropor und den zuschneiden.
Ich habe schon gehört, dass manche diese Aussentanks ganz abschneiden, aber mit unvorasusichtlichen Änderungen der Flugeigenschaften (Lasss sie lieber dran!)

Weiterhin viel Erfolg: eihren
Die X-Twin Seite: Zusammengefasste Tipps & Tricks für X-Twin's und PicooZ's
Neu: X-Twin Gruppe bei Facebook

3

Freitag, 7. September 2007, 10:03

@ eihren:

VIELEN Dank, du guter Geist der XTwin-Fans! Ohne deine Hilfe würden meine XTwins wenig Spaß machen.

Grüße

Lavater
Gruß

Lavater

4

Freitag, 7. September 2007, 11:45

zu den tastern:
habe in einer acrobat funke 4,3mm taster drin, die sind mir zu kurz; kein gleichzeitiges lenken&&höhenruder möglich.
in der andere acrobat funke sind 7mm tatser drin. die sind zu hoch! die musst ich mit etwas hitze kürzen.
ich denke mal optimal sind taster mit einer höhe von 5,5 bis 6 mm leider habe ich solche beim großen C noch nicht gesehen.

5

Freitag, 7. September 2007, 11:59

Zitat

Original von kleinerkiffer1
zu den tastern:
habe in einer acrobat funke 4,3mm taster drin, die sind mir zu kurz; kein gleichzeitiges lenken&&höhenruder möglich.
in der andere acrobat funke sind 7mm tatser drin. die sind zu hoch! die musst ich mit etwas hitze kürzen.
ich denke mal optimal sind taster mit einer höhe von 5,5 bis 6 mm leider habe ich solche beim großen C noch nicht gesehen.


Meine sind auch vom großen C. Höhe passt eigentlich, habe sie sehr niedrig eingelötet.

Komisch ist nur Folgendes:

Wenn ich das Höhenruder rauf-/runter bewege geht das absolut problemlos, ohne dass der Lenken-ohne-Gas-Mod anspringt. Wenn ich allerdings kurzfristig rechts lenke, dort den Hebel halte, dann das Höhenruder "drücke", dann springt manchmal (geschätzt 60% der Fälle) auch der Lenken-ohne-Gas-Mod an.

Habe mir die Taster noch mal angeschaut, sie sitzen eigentlich sehr flach und waagrecht. Naja, ich teste es mal, wenn der Hochnebelweg ist live, vielleicht macht sich das beim Fliegen nicht negativ bemerkbar.
Gruß

Lavater

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Lavater« (7. September 2007, 11:59)


6

Samstag, 8. September 2007, 00:09

Vielleicht hilft euch folgendes Update:

Ich habe in meine Funke 4 Mikrotaster eingelötet. Danach hatte ich das Problem, dass gelegentlich beim "Drücken" (Hebel nach oben) auch ein rechts-/oder links-Steuer-Befehl ausgeführt wurde.

Anfangs wusste ich nicht, wo ich genau suchen sollte, da alle vier Mikrotaster a) sehr tief eingelötet waren und b) in +/- gleicher Höhe. Allerdings ist mir aufgefallen, dass der "Drücken"-Taster sehr weit am oberen Rand des weißen Orientierungsquadrats saß. Ich habe ihn etwas zurückversetzt. Zusätzlich habe ich zwei Knetkugeln in die Funke auf den schwarzen unteren Bereich und eine dort, wo die Antenne aufsitzt eingeklebt. Sie dienen als "Abstandshalter" und verschaffen dem rechten Steuerkreuz mehr Spielraum. Seitdem funktioniert die Funke wunderbar. Werde sich morgen im Feld testen.
Gruß

Lavater

7

Samstag, 8. September 2007, 21:09

Hi,

hatte heute das Problem mit meinem gemoddeten A3D, dass ich ihn nicht mehr korrekt laden kann. Wenn ich ihn an die umgebaute Funke hänge, geht das grüne Licht an, er lädt 5-6 min und dann ist Schluss. Dementsprechend fliegt er auch - 2-3 min und dann ist Schluss.


Habe den XTwin dann an meine zweite Funke gehängt, mit der ich noch nie geladen habe und da lud er top auf.

Was meint ihr? Sind die Batterien nach 8-10 Ladungen schon zu schwach? Habe sie mit Batterietester gemessen und sie sind im letzten 1/3 des grünen bzw. manche in der Hälfte des grünen Bereichs. Meldet sich der A3D auf diese Art und Weise, wenn die Batterien leer sind, dass er den Ladevorgang sehr früh abbricht? Bei meinen anderen XTwins lädt der Akku bei leeren Batterien stundenlang.

Kann es sein, dass ich durch das Einlöten der Mikrotaster und des Fliegen-ohne-Gas-Mods irgendwas zerstört habe?
Gruß

Lavater

8

Samstag, 8. September 2007, 22:33

Hallo Levater!

Da geht wohl probieren über studieren! Versuch doch einfach mal einen Satz neuer Batterien. Mehr als 8 bis 10 Ladungen schaffe ich auch nicht mit einem Satz Batterien, weshalb ich meinen Sender auch um eine Ladebuchse erweitert habe.

Kontrolliere ansonsten einfach nochmal die Platine. Meines Erachtens nach befindet sich die Ladeelektronik aber auf der Seite des Gashebels.

Habe seit heute übrigens auch Microtaster. Die 7mm Ausführung, gekürzt auf 5.5mm.

Bei der Gelegenheit habe ich die Trimmtasten auch gleich durch Microtaster ersetzt.

Der Sender sollte damit dann wohl schon fast in seiner letzten Ausbaustufe sein ;).

Hat eigentlich schon jemand einen Schaltplan zur A3D Funke aufgetrieben? Würde mich brennend interessieren, ob es irgendeine Möglichkeit gibt die Drehzahldifferenz beim Lenken zu vergrößern.

Trotz deutlich besserer Bedienbarkeit war fliegen heute dann aufgrund des Windes doch Essig. Mit dem Wind gut doppelt so schnell als gegen. Max. Flugzeit am Stück ca. 15 s, dann leichte Böe und ... Das einzige, was ich nur bestätigen kann ist, daß mit den Microtastern das Steuern deutlich besser und direkter geht.

Na vieleicht Morgen!

M. f. G.

Hans
Graupner Bell Micro 47g, Jamara HG-le, Silverlit Acrobat 3D

9

Sonntag, 9. September 2007, 00:56

Zitat

Original von mc-guiver
Trotz deutlich besserer Bedienbarkeit war fliegen heute dann aufgrund des Windes doch Essig. Mit dem Wind gut doppelt so schnell als gegen. Max. Flugzeit am Stück ca. 15 s, dann leichte Böe und ... Das einzige, was ich nur bestätigen kann ist, daß mit den Microtastern das Steuern deutlich besser und direkter geht.

Na vieleicht Morgen!

M. f. G.

Hans



Gleiche Erlebnisse wie du heute. Dachte schon, mein Flieger hat ein Problem, aber er ist sehr windanfällig - zumindest kam er mit den 2-3BFT heute nicht zurecht. Bin schon gespannt, was er macht, wenn es endlich mal windstill ist.

Sobald der A3D leer ist, lege ich neue Batterien ein. Hoffe, dass es nur daran lag.

Kann ich dir Reichweite des Fliegers eigentlich nur mit einer 34cm-Antenne verbessern - oder gingen auch 17cm.
Gruß

Lavater

10

Sonntag, 9. September 2007, 01:06

Hallo Lavater!

Bisher habe ich die Antenne weder aus dem Rumpf geholt noch verlängert. Habe allerdings nach Anleitung hier im Forum die Sendeleistung etwas erhöht.

Habe zwar keinen Vergleich, da dies schon vor dem Erstflug geschehen ist, hatte aber bisher keine nennenswerten Aussetzer. (von meinen mal abgesehn :O )

M. f. G.

Hans
Graupner Bell Micro 47g, Jamara HG-le, Silverlit Acrobat 3D