Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 29. September 2007, 10:04

Wie hoch darf die Spannung für die Ladeelektronik sein?

Hallo

Ich habe mir den Ladeteil nach Anleitung auf der X-Twin Seite aus der Fernsteuerung ausgebaut. Jetzt hätte ich von einer Akkubohrmaschine einen 9,6 V Akku übrig.
Wißt ihr ob die Spannung des Akkus mit 9,6 V, die ja direkt nach dem laden sogar noch hetwas höher ist, für die Elektronik geeignet ist?

Ronsei

2

Samstag, 29. September 2007, 11:25

RE: Wie hoch darf die Spannung für die Ladeelektronik sein?

die Ladeelektronik arbeitet ja mit 4 Zellen, also 6V, da könnte dir ein Spannungsregler Weiterhelfen, dann dürfte das kein problem sein mit den 9,6V
Fliegergruß Christian

[SIZE=4]suche: VPP Blätter System SFW [/SIZE]

Z-Maniac

RCLine User

Wohnort: Ingolstadt (Ex-Kasseläner)

Beruf: Student

  • Nachricht senden

3

Samstag, 29. September 2007, 11:33

RE: Wie hoch darf die Spannung für die Ladeelektronik sein?

Zitat

Original von Christian2005
die Ladeelektronik arbeitet ja mit 4 Zellen, also 6V, da könnte dir ein Spannungsregler Weiterhelfen, dann dürfte das kein problem sein mit den 9,6V


Bist du dir da mit den 4Zellen sicher?
Ich würde nämlich sagen, dass er mit 6Zellen, also 9V arbeitet.
Ich würde entweder einen Low-Drop Spannungsregler oder einfach nur eine Diode nehmen, sollte ausreichen und du kommst dann auf 8.9V, was für die Ladeelektronik OK sein sollte.
Wenn du allerdings deine X-Twins an dem Netzteil lädst, sind deine Lipo-Akkus im Flugzeug schneller kaputt, da sie für diesen Ladestrom nicht wirklich ausgelegt sind.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Z-Maniac« (29. September 2007, 11:34)


4

Samstag, 29. September 2007, 12:04

Danke erstmal

Ich nehme ja kein Netzteil sondern den Akku des Bohrschraubers. Mit den 9,6 Volt betreibe ich die aus der orig. Fernsteuerung des X-TWINS ausgebaute Ladeelektronik.
Wie müsste ich die Diode schalten damit ich auf die 8,9 Volt komme?

Ich habe übrigens den Akku gemessen. Das Messgerät zeigt mir in voll geladenem Zustand ca 11 Volt.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ronsei« (29. September 2007, 12:07)


5

Samstag, 29. September 2007, 12:38

Hallo Ronald!

Ich würde auch, wie Berat sagen, daß die X-Twin Ladeelektronik mit 9V arbeitet.

Seit einiger Zeit lade ich den Akku schon über eine Ladebuchse im Sender, an die ein unstabilisiertes 500 mA Netzteil angeschlossen ist. Leerlaufspannung des Netzteils in der 9V Einstellung ist knapp über 12V. Beim Laden habe ich bei leerem Akku eine Spannung von ca. 9,2 V und kurz vor Ende der Ladung ca. 10,6 V.

Was nun passiert, wenn Du einen vollen Akkupack mit sagen wir mal 10,8 V (1,35 V /Zelle) anschließt, kann ich nicht beurteilen.

Fakt ist, die Spannung Deines Akkupacks wird sicher nicht besonders stark einbrechen und der Regler in der Fernsteuerung hat dann am Anfang der Ladung schon eine erhöhte Belastung. Könnte gehen, kann aber auch schief gehen.

Spannungsregler zur Sicherheit wäre vermutlich nicht schlecht, die Diode mit ihren 0,7 V Spannungsabfall müßte aber auch schon reichen.

M. f. G.

Hans

M. f. G.
Graupner Bell Micro 47g, Jamara HG-le, Silverlit Acrobat 3D

motoman

RCLine User

Wohnort: Oberösterreich

  • Nachricht senden

6

Samstag, 29. September 2007, 14:08

Ja, der X-Twin Sender ladet mit 6 Zellen, mit 4 Zellen wird gesendet.
Viele Grüße, Dominik