Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Aspirin

RCLine User

  • »Aspirin« ist der Autor dieses Themas

Wohnort: Uelzen

Beruf: Schüler

  • Nachricht senden

1

Freitag, 16. November 2007, 18:12

Komponenten Kälteempindlich?

Moin!

Konnte folgendes beobachten:

Bei meinem Shocky (60cm) habe ich von alen Teilen die Schrumfschläuche entfernt, Servos gestrippt, Kupferlackdraht verwendet etc. Nun bin ich damit heute im Haus rumgehoovert. Da macht der 6A-Chinaregler überhaupt keine Schwierigkeiten, läuft auf Anhieb, lässt sich gut Regeln, läuft sauber durch etc. Und das über mehrere Minuten hinweg.

Nun bin ich mit dem Shocky in den Garten gegangen, bei 0° C außentemperatur. Hier ließ der Motor auch wieder gut. Also Shocky geworfen. Nach 5 Sekunden keine ruderreaktion mehr, Motor regelt seicht runter, Shocky plumpst ins Gras. Akku neueinstecken bringt manchmal gar nichts, manchmal nur komische Pieptöne, wie z.B. "Spannung zu niedrig" oder "Gasweg verstellt". Manchmal bewegen sich die Ruder gar nicht mehr, manchmal nur halb, manchmal nur in eine Richtung etc.

Wenn ich wieder reingehe (25° C etwa), kann ich nach einer Minute wieder den Motor normal starten, die ruder normal bewegen, und so lange Rumhoovern, wie ich lustig bin.

Nun meine Frage: Liegt das an der Außentemperatur? Lassen sich dadurch Akku/regler/Empfänger nicht mehr richtig betreiben? Wie kann ich abhilfe schaffen? Der Regler ist übrigens nicht im Überstrombereich, 4,7A sollte der locker aushalten.

Mfg,
Malte

Zitat

Original von Sens_CH
(Die definitive Erleuchtnung über die Leichtigkeit eines Flugmodells kommt einem eh erst wenn man nur noch den Prob in die Luft wirft, den Rest Zuhause lässt und versucht den Prob zu lenken) ;-)

2

Freitag, 16. November 2007, 18:17

RE: Komponenten Kälteempindlich?

Keine ahnung also ich war heute auch fliegen, war ganz normal. Kann es sein das bei euch im Garten irgendwas stört wie magnetfeld?
Blade

ShockyV2

RCLine User

Wohnort: Stuttgart

Beruf: KFZ-Mechatroniker

  • Nachricht senden

3

Freitag, 16. November 2007, 18:20

Bei mir genau das selbe Proplem liegt bei mir am Penta Empfänger hab ihn für die temperatur ausgetauscht :dumm:

MFG Timo

4

Freitag, 16. November 2007, 18:31

Ok, es is uncool die Bedienungsanleitung bzw. Beilageblatt eines Lipos durchzulesen. Aber wenn ich mich richtig erinnere steht da sowas drin wie "unter 3°C nicht verwenden" oder so ähnlich(mit den 3°C bin ich mir auch net ganz sicher). Kurzum gesagt: Wenns draußen zu kalt ist brechen die Lipos zusammen. Das wurde im letzten WInter hier glaub ich schonma diskutiert.

Gruß

5

Freitag, 16. November 2007, 19:11

was heißt das genau, wenn die wieder im warmen sin gehen die dann wieder normal oder nehmen die schaden?
Blade

Aspirin

RCLine User

  • »Aspirin« ist der Autor dieses Themas

Wohnort: Uelzen

Beruf: Schüler

  • Nachricht senden

6

Freitag, 16. November 2007, 19:13

Moin!

Dann gehen die wieder normal. Unter solcher kälte ist es anscheinend nicht möglich, hohe Ströme abzugeben. Ich glaube inzwischen auch an die Akkus als Übeltäter

Mfg,
Malte

Zitat

Original von Sens_CH
(Die definitive Erleuchtnung über die Leichtigkeit eines Flugmodells kommt einem eh erst wenn man nur noch den Prob in die Luft wirft, den Rest Zuhause lässt und versucht den Prob zu lenken) ;-)

7

Freitag, 16. November 2007, 19:20

....un wieder was dazu gelernt ;) ;) ;) Also merkts euch :nuts: :nuts:

ShockyV2

RCLine User

Wohnort: Stuttgart

Beruf: KFZ-Mechatroniker

  • Nachricht senden

8

Freitag, 16. November 2007, 20:10

Also bei mir sinds nicht die Lipos bei mir wars wie gesagt der Empfänger!
Hatte alles ausprobiert(Ausgetauscht von Regler bis Empfänger ) und mit einem anderen Empfänger gings dann perfekt.

MFG Timo

Shocky-8.0

RCLine Neu User

Wohnort: germany

Beruf: Schüler

  • Nachricht senden

9

Freitag, 16. November 2007, 20:23

RE: Komponenten Kälteempindlich?

Hi

Bei mir war das selbe problem sobalt
ich hinaus ging hatte sich alles abgeschalten ???
(es lag am empfänger schau da mal nacht :D )


Gruß Robin :D
Shocky was sonst !!!