Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 30. November 2007, 21:10

Hilfe, Eigenbau lenkt nicht!

Hi,

nachdem mein erster Versuch mit Elektronik nicht wirklich geflogen ist, dachte ich mir, ich baue auf Basis meines ersten selbst gebauten Wurfgleiters, der prima segelte, einen mit A3D-Elektronik.

jetzt hab ich aber das Problem, dass er geradeaus super fliegt, aber Kurven mag er nicht. Soll heißen, er lenkt einfach nicht ein. Wenn er doch mal lenkt, dann liegts an ner Windböe.

Hat jemand ne Idee, woran es liegen kann? Gegenüber den Bildern hab ich auch schon folgendes versucht:

- Propeller weiter nach innen
- Propeller nach innen oder außen geneigt
- Seitenleitwerk in der Länge gekürzt -> hab das Gefühl, dass er nicht mehr ganz wie auf Schienen im Wind geradeaus segelt, Kurven gehen aber immer noch nicht.
- Motoren wieder auf schieben umgestellt und ca. 1cm vom Rumpf, 1/2 - 2/3 von vorn in den Tragflächen eingelassen (Schlitz in die Tragflächen gemacht). Dann entsprechend mit nem Cent an der Spitze getrimmt. Lenkt aber immer noch nicht.

Hat jemand ne Idee?

Kann es sein, dass der Rumpf zu hoch und zu lang ist und dass die Motoren es daher nicht schaffen den Flieger zu drehen?

Danke im Voraus, Butch
»_butch_« hat folgendes Bild angehängt:
  • IMG_5957.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »_butch_« (30. November 2007, 21:12)


2

Freitag, 30. November 2007, 21:10

RE: Hilfe, Eigenbau lenkt nicht!

und noch nen anderes Bild
»_butch_« hat folgendes Bild angehängt:
  • IMG_5960.jpg

3

Freitag, 30. November 2007, 21:22

Hallo
Mein tipp mach die Motoren weiter nach außen dann wird er wendiger!!! :D Das problem hatte ich auch.
Wenn der Lipo brennt hast du das abklämmen
verpännt :ok:

4

Freitag, 30. November 2007, 21:27

aber hab ich dann nich ne viel geringere Winkelbeschleunigung?

5

Freitag, 30. November 2007, 21:42

ok, habs gerade aufm Tisch ausprobiert.
Jetzt lenkt er, aber ich hab nen anderes Problem.

Der eine Motor dreht schneller als der andere. und zwar mehr, als ich durch trimmen korrigieren kann.

Kann man das durch ölen wieder hinkriegen?
Das dumme war, ich hab den A3d gleich auseinander gebaut, also keine Ahnung, ob die jemals gleich schnell gedreht haben, oder ob ich die mir durchs Prop-Wechseln versaut habe.

Ich merke jetzt auch, dass der eine Prop nicht so lange nachdreht, wenn man ihn per Hand anstößt, das war am Anfang glaub ich aber nicht so.

Kann man da zum Ölen einfach Fahrradöl, Silicon-Zeugs (für die Federgabel vom Rad) oder Speiseöl nehmen?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »_butch_« (30. November 2007, 21:44)


6

Freitag, 30. November 2007, 22:26

Probeller nochmal runter und haare raus!

Gruß Eagle :ok:
Alle Forenbeiträge ohne Gewähr! Jeder ist für sein tun und lassen selbst verantwortlich!
Fliegergrüße

Mein YouTube Channel - Schau mal vorbei

7

Freitag, 30. November 2007, 23:05

Fahradöl: kommt drauf an welches

Speiseöl: verharz auf dauer den Motor -> schlecht :D

am besten ist feines Nähmaschienenöl oder WD40 :ok:
Fliegergruß Christian

[SIZE=4]suche: VPP Blätter System SFW [/SIZE]

lloyd

RCLine User

Wohnort: Düsseldorf die nunmal schönste Stadt am Rhein :P

Beruf: Schüler

  • Nachricht senden

8

Freitag, 30. November 2007, 23:07

WD-40 oder Ballistol. :ok:
[SIZE=2] Honey Bee King 2[/SIZE] BL-3800/11T,Lemon RC 1000mAh 25 (notdürftig) C, Align BL35X, GY-401,Xtreme Riemenrad+Riemenritzel, SMC16 Scan, Bald: SLS ZX 2200er 15 C

9

Samstag, 1. Dezember 2007, 01:17

hi

propeller auswuchten ==[]

und Silicon-Zeugs oder so


grussssssssssssss
keiner meiner vögel ist mir am himmel hängen geblieben :prost:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »andres« (1. Dezember 2007, 01:18)


10

Samstag, 1. Dezember 2007, 15:33

Verbiege das Seitenruder zum trimmen!
Und check auch mal die Kabel und Lötstellen des schwächeren Motors.
Edit: Du hast wahrscheinlich beim Propellerwechsel zu stark gedrückt ohne von hinten gegenzuhalten und nun ist der Plastickdeckel vom Motor krumm.
:ok:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Hans Wurst« (1. Dezember 2007, 15:40)


11

Sonntag, 2. Dezember 2007, 14:01

moment, dass sieht aus als wären dass die motoren aus nem PicooZ, stimmt das ? denn wenn dann kann dass sowieso nicht funktionieren...
Flächenflieger und Bodenheizer :ok:

12

Sonntag, 2. Dezember 2007, 14:37

eigenbau!

he hat hier eigentlich noch keiner gemerkt das der hier ein klasse modell gebaut hat?! geniale arbeit!!! und das mit dem lenken wird bestimmt noch. wunderschöne arbeit. und wie fliegt der kleine?
carpe diem

Elektroniktommi

RCLine User

Wohnort: MK, Sauerland

Beruf: Konstrukteur

  • Nachricht senden

13

Sonntag, 2. Dezember 2007, 20:03

Fläche mit V-Form....
Die Aufschrift "NICHT BRENNBAR" ist keine Herausforderung!
[IMG]http://www.rclineforum.de/forum/attachment.php?attachmentid=122429&sid=[/IMG]

[SIZE=4]Ströme messen nicht vergessen![/SIZE]

Chilikakaoexperte

14

Montag, 3. Dezember 2007, 19:06

Danke für die vielen Antworten.

Hab die Probs nochmal abgemacht und anschließend dran gesteckt. jedenfalls hat er sich jetzt wieder gefangen und aufm tisch zieht er jetzt grade aus bzw. lenkt auch, wenn er es soll.

Die letzten Tage war es hier ziemlich windig, und da ich nicht vorsichtig genug war, ist auch nach ein paar Abstürzen prompt die Nase durchgebrochen - ist aber inzwischen wieder repariert.

Für weitere Flugversuche warte ich auf nen windstilleren Tag. Solange es nicht wenigstens <= 2bft ist, lasse ich es lieber.

Was mir aufgefallen ist, dass der Empfang etwas schlechter ist als bei meinem anderen A3D.
Wo sollte man die Antenne am besten velegen?

Bei ist die Verkabelung folgendermaßen:

- ganz vorn in der Schnauze: Akku
- in Höhe der Frontscheibe nur unten, der Empfänger
- von da Kabel durch die Frontscheibe nach oben zum Motor
- von Empfänger unten am Rumpf bis zur Spule die Spulendrähte.
- Antenne kleines Stück mit Spule parallel, dann senkrecht am Rumpfansatz nach oben, dann aufm Heck nach hinten und am Höhenruder hoch.

Habs auch schon probiert, Rumpf hoch und dann wieder runter und ganz unten lang. (wollte den Rumpf nicht noch mal öffnen)

Sobald mal Flugwetter ist, kommt der Flugbericht.

Geez,
Butch

15

Dienstag, 4. Dezember 2007, 12:40

Wenn du gut löten kannst, probier mal den mod auf engeren Kurvenradius. siehe x-twin seite, lenkausschlag verändern, air acrobat, lötbrücke ändern. Oder du guckst meinen letzten Post im thread "x-twin mit querruder, da stehts besser"

Gruß Andy
Vollblut-elektrischer :ok:

16

Dienstag, 4. Dezember 2007, 20:05

danke für den Tip.

Ich war gerade kurz im Dunkeln unten. Also er lenkt erstmal (noch ohne enge Kurven Mod).

Mit Fahrwerk hat nen Bodenstart geklappt, aber irgendwie ist er nicht wirklich hochgekommen. Auch beim Werfen hatte ich höhenmäßig nen paar Probleme. Vielleicht ist er doch nen bissl schwer geworden.

Hab nur ne 20g genauer Küchenwage. Dürften ungefähr 30g sein. jedenfalls etwas schwerer als mein A3D ohne Fahrwerk.

Wenns mal wieder hell ist, dann teste ich mit und ohne Fahrwerk, wiegt ja immerhon auch nen Gramm.

Ansonsten dürfte nen leichtes runterziehen der Tragflächen (hinten) doch auch noch mehr Auftrieb bringen, so wie Landeklappen, oder?

sachsentorquer

RCLine User

Wohnort: LEIPZIG

Beruf: Schüler

  • Nachricht senden

17

Mittwoch, 5. Dezember 2007, 12:35

Wenn der eine Motor schneller als der Andere dreht, dann kann es auch an den Transistoren liegen !! Durch starke Belastungen können diese kapput gehen, bei Conrad gibt es welche als Vergleichstyp zu kaufen. Wie habendamit schon eine Elektronik wieder ganz bekommen !!

mfg Crizz
[IMG]http://www.modell-hobby-spiel.de/LeMMon/mhs_web_ger.nsf/logo.gif?OpenImageResource[/IMG] [SIZE=2]--in Leipzig[/SIZE]
www.indoorfreaks.de.tl
ROBBE-Modellsport