Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Mike Stein

RCLine Neu User

  • »Mike Stein« ist der Autor dieses Themas

Wohnort: Hamburg

  • Nachricht senden

1

Freitag, 21. Dezember 2007, 18:41

Kyosho Citabria

Moin aus Hamburg,

habe eine Citabria von CMC bekommen. Nach erster Sichtung fiel mir am oberen Seitenruder eine beidseitige Kerbe auf, die aber mit Klebeband abgeklebt ist. Wer hat noch so einen Flieger mit 'Sollbruchstelle'. Ist doch wohl nicht OK ... oder ? Biegt sich auch dort, wenn man etwas an der SR-Spitze Druck ausübt. Bin ich zu 'pingelich' .


beste Grüsse und eine besinnliche Weihnacht ...

Mike
»Mike Stein« hat folgendes Bild angehängt:
  • Citabria-SR-2.jpg

michi73

RCLine Neu User

Wohnort: Rottach-Egern

  • Nachricht senden

2

Freitag, 21. Dezember 2007, 21:43

Hi Mike

Meine hat die gleiche Schwachstelle,ist vieleicht Herstellungsbedingt,fliegt aber einwandfrei :w
Schaumwaffelpilot :w

Mike Stein

RCLine Neu User

  • »Mike Stein« ist der Autor dieses Themas

Wohnort: Hamburg

  • Nachricht senden

3

Samstag, 22. Dezember 2007, 10:52

Moin,

Danke Michi für die Antwort ... dann müssen wir damit leben. Ansonsten macht der Flieger einen guten ersten Eindruck. Heute sind hier in Hamburg einige Minusgrade. Da friert der kleine LIPO wohl gleich durch.; aber ... Versuch macht kluch :-)

Gruß

Mike

michi73

RCLine Neu User

Wohnort: Rottach-Egern

  • Nachricht senden

4

Samstag, 22. Dezember 2007, 16:33

Hallo

Bin auch schon bei Kälte geflogen geht eigentlich ganz gut,habe aber noch keinen vergleich zu warmen Temperaturen,da es sch.....Kalt ist bei uns
Schaumwaffelpilot :w

Mike Stein

RCLine Neu User

  • »Mike Stein« ist der Autor dieses Themas

Wohnort: Hamburg

  • Nachricht senden

5

Samstag, 22. Dezember 2007, 19:54

Hallo,

so ... der 2. Eindruck des kleinen Fliegerchens ist nicht mehr so prickelnd. Nach Einlaufen des Motors im Hangar mit ca. 3000 U/min ( = niedrichste Stufe; max=6100) eine LIPO-Ladung lang hat sich der Motor während der 2. LIPO-Ladung festgefressen ! Dabei hat er dann die höchsten Töne von sich gegeben. Nach Abkühlung läuft er zwar wieder aber mit quietschen und kratzen. Werde da nicht dran rumdoktern oder schmieren. Muß ich wohl zurückschicken.

Gruß
Mike

Friwi

RCLine User

Wohnort: D-30539 Hannover

Beruf: Pensionär2013

  • Nachricht senden

6

Samstag, 22. Dezember 2007, 22:01

Moin Mike,

war bei mir beim 4.ten Flug auch. Habe den Flieger geöffnet, Zahnräder entgratet und Welle und Zahnräder mit Silikonöl benetzt. Getriebe ist jetzt so leise, dass die Servogeräusche stören .-)
Habe heute 4 Akkus in Folge draußen geleert. Flugzeit trotz kalter Lipos 13 - 15 Minuten. Vollgaspassagen quitierte der Akku allerdings nach ca 15 Sek. mit Spannungseinbruch -> Motorabschaltung. Gas auf Null zurück und weiter gings mit 1/4 bis 1/2 Gas.

Meine geäußerten Bedenken bzgl. Loop in der Halle muß ich revidieren: die Citabria benötigt weniger Anlauf als die Cessna und loopt sehr eng.

Freundlichst
Friwi
Das in meinen Beiträgen geschriebene stellt meine Meinung dar und erhebt nicht den Anspruch auf Unfehlbarkeit :w

Basteln ist der Aufstand der Sinne gegen den Verstand...

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Friwi« (22. Dezember 2007, 23:42)


Faronas

RCLine User

Wohnort: Braunschweig

Beruf: Inschinjör

  • Nachricht senden

7

Samstag, 22. Dezember 2007, 23:28

Zitat

Akkus in Folge draußen gelehrt

... und ? können se's jetzt ?

Patrick

Friwi

RCLine User

Wohnort: D-30539 Hannover

Beruf: Pensionär2013

  • Nachricht senden

8

Samstag, 22. Dezember 2007, 23:41

Zitat

Original von Faronas

Zitat

Akkus in Folge draußen gelehrt

... und ? können se's jetzt ?

Patrick


Och menno, sind halt Ferien und ich bin jetzt nur Leerer .-)
FF

Edit: schreiben auf dem PDA ist doof...
Das in meinen Beiträgen geschriebene stellt meine Meinung dar und erhebt nicht den Anspruch auf Unfehlbarkeit :w

Basteln ist der Aufstand der Sinne gegen den Verstand...

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Friwi« (22. Dezember 2007, 23:50)


Mike Stein

RCLine Neu User

  • »Mike Stein« ist der Autor dieses Themas

Wohnort: Hamburg

  • Nachricht senden

9

Sonntag, 23. Dezember 2007, 12:15

Moin,

vielen Dank für die Tipps Leute ... kann ich alles nachvollziehen ... aber ... ist ja schließlich RTF und nicht RTD !
Werde mal einen Brief an den freundlichen Mitarbeiter von Kyosho Deutschland schicken. Der hatte mir schon mal sehr schön bei meiner Hype Edge540 geholfen und mir neue Flächen geschickt, da die Aufkleber sehr wellig waren :-)
Bin gespannt auf die Antwort von Kyosho ... Basteln kann man ja immer noch und ist sie erstmal aufgeschnitten ist die Garantie wohl futsch.

Grüße
Mike


PS
RTD = READY TO DIE

David B.

RCLine User

Wohnort: Bregenz

Beruf: i bin no schüaler!!!

  • Nachricht senden

10

Sonntag, 23. Dezember 2007, 12:40

Zitat

Original von Mike Stein
...mir neue Flächen geschickt, da die Aufkleber sehr wellig waren



lol... also übertreiben kann mans auch... neue Flächen verlangen nur weil die aufkleber wellig sind...


mfg. David

MarkMcGrain

RCLine User

Wohnort: Hochtaunuskreis

  • Nachricht senden

11

Sonntag, 23. Dezember 2007, 13:15

...bei meiner hat sich auch gerade irgendwas eingefressen.
Motor dreht nicht mehr.

Wo und wie schneidet man die Mühle auf?

Grüssle
Mark
Hangar:
wie immer zu gross und zuviel Spielzeug drinnen...
aber doch nie genug.

MarkMcGrain

RCLine User

Wohnort: Hochtaunuskreis

  • Nachricht senden

12

Sonntag, 23. Dezember 2007, 13:32

...habe es selbst gelöst:
Gutes altes WD 40 Spray durch die Front reingesprüht, manuell ein bisserl gedreht.
Und jetzt läuft der Motor wie ein Kätzchen....

Grüssle
Mark

P.S. Mer mus auch ma knorze könne
Hangar:
wie immer zu gross und zuviel Spielzeug drinnen...
aber doch nie genug.

13

Sonntag, 23. Dezember 2007, 14:27

Hallo,
meine Motor hat sich auch nach der ersten Akkufüllung festgefressen.
Was kann ich denn jetzt nun auf die schnelle machen?
Das darf bei 120€ nicht passieren finde ich. Ist ja schließlich kein X-twin oder so...
Erlischt wenn man das schmiert denn nicht die Garantie??
Das problem is, dass wir heute Abend in ne Halle zum fliegen gehen.
Ich bitte um Hilfe ;-(

Vielen Dank schonmal

lipoly
Irgendwann kommen se alle runter

MarkMcGrain

RCLine User

Wohnort: Hochtaunuskreis

  • Nachricht senden

14

Sonntag, 23. Dezember 2007, 15:06

...siehe oben: WD40 oder Sprühöl vorsichtig rein sprühen.
Drehen und dann eine Akkuladung mit Unterbrechungen drinnen einlafen lassen.
bei mir ging das gerade eben!


Natürlich keine 3 Liter :-)

Grüssle
Mark

P.S.Warum sollte bei Schmierung die Garantie verfallen???
Hangar:
wie immer zu gross und zuviel Spielzeug drinnen...
aber doch nie genug.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »MarkMcGrain« (23. Dezember 2007, 15:08)


15

Sonntag, 23. Dezember 2007, 15:58

ok danke,
werde ich mal ausprobieren.
Hoffe mal, dass er dann auch wieder volle Leistung bringt.
Irgendwann kommen se alle runter

MarkMcGrain

RCLine User

Wohnort: Hochtaunuskreis

  • Nachricht senden

16

Sonntag, 23. Dezember 2007, 16:21

...war gerade draussen.
Geht wie die Hölle fast 20 minuten rumgedüst.
Trimmung musste bei mir deutlich nach unten.

Grüssle
mark
Hangar:
wie immer zu gross und zuviel Spielzeug drinnen...
aber doch nie genug.

17

Sonntag, 23. Dezember 2007, 22:08

ja war auch inner tennishalle fliegen. Geht bei mir auch wieder ;-)
Danke nochmal für den tipp. werde jetzt nochmal im dunkeln fliegen gehen.
Ordentliche Taschenlampe und ab gehts.
Wie anfällig ist das ding denn auf wind??
Irgendwann kommen se alle runter

MarkMcGrain

RCLine User

Wohnort: Hochtaunuskreis

  • Nachricht senden

18

Sonntag, 23. Dezember 2007, 22:52

...recht anfällig.
Du wirsts beim Landen merken, wenn Du Gas rausnimmst :-)

Frohes Fest

Mark
Hangar:
wie immer zu gross und zuviel Spielzeug drinnen...
aber doch nie genug.

19

Sonntag, 23. Dezember 2007, 22:59

Das Ding is super genial. Bin ebengerade nochmal bei uns in der 30er Siedlung bestimmt 10 Min. nebenher gejoggt. Das is so langsam, dass man wirklich ohne probleme mitkommt. Echt klasse. Mach ich jetzt jeden Abend. Also die Citabria is ein echtes Sportgerät ;-)
Irgendwann kommen se alle runter

20

Sonntag, 23. Dezember 2007, 23:01

@MarkMcGrain
Ah ok danke für die Info. Kann mich so wenigstens drauf einstellen.

Danke
Wünsche ebenfalls ein frohes Fest
Irgendwann kommen se alle runter