Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

MarkMcGrain

RCLine User

Wohnort: Hochtaunuskreis

  • Nachricht senden

21

Montag, 24. Dezember 2007, 07:21

...na also Motor schnurrt - Weihnachten gerettet :D
Hangar:
wie immer zu gross und zuviel Spielzeug drinnen...
aber doch nie genug.

22

Montag, 24. Dezember 2007, 11:26

Habe mir heute, als Nachfolger für die Cessna, auch mal die Citabria geholt.
Bin aber enttäuscht von dem Ding.
Fliegt zwar super langsam und sieht auch klasse aus,
bei mir leitet sie jedoch aus einer Rechtskurve nur mit Mühe wieder aus.
Das Ding schiebt ewig durch die Gegend bis sie mal wieder neutral liegt.
Aus den Geradeausflug geht sie aber gut auf links.

Habt ihr das Problem auch??
Ich habe schon ganz innen am SLW eingehängt um mehr Ausschlag zu bekommen, bringt aber alles nix.

Hannes

MarkMcGrain

RCLine User

Wohnort: Hochtaunuskreis

  • Nachricht senden

23

Montag, 24. Dezember 2007, 11:55

Bei mir fliegt sie einwandfrei.
Evtl. den Schwerpunkt etwas korrigieren und tief trimmen.
Seitenruder steht bei mir gerade.

Der Motorsturz ist wichtig - sieht zwar bescheuert aus, muss aber so sein.

Grüssle
Markus
Hangar:
wie immer zu gross und zuviel Spielzeug drinnen...
aber doch nie genug.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »MarkMcGrain« (24. Dezember 2007, 11:55)


michi73

RCLine Neu User

Wohnort: Rottach-Egern

  • Nachricht senden

24

Montag, 24. Dezember 2007, 12:13

Hallo

Mit der Seite habe ich keine Probleme allerdings fängt meine bei Vollgas zu Pumpen an,ist das bei euch auch so ???
Schaumwaffelpilot :w

David B.

RCLine User

Wohnort: Bregenz

Beruf: i bin no schüaler!!!

  • Nachricht senden

25

Montag, 24. Dezember 2007, 12:37

kann mal einer n video machn und es hier reinstellen?

mfg. David

MarkMcGrain

RCLine User

Wohnort: Hochtaunuskreis

  • Nachricht senden

26

Montag, 24. Dezember 2007, 14:34

...das Pumpen ist "normal".
Musst sensibler mit dem Gas werden oder - Blei (gibbts ja nedd meer) in den Bug....

Grüssle
Mark

@Video : Frühestens Mittwoch...
Hangar:
wie immer zu gross und zuviel Spielzeug drinnen...
aber doch nie genug.

David B.

RCLine User

Wohnort: Bregenz

Beruf: i bin no schüaler!!!

  • Nachricht senden

27

Montag, 24. Dezember 2007, 14:44

ok... ;(

MarkMcGrain

RCLine User

Wohnort: Hochtaunuskreis

  • Nachricht senden

28

Montag, 24. Dezember 2007, 14:46

...wenn isch jetzt nochmal rausgehe werde ich wahlweise von Frau oder Sohn erschossen.... :-)
Hangar:
wie immer zu gross und zuviel Spielzeug drinnen...
aber doch nie genug.

Wohnort: Klagenfurt Österreich

  • Nachricht senden

29

Montag, 24. Dezember 2007, 15:22

Zitat

Original von MarkMcGrain
...wenn isch jetzt nochmal rausgehe werde ich wahlweise von Frau oder Sohn erschossen.... :-)


und das zu Weihnachten?
so long and thanx for all the fish
greets Phil!

suche Ersatzteile für Tamiya Porsche 959

Flugfähig:
Unigue
Parkzone Extra 300
Eco Piccolo
Walkera 4#3B

in Arbeit:
Comet TBF Avenger
Xp55 Ascender

MarkMcGrain

RCLine User

Wohnort: Hochtaunuskreis

  • Nachricht senden

30

Montag, 24. Dezember 2007, 15:26

...gerade desshalb :-)
Hangar:
wie immer zu gross und zuviel Spielzeug drinnen...
aber doch nie genug.

31

Montag, 24. Dezember 2007, 15:38

Bin nochmal geflogen, habe auch mit dem schwerpunkt gespielt.
ist aber leider kein vergleich zur cessna !!!
Das ding ist ein schro..
wenn die rechts drinhängt und dann schnell links fliegen möchtest, dann steht sie erstmal ewig im slipp bis sie auf links kommt. Auch wenn sie fahrt hat.
dann ging, bei mir und bei meinem kumpel, nach 1,5 akkuladungen im flug der motorfest. dreht nichtmal mehr. ist plötzlich ein riesen widerstand.
heute gekauft, heute schrott.
einfach müll. ich werde umtauschen und wieder ne cessna mitnehmen. die macht fliegerisch weit mehr spaß !!

MarkMcGrain

RCLine User

Wohnort: Hochtaunuskreis

  • Nachricht senden

32

Montag, 24. Dezember 2007, 15:41

...ist die Cessna echt besser. Kenne Sie nicht.

Muss ich mir dann mal anschauen.
Aber für 120.- solte man schon Qualität erwarten können...

Grüssle
Mark
Hangar:
wie immer zu gross und zuviel Spielzeug drinnen...
aber doch nie genug.

33

Montag, 24. Dezember 2007, 19:02

habe eben meine Cessna wieder reaktiviert.
die macht bedeutend mehr spaß da einfach wendiger und mehr power.
Ich weiß nicht, ob man bei dem preis und dem was man dafür bekommt wirklich top qualität erwarten kann.
ich denke dies ist so ähnlich wie bei den picoozs.
deswegen kauf ich die sachen auch lieber im laden. zahle dafür 10euro mehr als bei eb.., ich kann aber bei schäden hinfahren und bekomme sofort ersatz!!

nu denn, schönes fest!

34

Montag, 24. Dezember 2007, 19:34

War heute auch nochmal fliegen. Heute Vormittag hats super geklappt, weil kein Wind war. Heute Nachmittag ging ein lauer Zug und das ist echt fatal für die citabria. Bei Wind ist sie wirklich nicht wieder zu erkennen. Macht was es will das Ding. Das wird wahrscheinlich auch das Problem gewesen sein, dass sie bei dir so ewig lang geschoben hat. Musst mal bei ABSOLUTER Windstille probieren oder in der Halle, dann ist das echt ein klasse Flieger, geht super in die Kurven kommt super wieder raus, und ist super langsam, schöne Vorbeiflüge mit schleppgas und beim Landen federt sie ein als ob sie ne Tonne wiegt. Sieht geil aus.
Das der Motor nach ein paar Flügen fest geht, scheint ja mittlerweile fast "normal "zu sein. Wie ich ja schon geschrieben habe, das darf normal nich sein bei 120€, da ist doch irgendwas schief gelaufen. :no:
Aber mit einem Schuss WD40 läuft er wieder.
Irgendwann kommen se alle runter

Pic Killer

RCLine User

Wohnort: Dorsten

Beruf: Werkstoffprüfer

  • Nachricht senden

35

Montag, 24. Dezember 2007, 20:12

Kann es sein,das der Hersteller der Motore vergessen hat,die Gleitlager zu fetten?
Da vermutlich immer noch Schleifer anstatt Kohlen im Motor sind,bringt einlaufen nur Verschleiß.Bzw. an den Schleifern gibt es nichts was einlaufen kann,die verschleißen nur ;)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Pic Killer« (24. Dezember 2007, 20:18)


36

Montag, 24. Dezember 2007, 21:12

Tja ich weiß nicht ob das der Hersteller vergessen hat. Es wurde jetzt nur vermehrt festgestellt. Komisch ist auch, dass das anscheinend bei der Cessna nicht passiert. ???
Irgendwann kommen se alle runter

37

Montag, 24. Dezember 2007, 21:21

Zitat

Original von lipoly
Tja ich weiß nicht ob das der Hersteller vergessen hat. Es wurde jetzt nur vermehrt festgestellt. Komisch ist auch, dass das anscheinend bei der Cessna nicht passiert. ???


passiert bei der Cessna auch, wenn man sie nicht ölt ==[]
Fliegergruß Christian

[SIZE=4]suche: VPP Blätter System SFW [/SIZE]

38

Dienstag, 25. Dezember 2007, 00:51

ok dann bin ich ja beruhigt :tongue: :D :dumm:
Irgendwann kommen se alle runter

39

Dienstag, 25. Dezember 2007, 00:58

hiho

Hab heute auch eine bekommen.. Also, nach 1m in der luft ist kein problem, hab ich schn fest gestellt.. Draußen war leider zu dunkel und zu viel wind (quasi mückenfurtz) und ich bin gleich erst mal in nen kleinen baum gerasselt..^^ zum glück aber nichts passiert.. Mal sehen ob morgen wind ist... Die cessna gab es leider nicht mehr... Naja, was solls..

mfg

Nickel

40

Montag, 31. Dezember 2007, 16:34

Aloha

Soo, seit weihnachten war heute das erste mal windstill, und ich natürlich gleich erst einmal raus und testen...

Also, ohne trimmen pumpt das ding wie sau und hört auch gar nicht mehr auf, erst nachdem ich am sende volle trimmung eingestellt habe, war es fast weg, trozdem musste ich noch ein wenig gegensteuern..

Dieses einkrängeln in kurven musste ich auch fest stellen..

Das alles ist ja aber nichtmal das schlimmste, nach der ersten landung wollte ich es mit nem bodenstart versuchen, aber "nix is" propellerwelle abgebrochen, na toll.. Da gbts dann wohl nur eins, zurück schicken und auf was neues hoffen..

so long

Nickel