Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Rüdi

RCLine Neu User

  • »Rüdi« ist der Autor dieses Themas

Wohnort: Niedersachsen

Beruf: Beamter

  • Nachricht senden

1

Samstag, 28. Juni 2008, 20:21

Servoelektronik Kyosho Minium reparieren

PS: Dieses Thema habe ich auch unter "Bastelecke und Tipps" eingestellt, da ich nicht ganz sicher bin, wo es besser ist? Bitte ggf. löschen!

-------------------------------------------------------------
Hallo zusammen, -speziell die "Elektroniker"!

Ich habe mir kürzlich die kleine Minium - eigentlich als Ersatzteilträger - zugelegt.

Da sie natürlich nicht funktionierte, habe ich sie geöffnet und ziemlich schnell festgestellt, dass auf der kleinen Steuerplatine ein SMD - Bauteil, welches offensichtlich die Servomotoren versorgt, durchgebrannt ist.

Jetzt hat mich natürlich der Ehrgeiz gepackt! Ich möchte es reparieren und keinen kompletten Rumpf als Ersatzteil kaufen!

Beim weiteren untersuchen der Platine, wozu eine Optikerlupe mit mindestens 3-facher Vergrößerung nötig ist, habe ich herausgefunden, dass es sich um wahrscheinlich 4 defekte SMD Bauteile handelt, die alle elektrisch mit den Servomotoren zusammenhängen; zwei auf der Vorderseite und zwei auf der Rückseite der Platine (durchkontaktiert).

Soweit ich erkennen konnte, sind es SC-70/6 Gehäuseformen( also kleine Käferchen mit 6 Beinen) mit den Bezeichnungen BY/9R und BK/2D.

Ich habe schon alles mögliche recherchiert, bin aber nicht wirklich Fachmann auf dem Gebiet - also auch nicht fündig geworden!

Vielleicht kann mir ja jemand einen Tipp geben.

Ich habe zwei Bilder angehängt, wo die Teile einigermaßen deutlich zu erkennen sind: Einmal in der rechten unteren Ecke der Platine zwischen "TP 11" und "TP 12" und auf der anderen zwischen den Widerstandsbahnen der Servos.

Rüdi hat dieses Bild angehängt:
»Rüdi« hat folgendes Bild angehängt:
  • IMG_1522.jpg
Rüdi

Rüdi

RCLine Neu User

  • »Rüdi« ist der Autor dieses Themas

Wohnort: Niedersachsen

Beruf: Beamter

  • Nachricht senden

2

Samstag, 28. Juni 2008, 20:22

RE: Servoelektronik Kyosho Minium reparieren

.......und das zweite Bild.....
»Rüdi« hat folgendes Bild angehängt:
  • IMG_1523.jpg
Rüdi

Rüdi

RCLine Neu User

  • »Rüdi« ist der Autor dieses Themas

Wohnort: Niedersachsen

Beruf: Beamter

  • Nachricht senden

3

Mittwoch, 23. Juli 2008, 20:51

RE: Servoelektronik Kyosho Minium reparieren

Hallo,

ich möchte nochmal einen Versuch starten, um an die mir immer noch fehlenden Bauteile zu kommen.

Die Platine habe ich mittlerweile "nackicht" gemacht und die Leiterbahnen vom Lack befreit, damit man anhand der Anschlüsse und Verbindungen eventuell auf die Art des Bauteiles schließen kann.
Sind es vielleicht nur einfache Transistoren für eine Brückenschaltung zum Treiben der Servomotoren in der SOT 23-6 Baufom??

Auf dem zweiten Bild habe ich die Bauteile einer anderen Minium-Platine so vergrößert abgelichtet, dass die Bezeichnung deutlich sichtbar ist.

Vielleicht kann damit jemand etwas anfangen? Ich möchte jedenfalls noch nicht aufgeben!!

Hoffnungsvolle Güße

Rüdiger
»Rüdi« hat folgendes Bild angehängt:
  • ohne Bauteil.jpg
Rüdi

Rüdi

RCLine Neu User

  • »Rüdi« ist der Autor dieses Themas

Wohnort: Niedersachsen

Beruf: Beamter

  • Nachricht senden

4

Mittwoch, 23. Juli 2008, 20:58

RE: Servoelektronik Kyosho Minium reparieren

...und das zweite Bild: -die Bauteilebezeichnung ist OBH - 3H
»Rüdi« hat folgendes Bild angehängt:
  • mit SMD Bauteil.jpg
Rüdi

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Rüdi« (23. Juli 2008, 21:00)


U. M.

RCLine User

Wohnort: Hamburg

  • Nachricht senden

5

Mittwoch, 23. Juli 2008, 21:38

Nur für den Fall...

Also, nur für den Fall, dass du die Teile nicht bekommst, ich habe noch 2 komplette Systeme mit gebundenen Sender sowie eine Empfängereinheit ohne Sender aber heil, und eine , die zuviel Kleber abbekommen hat.

Setze am Wochenende alles in die Bucht falls du also verzweifeln solltest, PN reicht.

Skywalker
Hype Huges 500, Carson EC 135 mit Alumüll
HM 53#1,T-Rex 450 s


Doiitsch wahr main Liblinksfach.

Darkwing

RCLine User

Wohnort: D-04329 Leipzig

  • Nachricht senden

6

Donnerstag, 24. Juli 2008, 09:36

Irgendwo in einem anderen hat schon mal jemand die Servoplatine repariert und ich glaube da findet du auch deine Bezeichnungen. Ich finde den Link leider nicht mehr, aber falls mir die Seite wieder über den Weg läuft.....

Meine Cessna bringr mich auch zum verzweifeln. Die Servos wollten nicht mehr, also Platine raus und gesucht.... nix.
Klebstoff mit Platinenreiniger runtergemacht... plötzlich tun die Dinger es wieder.
2 Tage liegen lassen, motor angelötet, eingebaut uuuuund Servos wieder tot.
Ausgebaut, Motor ab, wieder nix.
Platinenreiniger drauf... geht wieder. Nach ner Stunde dann wieder Ruhe.

Hab inzwischen jede Lötstelle kontrolliert/nachgelötet ohne Erfolg.
Momentan tut sie es wieder aber ich vermute es ist ein Microriss auf der Platine.

Zum Glück nur das Zweitmodell, aber es nervt den Fehler nicht zu finden.


:w Carl-Heinz

Rüdi

RCLine Neu User

  • »Rüdi« ist der Autor dieses Themas

Wohnort: Niedersachsen

Beruf: Beamter

  • Nachricht senden

7

Freitag, 25. Juli 2008, 14:02

RE: Nur für den Fall...

Hallo Skywalker, Du hast eine PN.

Gruß

Rüdiger
Rüdi

U. M.

RCLine User

Wohnort: Hamburg

  • Nachricht senden

8

Samstag, 26. Juli 2008, 10:03

?

Leider nicht angekommen.
Hype Huges 500, Carson EC 135 mit Alumüll
HM 53#1,T-Rex 450 s


Doiitsch wahr main Liblinksfach.

Rüdi

RCLine Neu User

  • »Rüdi« ist der Autor dieses Themas

Wohnort: Niedersachsen

Beruf: Beamter

  • Nachricht senden

9

Samstag, 26. Juli 2008, 10:26

Re: ?

...nun müßte sie aber angekommen sein.

Irgendwie stand ein anderer Adressat drin.

Gruß

Rüdiger

PS: ansonsten über die mail-Adresse
Rüdi

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Rüdi« (26. Juli 2008, 10:32)


U. M.

RCLine User

Wohnort: Hamburg

  • Nachricht senden

10

Freitag, 8. August 2008, 19:58

Hallo Herr Voß

Was gibt es denn Neues von der Nano Front? Schon Erfolg gehabt?
Hype Huges 500, Carson EC 135 mit Alumüll
HM 53#1,T-Rex 450 s


Doiitsch wahr main Liblinksfach.

Rüdi

RCLine Neu User

  • »Rüdi« ist der Autor dieses Themas

Wohnort: Niedersachsen

Beruf: Beamter

  • Nachricht senden

11

Freitag, 8. August 2008, 21:57

RE: Hallo Herr Voß

Hallo Skywalker,

wirklich Neues gibt es leider noch nicht.

Ich habe versucht, die eine "Spenderplatine" bevor ich sie "schlachte", zum Arbeiten zu bewegen, leider aber nur mit mäßigem Erfolg: Antriebsmotor und ein Servo funktionieren einwandfrei; das zweite Servo nur sporadisch- mal läuft es in die eine, mal in die andere Endstellung.

Scheint so, dass ich sie doch nur als Ersatzteilträger benutzen kann.

Demnächst werde ich also die kleinen sechsbeinigen "Käferchen" transplantieren.

Ich habe übrigens eins von den durchgebrannten "tranchiert"(einfach aufgeklebt und mit Diamantscheibe abgeschliffen) und bin der Meinung, es sind Dual-Transistoren! - Leider bin ich nicht der Elektronikfachmann um sagen zu können, ob es ein PNP oder NPN-Typ ist.

Auf dem Bild kann man sehr schön die Anschlüsse erkennen und sieht, dass die beiden mittleren (Basis?) zusammen auf einer Leiterbahn an einen Widerstand mit ca. 2 Kiloohm führen.
Zwei weitere-rechts unten und links oben- laufen zusammen an einen Motoranschluß; rechts oben geht dann an Plus Versorgungsspannung und links unten an Minus.

Ich werde auf jeden Fall weiter berichten.
»Rüdi« hat folgendes Bild angehängt:
  • comp_Bauteil aufgeschnitten20080802_140902.jpg
Rüdi

Rüdi

RCLine Neu User

  • »Rüdi« ist der Autor dieses Themas

Wohnort: Niedersachsen

Beruf: Beamter

  • Nachricht senden

12

Sonntag, 10. August 2008, 21:09

RE: Hallo Herr Voß

@ Skywalker,

ich habe soeben die Platine mit dem "Batzen" Klebe darauf erfolgreich wiederbelebt!!

Die Klebe(was war das eigentlich? Uhu hart? ) konnte ich unter Vergießen etlicher Schweißtropfen "abhebeln", ohne die SMD-Bauteile zu beschädigen.

Die andere werde ich jetzt nehmen und die benötigten Teile verpflanzen.
Dazu muss ich mir nur noch passende Entlötlitze besorgen.

So sieht sie jetzt aus:
»Rüdi« hat folgendes Bild angehängt:
  • -wiederbelebt- Vorderseite.jpg
Rüdi

Rüdi

RCLine Neu User

  • »Rüdi« ist der Autor dieses Themas

Wohnort: Niedersachsen

Beruf: Beamter

  • Nachricht senden

13

Sonntag, 10. August 2008, 21:14

RE: Hallo Herr Voß

.......und die Rückseite:

(vielleicht motiviert dies ja auch andere, hoffnungslose Fälle nicht gleich zu entsorgen, sondern mal eine Lupe zu nehmen, einen angespitzten Zahnstocher oder ähnliches und eine Operation zu starten! Die Elektronik ist eigentlich ziemlich "robust" )

Grüße
Rüdiger
»Rüdi« hat folgendes Bild angehängt:
  • -wiederbelebt-  Rückseite.jpg
Rüdi

U. M.

RCLine User

Wohnort: Hamburg

  • Nachricht senden

14

Sonntag, 17. August 2008, 22:27

Wow

Dann hat sich das ja mehr als gelohnt.

Ja du hattest recht, es war Uhu Hart. Sehr gute Arbeit.

Leider hilft mir als Grobmotoriker keine Lupe allein.

Skywalker
Hype Huges 500, Carson EC 135 mit Alumüll
HM 53#1,T-Rex 450 s


Doiitsch wahr main Liblinksfach.