Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

cornholio209

RCLine User

  • »cornholio209« ist der Autor dieses Themas

Wohnort: L.E. Sachsen

  • Nachricht senden

1

Montag, 20. Oktober 2008, 11:40

Ikarus Sukhoi-27 mit Problemen

Hallo,

ich hab mir auf der Modellbaumesse in Leipzig meinen ersten Slowflyer gekauft. Zum einen weil ich das schon immer mal versuchen wollte und weil, gerade das Modell der Sukhoi, zu einem super Schnäppchenpreis zu kaufen war.

Am Freitag hab ich alles schön sauber zusammen gebaut und heute sollte der erste Flug sein.

Zu meinen verwendeten Komponenten:

2x 5g Servos aus HK
1x Der Bürstenmotor der im Set mit dabei ist
1x Bürstenregler MicroControl 2000
1x Empfänger Lexor MR-6
1x Lipo 2s 450mAh

Die Verbindung Motor/Regler habe ich mit 2mm Goldis hergestellt, ich hab allerdings die Kabel vom Motor so lang gelassen also sind zwischen Motor und Regler gut 25cm Kabel, war das schon falsch???

Auf der Wiese angekommen ein kurzer Reichweitentest mit ausgezogener Antenne aber Motor aus - gute 100Meter sollten reichen weiter bin ich nicht gelaufen.

Kaum in der Luft hörte ich schon ab 30m Entfernung die ersten Motoraussetzter und die Servos zuckten auch, also hab ich ne andere Frequenz gewählt. Leider mit dem selben Resultat nur diesmal gingen alle ruder auf Vollausschlag und der Motor auf 100%. ;( ;(

Nun ist die Nase zerbröselt und der Rumpf angebrochen.

In der Packung waren noch 3 Entstörkondensatoren für den Motor mit bei und einer bereits aufgelötet, müssen die anderen 3 auch noch drauf???

Hat vielleicht einer ne Ahnung wo das Problem liegt, oder was ich falsch gemacht haben könnte, weil für die 2 Minuten wo er flog war es echt toll und hat mir schon viel Spass gemacht sofern das möglich war und ich würd die Sukhoi gern wieder fliegen...

Danke und Gruß

Björn

Martin_Austria

RCLine User

Wohnort: Saalfelden - Salzburg - Österreich

Beruf: Softwareentwickler

  • Nachricht senden

2

Montag, 20. Oktober 2008, 16:02

RE: Ikarus Sukhoi-27 mit Problemen

Hm...

Wo ist der Kondensator angelötet? Normalerweise kommt einer vom + Pol auf Gehäuse vom Motor, einer vom - Pol auf Motorgehäuse und einer zwischen die Pole. Damit bin ich mit meinen Brüstemotoren immer gut gefahren.

Grüße
Martin

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Martin_Austria« (21. Oktober 2008, 14:02)


3

Montag, 20. Oktober 2008, 16:22

Genau!
So wie Martin es beschreibt ist es richtig. Wenn du also nur einen anlötest ist es kein Wunder das es immernoch Stört. Und bei einem Reichweitetest muss auch der Motor mal zumindest kurz laufen da hättst es schon am Boden gemerkt das das so nicht geht.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Jürgen S.« (20. Oktober 2008, 16:22)


cornholio209

RCLine User

  • »cornholio209« ist der Autor dieses Themas

Wohnort: L.E. Sachsen

  • Nachricht senden

4

Montag, 20. Oktober 2008, 18:50

OK! Danke

Der Kondesator geht vom Plus zum Minus Pol, dann werd ich also noch einen Vom Gehäuse zum Plus und vom Gehäuse zum Minus Pol Löten.

Wie sieht es mit der Leitung zwischen Motor und Regler aus, ist die Länge bedenklich oder eher zu vernachlässigen.

Wie weit sollte der Regler vom Empfänger entfernt sein?

Gruß Björn

cornholio209

RCLine User

  • »cornholio209« ist der Autor dieses Themas

Wohnort: L.E. Sachsen

  • Nachricht senden

5

Montag, 20. Oktober 2008, 23:17

also ich hab den Empfänger getauscht sowie die Frequenz und den Regler so weit es ging vom Empfänger platziert. Dann meine Mx-16 an mit Antenne drinnen und bereits nach 8m ( im anderen Zimmer) zuckten die Servos wie verrückt.... und der Motor war aus!

Mich beschleicht das Gefühl das es vielleicht ein Defekt an meiner MX-16s sein könnte, weil soo kenn ich das nicht.

Gruß Björn

FLX

RCLine User

Wohnort: Köln

  • Nachricht senden

6

Montag, 20. Oktober 2008, 23:26

Also wenn wir hier von der kleinen SU-27 von Ikarus reden (http://www.rclineforum.de/forum/thread.php?threadid=67501),
dann ist das Ziel, ein geringes Gewicht zu erhalten, das A und O bei diesem Flieger.
Gerade dann, wenn du den schwachen Bürstenmotor fliegst - besser wäre ein Feigao.

Du schreibst von einer Kabellänge von ca. 25 cm zwischen Motor und Regler... das ist viel zu viel.
Maximal 10 cm, aber auch dann bitte nur mit CU-Lackdraht (ein dicker oder mehrere kleinere Drähte).

Und ist die Verbindung von Motor und Regler mit Goldies wirklich nötig?
Tut's nicht auch eine feste Lötverbindung, die dann mit je einem Streifen Malerkrepp (anstatt Schrumpfschlauch) isoliert wird?

Der LiPo ist eigentlich auch schon etwas zu schwer mit 450 mAh...
geht aber auch (habe selbst immer einen 2s1p 350er Kokam verwendet).

cornholio209

RCLine User

  • »cornholio209« ist der Autor dieses Themas

Wohnort: L.E. Sachsen

  • Nachricht senden

7

Dienstag, 21. Oktober 2008, 00:02

Ja genau um die gehts :ok: Also vom Gewicht her denke ich wars o.k. Sie flog recht stabil für die Windverhältnisse aber sicher geht da noch was zu optimieren. Der Motor samt Zuleitung war aber beim Test in der Wohnung nicht angeschlossen also nicht Schuld. Ich denke das ich morgen noch mal mit anderen Empfängern darunter auch nem PCM testen werde.

Ich hab halt nur Angst das es vielleicht am Sender liegt, is erst 3 Monate alt denn mit dem Vorgängerempfänger, auch ne Mx-16s die mir aber gestohlen wurde, hat ich nie solche Probleme.

Gruß Björn

Martin_Austria

RCLine User

Wohnort: Saalfelden - Salzburg - Österreich

Beruf: Softwareentwickler

  • Nachricht senden

8

Dienstag, 21. Oktober 2008, 14:02

RE: Ikarus Sukhoi-27 mit Problemen

Ich zitiere und korrigiere mich mal selbst :D

Zitat

Original von Martin_Austria
Brüstemotoren


Gemeint sind natürlich Bürstenmotoren :D

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Martin_Austria« (21. Oktober 2008, 14:03)


9

Dienstag, 21. Oktober 2008, 20:02

RE: Ikarus Sukhoi-27 mit Problemen

Schade - ich wollte schon fragen, wo ich die bestellen kann! :D

cineza

RCLine User

Wohnort: Crailsheim

  • Nachricht senden

10

Mittwoch, 22. Oktober 2008, 06:41

Also ich denke ein Reichweitentest in der Wohnung ist nicht wirklich sinnvoll.
Motor würd ich gegen einen BL tauschen weil leichter und mehr Leistung. Wenn du schon Servos aus HK hast kannst ja auch den Motor dort ordern, falls das finanzielle da eine Rolle spielt.
Grüße Ronny
Extreme Flight Extra 58"
CMPro Extra330L
Sixth V2, Smove, SU29
Raptor 50 V2
FunJet
RJX X-treme 90 E :D

cornholio209

RCLine User

  • »cornholio209« ist der Autor dieses Themas

Wohnort: L.E. Sachsen

  • Nachricht senden

11

Mittwoch, 22. Oktober 2008, 09:50

Hi,

die Servos aus HK hatte ich noch von einer älteren Bestellung da. Ich hab auch nen BL Motor noch im Haus, bin aber leider überfragt wie ich den an der Sukhoi befestigen soll und ob er überhaupt dafür taugt.

Gruß Björn

cineza

RCLine User

Wohnort: Crailsheim

  • Nachricht senden

12

Mittwoch, 22. Oktober 2008, 19:38

Na ich denke der wird passen. Schau mal bei Slowflyworld nach dem Frästeilesatz, da ist ein passender Motorspant dabei. Oder halt selber bauen.
Extreme Flight Extra 58"
CMPro Extra330L
Sixth V2, Smove, SU29
Raptor 50 V2
FunJet
RJX X-treme 90 E :D

FLX

RCLine User

Wohnort: Köln

  • Nachricht senden

13

Donnerstag, 23. Oktober 2008, 15:36

Die Befestigung ist mit doppelseitigem Klebeband oder PU-Leim (oder BeliZell) auf einem 1,5 mm Balsabrettchen kein Problem.
Evtl. musst du den Propellerbereich etwas weiter nach hinten setzen, weil die Glocke sonst nicht passt.
»FLX« hat folgendes Bild angehängt:
  • IMG_2631_1024.jpg

cornholio209

RCLine User

  • »cornholio209« ist der Autor dieses Themas

Wohnort: L.E. Sachsen

  • Nachricht senden

14

Donnerstag, 23. Oktober 2008, 22:37

Danke für die Tips :ok:

Gruß Björn